Problema con amplificador. Quien me hecha un cable?

--448874--
#1 por --448874-- el 25/09/2012
Saludos, voy directo al grano:

Me he pillado este cabezal:

Hughes & Kettner statesman dual el34:

http://www.musicstore.com/es_ES/ESP/Hughes-Kettner-Statesman-Dual-EL34-BR-Head-Brown-50W/art-GIT0011859-000?recId=e719c663-8f2d-4140-84e8-9bfef146a538&campaign=EPOQ

Y el caso es que al cambiar de canal hace un ruido, suena algo asi como POP!!! el volumen del ruido es constante, es decir, puedes poner el ampli a tope que el volumen del ruido no cambia, obviamente a altos volumente no se nota tanto pero siempre es molesto, por si sirve de algo la pantalla que uso es esta:

http://www.palmer-germany.com/mi/en/Products/Guitar-Cabinets-2-x-12/Guitar-Cabinet-2-x-12-with-Eminence-Legend-1258-8-16-Ohms-PCAB212LEG.htm

Alomejor puede que sean las conexiones de ohms, si fuese asi alguien podria explicarmelo??
Subir
#2 por Luararriaga el 26/09/2012
solo es cuando cambias de canal? , es decir que solo pasa una vez no?
si es así podría ser el switch o el footswitch ; no creo que sean los ohms pues según dice trabajan con las mismas impedancias.
Trata de ponerlo en limpio y usar un pedal de distorsión, si no hay ruido al activar y desactivar el pedal entonces es muy probable que sea el switch de cambio de canal de tu ampli.
saludos!

Do it Yourself man! ............... Rock Alternative

Subir
--448874--
#3 por --448874-- el 26/09/2012
gracias, pero ya he probado eso, al pulsar el boton de cambio de canal en el propio cabezal tambien hace el mismo ruido...
me esta preocupando, esta claro que en un concierto si solo dependo del ampli no se notara, pero si me microfoneasen si se oiria, joer...
Subir
#4 por Luararriaga el 27/09/2012
pues lo de siempre, llevarlo con el técnico, saludos!

Do it Yourself man! ............... Rock Alternative

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo