Problema con Alesis IO 26 para salida de audio! Ayuda!!

#1 por metalgarden el 27/06/2012
Buenas foreros, creo que es mi primer post en este foro, así que es todo un placer y espero poder encontrar ayuda. Mirad, tengo una tarjeta Alesis IO 26, ya instalada con sus drivers y sus cosas. Luego instalé el Guitar Rig 5, y el Cubase que venía con la tarjeta, con la idea de investigar un poco el mundo del ampli virtual, la grabación casera y esas movidas. Pues bien, en el Guitar Rig ya tengo configuradas las inputs a la Alesis y las Outs también. Mi intención es sacar el audio por unos altavoces de pc de toda la vida con el minijack verde clásico pero claro esta tarjeta no tiene esa entrada. Probé con un adaptador mini-jack/jack y enchufé el jack grande en las salidas de los phones 1 y 2 y en las outs 1 y 2 asignadas en el Guitar Rig, pero no se escucha nada. Luego cuando pongo la guitarra en la línea 1 y toco, la tarjeta me da señal como que la reconoce, y el programa Guitar Rig también, por eso no entiendo. Sé que el problema es la salida, pero no sé cómo hacerlo, por eso os pregunto cabe la posibilidad de sacar el audio o he hecho algo mal en todo el proceso? Gracias de antemano!
Subir
#2 por Marcos Contel el 27/06/2012
Funciona por auriculares? Tienes activada la monitorización en la pista del Cubase?

¡No, no!- dijo la Reina- Primero la sentencia, el veredicto después.

Subir
#3 por metalgarden el 27/06/2012
Es que el problema es que no tengo auriculares con ningún tipo de conexión que tenga la tarjeta, que es jack creo. En la tarjeta estan phones 1 y 2, y es de jack, y luego hay otras 2, que se llaman "phono in", que me imagino que seran el blanco y rojo no?? a ver si puedo apañrme unos auriculares por jack o algo para probarlos y verificar si se escucha por ahi o no! Muchas gracias Marcos Contel!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo