Pitidos en ampli ( pantalla + cabezal switchblade )

  • 2
#13 por Santy el 21/07/2008
A ver Lolo, a ti te pasa lo mismo........ El canal 3C se llama Singing Carlos Lead y.... sorpresa!!!, es un booster en el canal Clean.... no el ultra....

En un ampli que cubre tanto las presets te sirven, o por lo menos a mí de guía, por asi decirlo, te descubren mas o menos como funciona cada canal....... El limpio va bien con casi todo a tope, excepto cuando metes delay o chorus, El crunch va bien con frecuencias medias, el Lead te llevan a los marshalls modded y necesita tener cuidado con el master y con la ganancia, y el Lead mas o menos lo mismo pero con recortes serios en los medios es donde podras sacar partido. De la misma manera aprendes a menejar los delays con las presets y en los sonidos soleros te das cuenta de que el chorus a cuenta gotas es realmente interesante.....

Lo que me llama la atencion es que he tenido que tocar todas las presets.... sobre todo en lo relativo al volumen del previo y que los toques sutiles de efectos hay que tocarlos todos para saber como sacar jugo. Luego tambien me dado cuenta de que si juegas con un pedal de volumen metido en el bucle de efectos se consigue destacar con facilidad (Yo uso un little alligator de Morley)..... y aqui viene algo que me ha matado.... en el Send de los efectos saco un cable al input de una etapa de potencia (viene en el manual) una EL34 100:100 de Marshall y saco otro cable a una pantalla de la misma etapa........ ahi tengo un sonido crudo que unido a una pantalla con altavoces T-75 (los de una marshall de serie) tengo un sonido mucho mas rasposo, mas feo, menos redondo y mas agudillo ....... ahi obtengo un sonido sin efectos, digamosle crudo.......... que unido a la del ampli normal me da el toque maestro...... prueba el sonido del 3D si puedes hacer esto y ......... METALLICA!!!!

Como ya dije creo que han abaratado el valor del producto metiendo transformadores dudosos, o por lo menos para mi gusto, no tan buenos como los que llevan sus propios MkII, marshalls o boogies....... aqui creo que he dado con un sonido que llevaba buscando mucho tiempo. Ya te comentare como funciona con distorsiones mas suaves...... ese sonido dificilmente lo hubiera sacado sin el manual, ya que en el banco REAL esta "capado" de medios y no llega a booster.....

Todo esto todavia lo tengo que probar a volumen de verdad, en casa del 1 no paso!!! y ver si corta en la mezcla con el resto del grupo. Digamos que tenia un ampli moderno pero echaba de menos la rasposidad del Marshall.... eso si los limpios por si solos cantan, se parecen a los de un Vox o depende de la Eq a los de un Fender.

Los presets los tienes en la pagina de Hughes and Kettner, pincha en Products/Switchblade/Downloads/Rock Star Presets....... y compara los numeros y sus EQ´s con los que tienes tú, ponlos a mano y compara el sonido..... veras como te harán comprender mejor el ampli y luego ya iras creando los tuyos... yo por ejemplo ya he dado con una manera de tener un sonido asesino, algo que buscaba desde hace mucho.:yahoo:

La única duda es si pasando del 4 en el volumen general se me aclopara, pero sin duda, creo que bastante menos.... a lo mejor a tí no te pasa eso porque no lo has puesto a volumen serio.... creo.... confirmame esto Lolo, porque puede que ahí esté el quid!!!

Saludos y gracias por aguantar el petardeo!!!!!!!!!!
Subir
#14 por loro rnr el 21/07/2008
Algo se acopla, auqneu no demasiado, teniendo en cuenta el espacio reducido en el que toco... Por cierto, es "loro", pero no importa :).

Gracias por la información, creo que me pondré a trabajar con los presets ahora...

Siento haberos llevado la contraria, no sabia lo de los presets en la web... :oops:

:saludo:

Ah, lo de los ruidos a altos volumenes es normal en estos amplis... no?
Subir
#15 por Legnakrad el 24/07/2008
buenas
Gracias a todos por vuestra informacion , al final lo que hare sera llevarlo a la tienda cuando pueda y que lo prueben alli y si algo va mal que me lo cambien;)

:saludo:

http://www.youtube.com/user/JossVicore

Subir
#16 por Legnakrad el 01/09/2008
Buenas de nuevo:)
Ya se que he tardado mucho en responder , jeje , pero esque estaba de vacaciones. Bueno , al fin ya he podido ir a la tienda y he llevado el ampli, lo han estado probando , y al final han sacado la conclusion de que el ampli esta bien , lo unico que es un modelo de ampli que biene con demasiada distorsion y demasiado bestia , y al final la solucion para que no pite o pite menos ha sido bajarle a tope los medios y yasta , y lo demas con la puerta de ruido, y ahora el ampli ya lo he podido probar perfectamente al 5 sin que pite en el canal lead y ultra:)
:saludo:

http://www.youtube.com/user/JossVicore

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo