Pitido USB Behringer UCG102

#1 por ferargue el 22/06/2011
buenas, tengo un USB Behringer UCG102 y lo utilizo con varios programas como amplitube, guitar rig, y otros; el caso es que en general hace ruido pero en ciertos presets hace un pitido insoportable ¿como puedo solucionarlo?
saludos

Equipo:
Guitarras: eléctrica LTD H1001FR, eléctrica Vester, acústica Academy
Amplis: Blackstar HT5-C, Amplifi 75,Randall RG13,Aria 50W
Pedales: Metal Muff Wampler Triple Wreck clon,EQ700, Metal Core,Boss NR,AMT D2
Multiefectos: Zoom G5, Korg Pandor

Subir
#2 por thecrazy el 22/06/2011
ferargue escribió:
buenas, tengo un USB Behringer UCG102 y lo utilizo con varios programas como amplitube, guitar rig, y otros; el caso es que en general hace ruido pero en ciertos presets hace un pitido insoportable ¿como puedo solucionarlo?
saludos
Seguro que tienes el original? Ese pitido es propio del chino. Aquí como reconocer el original: No consigo hacer sonar la guitarra con el guitar link - Guitarristas.info

^CrAzY^

Subir
#3 por Entrance el 22/06/2011
Tambien verifica tus cables, mucho ruido se suele filtrar cuando no son de calidad. Tambien si tu guitarra tienen pastillas single, obvio que hara mas ruido y mas aun si la pones directo a la pantalla del PC.
Subir
#4 por ecodalia el 22/06/2011
yo creo que ese ruido es la masa
Si quieres comprobar que es la masa, usalo en un ordenador portatil y que funcione con la bateria, no con el alimentador.
Y si es la masa... pues ...
poca cosa puedes hacer, meterle un HUM eliminator.
A mi me funcionó.

Guitarristas, pero solo en casa!
Gibson Les Paul Studio
Parker P38
Line 6 X3 Live

Subir
#5 por ferargue el 23/06/2011
bien gracias a todos, me temo que es el chino el que tengo, de todas maneras tendré en cuenta lo de los cables y en cuanto a la guitarra es cierto que tiene pastillas single aunque tenía ya pensado comprarme una crot EVL con EMG 81 89 que seguro suena mejor je je je
en fin gracias foreros
saludos

Equipo:
Guitarras: eléctrica LTD H1001FR, eléctrica Vester, acústica Academy
Amplis: Blackstar HT5-C, Amplifi 75,Randall RG13,Aria 50W
Pedales: Metal Muff Wampler Triple Wreck clon,EQ700, Metal Core,Boss NR,AMT D2
Multiefectos: Zoom G5, Korg Pandor

Subir
#6 por thecrazy el 24/06/2011
ferargue escribió:
bien gracias a todos, me temo que es el chino el que tengo, de todas maneras tendré en cuenta lo de los cables y en cuanto a la guitarra es cierto que tiene pastillas single aunque tenía ya pensado comprarme una crot EVL con EMG 81 89 que seguro suena mejor je je je
en fin gracias foreros
saludos
Pues si es el chino lamento decirte que no tiene remedio, la única solución es comprar el original. Te lo digo por experiencia propia, yo también caí en la china. Saludos

^CrAzY^

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo