pistas de guitar pro a cubase

  • 2
#13 por elbufon el 23/09/2009
Amigo pero es q yo me estoy leyendo todo ese tuto..ya he hecho cositas.......pero es q yo ya cree todo...y no se escucha nada...cuandocreo el mp3..yo exporto bien...midi...lo importo...lo trabajo con los vts...de ezdrummers..mejora la bateria...pero al momento de exportarlo de cubase como mp3...la bateria por supuesto el la creaa normalmente...pero al reproducirlo con cualquiera de mis reproductores no se escucha nada...asi lo grabe como mp3..o wav..es lo mismo no se escucha nada..:(
Subir
#14 por Adrifersa el 23/09/2009
Mmm pues no sé, revisa el volumen de salida, que es el segundo empezando por la derecha en el mezclador (F3) a ver si es que está demasiado bajo y por eso no se oye al exportar ;)

:saludo:

¿Quieres aprender a tocar la guitarra eléctrica? http://www.adrifersa.com
http://www.youtube.com/adrifersa

Subir
#15 por macs15 el 30/04/2013
Podria abrir este post nuevamente? xD! Es que tengo una duda, cuando importo la bateria a el cubase y la uno al vts de ezdrummer todo perfecto, pero cuando intento con otro instrumento, por decir guitarra o bajo... No suena, asi simplemente* que debo arreglar? :$$ No se si me podran responder xDDD! (20 años depues tal vez esten muertos xD) Muchas gracias, ah! soy nuevecito en el foro :33 Aprendiendo a crear musica *____*

Saludos.

La esencia de un guitarrista esta en su humildad, un gran guitarrista no presume C:

Subir
#16 por facurebak el 21/02/2015
elbufon escribió:
Amigos yo tambien utilzo el cubase sx3 y el guitar pro...a mi me pasa algo diferente...yo tengo mis baterias...en guitar pro..solas...y quiero pasarlas al cubase...para hacerlas mas real,,,..y luego grabarlas como mp3 para tenerlas en un cds y poder practicar......
1---tengo mi bateria en guitar pro 5.2...la exporto a midi...mid...luego abro el cubase la importo.......y luego la selecciono ...cuando le doy exportar ...coloco todo lo q dice alli layer 3 mp3...stereoo...192 kbits...4400hz.algo asi....grabo todo muy bien...y cuando abro el mp3 q me creaa no se escucha nada..ya e intentado muchas veces y no pasa nada...creaaa el mp3..de durancoon igual....pero no se escucha nada...cambie los paramtros de stereooo...su frecuencia...etc y aun no pasa nada...aa otra cosa..como mejoro las bateria importrada de guitar pro..con los vts...??????

Me parece que el problema que tienes en este caso en particular es que no se exporta la totalidad de tu grabación en el Cubase a un archivo MP3.
Te aseguraste de que los localizadores (izquierdo y derecho) estén ubicados al principio y al final del tema? Porque lo que el Cubase exporta a MP3 o al archivo que quieras, es lo que está en el medio de los localizadores y las pistas que hayas seleccionado. Esos localizadores están a la izquierda en el menú de comandos flotante del Cubase.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo