Pedal Boss Bassman 59 FBM-1 que se enciende solo, !AYUDA!

#1 por juan carlos sanchez el 07/04/2015
Saludos a Todos:
recientemente he adquirido un pedal Boss Fender Bassman 59 FBM-1 a un forero y la verdad estoy bastante contento con el ya que suena de maravilla, peeeero... tengo un problemilla el cual quisiera que me ayudarais para analizar las posibles causas del mismo.
deciros que tengo un ampli Marshall Valvestate de 100w+ Pantalla de 4X12.
este pedal lo tengo intercalado con otros 9 mas de la siguiente forma: salida de la guitarra (Gibson LP Studio ò Epiphone 335 Dot)- Afinador, Wah, Compresor, BOSS FBM-1, Overdrive- de aqui al IMPUT del Ampli.
por otro lado y por el loop de efectos (en serie con pote de regulacion de mezcla)desde el SEND a-Flanger, Tremolo/Vibrato, Chorus, EQualizador de 6 Bandas y por ultimo Ditto Looper. de aqui ya iria al RETURN del Ampli cerrando digamos el circuito.
pues bien el problemilla es que tengo una regleta de estas con un interruptor de encendido y aqui alimento los 10 pedales mediante dos transformadores de 1A (1000mA) cada uno. uno alimenta los 5 pedales que van al IMPUT y el otro los otros 5 que van por el LOOP de Efectos.
de los 10 pedales, 7 son true Bypass y los otros tres no. en concreto en la primera hilera es Precisamente el FBM-1 el que no es y en la Hilera del Loop tengo otros dos que no son true Bypass: Flanger y Chorus (FBM-1 y Chorus son Boss y el Flanger Ibanez).
el tema es que cuando enciendo la regleta, el FBM-1 se enciende solo, es el unico que me hace esto. al pisarlo se apaga si no lo quiero usar en ese momento pero me llama la atencion ¿por que puede pasar esto?
he probado cambiandolo de posicion en la pedalera e incluso probandolo solo con un transformador directamente al ampli sin ningun otro pedal y nada... se sigue encendiendo. con pila pasa lo mismo le metes un cable por el imput y siempre se enciende.
otra cosa que me ha llamado la atencion y ya para terminar es que tengo otro transformador de 9 voltios de una pedalera korg A5 que medido con multimetro me da que proporciona no 9 voltios, sino 13 y pico de voltios. este lo pongo y lo mismo independientemente de que pise el pedal o no, se enciende igualmente pero aqui y al pisar para apagarlo ni siquiera se apaga, notas que el efecto deja de funcionar pero el led sigue encendido (este transformador no lo uso nunca desde que supe que daba 13 y pico Voltios en vez de 9 voltios)
y esta es la historia. agradeceria algun asesoramiento o ayuda sobre esto
gracias y perdon por el libro que he escrito.
saludos
Subir
#2 por pepe12 el 08/04/2015
Hola,
Fallo en el flip-flop de conmutacion del pedal.
Si no te supone mucha molestia, pasa del problema.
Saludos

Cacharreando.

Subir
#3 por juan carlos sanchez el 08/04/2015
Gracias por tu respuesta. Pensaba que al ser el unico que lo hace. Era un problema de mayor importancia.
Gracias.
Subir
#4 por hellvilleRock el 27/09/2015
Compañeros permitirme el reflote, tengo un problema similar y solo he encontrado éste hilo.
Veréis, tengo un Boss OD-3 que ha funcionado correctamente hasta el momento; he de decir que el pedal tiene el mismo problema que el del compañero autor del hilo, que al darle corriente a todos los pedales por defecto se queda encendido, bueno éste y un GE-7 tambien de Boss.

Esto es de siempre y no me ha supuesto nunca ningun problema, simplemente los piso si no voy a empezar con ellos, se apagan y punto.
Pero ocurre que el OD-3 en mitad de algun tema se enciende como por arte de magia......imaginaros la gracia......lo pisas y se apaga; cuando le da el punto, a lo mejor otro dia vuelve a hacerlo.
Ya me ha pasado tres o cuatro veces, la verdad no se por donde empezar a mirar.
¿Os ha pasado a alguno?, ¿Alguna idea?
Gracias.
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#5 por juan carlos sanchez el 27/09/2015
Putadon.. tio lo de que se encienda en mitad de un tema. Yo el mio solo al pricipio pero no le hw dado mas importancia al asunto.
Sera una tonteria fijo, pero cual?
Subir
#6 por hellvilleRock el 27/09/2015
Gracias por responder Juan Carlos; asi es .....a ver si alguien entendido me ilumina un poco.
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#7 por 33DD el 27/09/2015
Lo que preguntais es algo muy típico en los Boss, en su día pregunté el porqué, pero no recuerdo cuál es el motivo

Unos lo hacen y otros no y el único problema es que hay que pisarlos.

Otro tema es que se enciendan solos cuando les da la gana
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo