Peavey Vypyr 100w

#1 por godsthone el 29/04/2009
Este es mi ampli llevo con el dos o tres meses,suena bastante bien tiene 24 canales de amplificadores distintos,11 stompboxes,efectos,tegnologia transtube con regulador analogico power sponge.Tambien cuenta con un delay con un botoncito,usb para conectar al ordenador ,dos altavoces de 12",tambien tengo el sampera 1 ,pedalera para controlar todos los efectos que trae incorporados el ampli.
Tiene muy buenos limpios ,y poco ruido de fondo ,a no ser que hiper peges con la guitarra al ampli,las dirtorsiones varian segun el tipo de ampli que le pongas el jsx(loe satriani) mas tubescrm en los efectos suena del carajo,hay bastantes combinaciones .
Ahora bien ,yo busco sonido para death ,ya suena potenton con las emgs 81,85 de mi guitarra .
Si le agrego un metal zone me puedo cargar el parlante?
Archivos adjuntos:
560175.jpg
BBCode:
Subir
#2 por MoKoLoKo el 29/04/2009
No creo que te puedas cargar el altavoz por meterle un MetalZone delante, pero realmente lo necesitas? No se, cuando me puse a probar el Vypyr no toqué death ni mucho menos, pero me pareció que distorsión había toda la que quisieras y que las emulaciones no estaban mal. Tienes emulaciones tope jebis como el 6505, Recti, Diezel, XXX, Krankestein...

Creo que deberías jugar más con los potes para sacarle un buen sonido, antes de pillar el Metal Zone, estos amplis de modelado digital no suelen fallar en las emulaciones hi-gain
Subir
#3 por makokolo el 10/08/2009
podirias comentar algo mas sobre que tal es este peavey?
Subir
#4 por country el 23/06/2010
Recupero este hilo.
¿Alquien tiene este ampli? Es que yo lo tengo hace poco, y no consigo sacarle unos limpios decentes... bueno, es decir, sí que son decentes, pero siempre me sale al final de las notas un ruido como de saturación al fondo, por más que le quite ganancia al preampli la saturación de fondo no me desaparece en ninguno de los amplis de limpio que lleva...
¿le pasa a alguien lo mismo? ¿qué estoy haciendo mal?
Gracias

Mi canal de youtube: http://www.youtube.com/user/atocountry?ob=0

La página web de mi grupo: http://www.salida80.com

Subir
#5 por inakue el 24/06/2010
el tube de 60 W o el de 100W suenan bien con el volumen bajo?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo