Mod Keeley Boss ds-1

#97 por TonyGT-Ibiza el 08/07/2014
a ver que no se que coño pasa que no puedo editar los mensajes, he querido cargar dos fotos y se cargo solo 1
Archivos adjuntos:
mod 1.PNG
BBCode:

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#98 por knight23 el 11/07/2014
Ah pues si! tienes razón.
Gracias por la explicación, ahora lo veo claro.
Eres un crack
Subir
1
#99 por Fernando el 07/09/2014
Os pregunto a ver si alguien puede ayudarme. He hecho el mod y el pedal funcioba muy bien ya lo ensamble y atornille, pero probándolo y después de ponerlo en la cadena de efectos me di cuenta que al conectarlo a la energía el enciende con el efecto activado (el LED encendido) incluso cuando le conecto la energía al pedal que va antes pasa lo mismo, antes no pasaba esto...que de repente en el escenario me desconectan el adptador por un segundo y se me activa ds-1.

Os agradezco sus respuestas y si alguiej puede comprobar si le ocurre lo mismo
Subir
#100 por DaviZerrat el 07/09/2014
En este enlace aparecen las tensiones de verificacion del pedal a lo largo de todo su circuito. Tanto de sonido como de conmutacion.

http://www.tonegeek.com/musicgear/pedals/boss-ds-1-classic-distortion-effects-pedal-modded.php

Ya nos cuentas Fernando. Un saludo. ;)

Excuse me while i kiss the sky....

Subir
#101 por Fernando el 10/09/2014
Saludos
Bueno, hasta el momento llevo varios dias usando el pedal y suena muy bien, con el pote de Dist de la mitad hacia abajo es un overdrive que suena muy bueno y al maximo da una distorsion que mola bastante y que si se le pone un overdrive antes suena un Fuzz con mucho power. Ha funcionado bien hasta el momento asi que supongo que me quedo bien hecha la Mod.

Yo escribi a keeley Electronics acerca del problema que tengo que se enciende solo cuando hay cambios de voltaje en la cadena, lo hice a ver si pescaba alguna pista sobre que podria ser antes que ponerme a revisar todo que la verdad ya no quiero saber de cautin por un buen tiempo.

Por si a alguien le sirve esta informacion aqui pongo la respuesta de keeley Electronics. (bueno, esta en ingles, si alguien lo quiere bien traducido envieme un privado)

Hello,
Boss pedals use JFETs for their switching scheme. This works by passing voltage and current through a pair of JFETs, "flip-flopping" back and forth which is what is turning the pedal on and off. Due to this, there is generally minor component variances that will favor it to either be in the on state or off state when powered up. When you are plugging in another pedal off of a daisy chain there is probably a brief time where the power was shorting or pulling more current, causing the DS-1 to loose power, or at least enough to make it reset. I believe that your DS-1 is functioning properly. If you experience any other anomalies or have any further questions or concerns please let me know. Thanks!

Aaron Tackett
Service Manager
Keeley Electronics
1733 S. Fretz Ave
Suite C
Edmond, OK 73013
1-405-341-2025 or Toll Free: 1-866-8GO-RKFX
http://www.rkfx.com
Subir
#102 por DaviZerrat el 11/09/2014
Impresionante que la gente de keeley conteste a preguntas de avería :shock: esta hablando, según mi opinión de Q8, Q7 y Q6.... Podrías sustituirlos y si no responde.... A comprar otro DS-1 y vuelta a empezar compañero. Este pedal no es caro.... La reparación te va a salir mas cara.

Suerte y animos!! :aplausos:

Excuse me while i kiss the sky....

Subir
#103 por DaviZerrat el 11/09/2014
Q7 esta al ladito de la zona de los diodos de clipping.... Ahi has manipulado, quizas es el que te esta jodiendo la conmutación....

Suerte!!!

Excuse me while i kiss the sky....

Subir
#104 por Fernando el 11/09/2014
#103

Gracias por la info. El fin de semana reviso...si no se soluciona, pues nada, asi se puede usar, de igual forma lo pensaba abandonar en un cajon hasta que recorde lo de las Mods y me animé. En este punto diria yo que esta mucho mejor que antes. y pues de paso me ando entrenando en estas cosas de soldar y aprendiendo que es lo mas importante.
Subir
#105 por knight23 el 25/09/2014
Hola a todos

Al final he podido sacar tiempo para realizar la mod.
Aunque funciona, los resultados no terminan de ser los esperados.
Lo primero que se nota es que el sonido es mucho más "gordo", como si tuviéramos el pote de tono casi a tope de graves.
Lo segundo es que el pote de tono actua de una manera muy extraña. Me varía el volumen al girarlo y apenas modifica el tono (muy extraño).
En tercer lugar, no noto mucha diferencia entre el clipping activado o desactivado. Solamente un augmento considerable del volumen.
Si a alguien le ha pasado algo similar, me gustaría saberlo para cambiar opiniones.
Los que decís que os ha funcionado, el control de tono os funciona bien?

Un saludo
Subir
#106 por TonyGT-Ibiza el 25/09/2014
lo del clipin es normal, yo por eso cuando los hago les pongo el clipin fijo simetrico, osease,cambio el diodo que trae por un led rojo en d4 por ejemplo y, en d5 dejo el diodo que viene de fabrica sin tocar,
sobre lo del potencimetro de tono, dire que no es nada normal lo que cuentas, esta claro que hay algo que no has hecho bien, revisa bien todo lo que hiciste por que te has equivocado, a mi esta mod no me gusta por que el pedal no tiene brillo ni presencia ni ganancia ninguna, pero yo he corregido todos esos fallos:


y este es el hilo por si tienes alguna duda te puedo ayudar por ahi hacerlo:

http://www.guitarristas.info/foros/convertir-boss-ds-1-heavy-metal-high-gain-shred-tope/243664

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#107 por DaviZerrat el 25/09/2014
Hola compañero, como te he dicho por mp, te puedo mandar samples y espectros de sonido para que veas como se comporta la mod que ejecuto de Keeley con el mismo material ..... El tono aumenta la salida pero el pote de volumen manda sobre el.... Esa es mi humilde opinion. Espero sea de tu ayuda. Buenos dias!

:hola:

Excuse me while i kiss the sky....

Subir
#108 por knight23 el 25/09/2014
Hola compañeros, he encontrado otro post de un forero que le ocurría lo mismo que a mi y él lo solucionó cambiando los C11 y C12 que al parecer le fallaban.
En fin, tengo que pasar por la tienda de electronica a comprar eso.
Me ha surgido otra duda, el led interno para hacer el clipping, yo lo puse ultrabrillante.
Afecta eso a la mod?
Creeis que tiene que ser un led rojo normal?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo