Mi guitarra suena sin ningún pluging

#1 por alexf13 el 09/11/2015
Buenas,

el problema que tengo es que mi guitarra suena tal cual la conecto a mi ordenador, como si estuviera conectada a un ampli, sin utilizar ningún pluging ni programa. Es la primera vez que me pasa, y no veo razón aparente ya que lo he hecho igual que tantas otras veces.

La conecto a través de la tarjeta de sonido externa M-audio m-track con sus drivers instalados.

Gracias por cualquier ayuda.

Saludos
Subir
#2 por leica el 10/11/2015
es decir entra en limpio y lo que hagas en el programa de modelaje no le afecta....
Subir
#3 por SG-Bass el 10/11/2015
Quizás hayas marcado una opción del panel de control del driver que te manda la entrada directamente a la salida. Esta opción se utiliza frecuentemente de preescucha para grabar voces, pero deduzco que en tu caso debería estar desactivada.

¿Podrías pasar un link a la web dónde se vea la tarjeta de sonido que empleas? estoy buscando por m-track y me salen varios modelos... :D

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#4 por alexf13 el 10/11/2015
Exactamente, entra en limpio tal cual la conecto, como si tengo solo el escritorio de windows.

La tarjeta es esta: http://www.m-audio.com/products/view/m-track#.VkHM2rcvfcc

En principio no debería haber marcada ninguna opción de enviar la entrada a la salida porque nunca lo he utilizado así y la utilizaba con el programa GTR 3.0
Subir
#5 por SG-Bass el 10/11/2015
Antes de meternos en el panel de control de tu tarjeta, veamos el panel de control de audio de windows, comprueba que no tienes activada la opción de la imagen adjunta.

Estoy buscando imagenes del panel de control de tu tarjeta a ver si veo la opción, pero no encuentro muchas. Sería útil ver dicho panel, si pudieses adjuntar una imagen sería de gran ayuda. Deberías encontrar el acceso a dicho panel desde el menu de "panel de control" de windows. Si el panel de control de la tarjeta tiene más de una pestaña, haz una captura de cada una. Lo mismo, en alguna pestaña está una opción parecida que "puentea" la señal de entrada hacia la salida.
Archivos adjuntos:
Sin título.png
BBCode:

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#6 por alexf13 el 10/11/2015
la opción que me marcas en panel de control de audio de windows esta desconectada, tal como indicas. En cuanto al panel de control de mi tarjeta de audio no logro encontrarlo, ni siquiera se si existe como tal. En panel de control no aparece nada semejante de mi tarjeta de audio. Y ni siquiera en el manual aparece ninguna mención a tal: http://www.m-audio.jp/images/global/manuals/M-Track_-_User_Guide_-_v1.1.pdf (son 3 páginas)

Lo único que se "activa" al conectar mi tarjeta de audio al ordenador es esto:
Archivos adjuntos:
Sin título.jpg
BBCode:
Subir
#7 por SG-Bass el 10/11/2015
Un matiz: El dispositivo de grabación en la imagen que he adjuntado en mi post anterior es el micrófono, pero en tu caso debe ser la entrada de tu tarjeta, claro.

Se me acaban las ideas entonces... Mirando un poco mejor el manual, veo que hay un knob (num 17 del esquema) que controla el sonido directo/sonido a USB. Quizás sea eso, pero se me hace difícil de determinar sin el cacharrito delante. A ver si será eso.

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#8 por alexf13 el 10/11/2015
Pues era el knob ese, lo he probado, y lo he comprobado también para utilizar el Cubase y era eso. Muchas gracias y perdón por haceros perder el tiempo.
Subir
#9 por SG-Bass el 10/11/2015
Que va, al contrario, me alegra haber ayudado. A veces es lo más sencillo, lo tenemos delante de las narices y no nos damos cuenta jeje ;)

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo