MI guitarra hace ruido

#1 por zhergioz el 10/09/2014
Que tal amigos espero me puedan ayudar, lo que pasa es que mi guitarra mete ruido, antes era moderado pero ahora ya se nota mucho, la abrí para ver si había algún problema pero la verdad no se que pueda ser es una jackson rr3 y trae pastillas activas y esas solo van conectadas por pines, no estan soldadas o algo, algún comentario o sugerencia se los agradecería mucho
Dejo algunas fotos que tome del cableado, no se si algo este mal o necesite mantenimiento
Archivos adjuntos:
IMG_1661[1].JPG
BBCode:
IMG_1663[1].JPG
BBCode:
IMG_1662[1].JPG
BBCode:
IMG_1664[1].JPG
BBCode:
Subir
#2 por ramonpolispan el 10/09/2014
¿Has revisado que la pila esté bien?
Subir
#3 por Tariu el 10/09/2014
zhergioz escribió:
solo van conectadas por pines, no estan soldadas


Si son las de la foto sí son soldadas... pines lleva en la pastilla, que llevan todas, pero esos potes están soldados... y mal soldados con ganas.

Así sin más datos ni audios, yo te diría que repases esas soldaduras porque más guarras no podrían estar, revises la pila.. y a ver si tiene alguna mejora.

Supongo que habrás comprobado que sea la guitarra y no el cable o el ampli, no? Si no es el primer paso
Subir
#4 por zhergioz el 13/09/2014
Que tal gracias por responder, cambie la pila y se redujo un poco el problema pero también por las malas conexiones había algunos cables mal soldados y los volví a soldar y el problema se soluciono y ya quedo funcionando perfecto. Muchas gracias (Y)
Archivos adjuntos:
IMG_1704[1].JPG
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo