Manual para actualizar pedalera Digitech RP250

#13 por heavystorm el 22/10/2009
hola a todos los que estan en este foro,,necesito saber como hago para que mi pedal rp250 inicie de forma normal ya que cuando lo conecto a la fuente de poder salen unas letas, la version del pedal y luego sale upload y se queda asi,,,,y para usarlo tengo que oprimirle eel boton de amp mixer que esta en la parte de atras del pedal,,,,les recomiendo y pues espero la respuesta,,,,,gracias y que les valla bien,,,,,:ok:
Subir
#14 por Leo Cerdan el 22/10/2009
heavystorm escribió:
hola a todos los que estan en este foro,,necesito saber como hago para que mi pedal rp250 inicie de forma normal ya que cuando lo conecto a la fuente de poder salen unas letas, la version del pedal y luego sale upload y se queda asi,,,,y para usarlo tengo que oprimirle eel boton de amp mixer que esta en la parte de atras del pedal,,,,les recomiendo y pues espero la respuesta,,,,,gracias y que les valla bien,,,,,:ok:


yo lo que haria seria resetear la pedalera, en la pagina 39 del Digitech RP250 manual en español - Guitarristas.Info viene indicado como se hace.
Luego nos cuenta a ver que tal te ha ido.

http://www.youtube.com/LeoCerdan

Subir
#15 por heavystorm el 22/10/2009
que pena mlestar tanto,,pues gracias por el consejo pero es que ya la reinicie varias veces, la actualice, luego la reinicie otra n¿ves y la verdad sigue igual,,solo aparece un pantallaso que dice la version del software que es 1.9, despues aparece fdta 1 y luego queda upload y para que sirva toka oprimir mix amp,,les agradeceria mucho si me ayudan con ese problem por que de resto ay esta bien.....
Subir
#16 por ludwig845 el 18/12/2009
no entiendo para que se actualisa?
Subir
#17 por Leo Cerdan el 18/12/2009
ludwig845 escribió:
no entiendo para que se actualisa?


A mi no me funciana el x-edit con la pedalera tal y como venia de fabrica, asi que la solución fue actualizar al último firmware.

Luego esta el el comentario del compañero Toni que ha dejado más arriba:
tonygtguitar escribió:
decir que tenia problemas con el control del wammy,no iva bien,el recorrido del final no me iva +12 a la octava alta,se quedaba 3 semitonos mas abajo y se ha solucionado con la actualizacion.saludos

http://www.youtube.com/LeoCerdan

Subir
#18 por geminis el 19/02/2010
pero la actualizacion que mejoras trae??? yo tengo la rp 250 version 1.7 o 1.6 y en la pagina ya esta la 2.0, no tengo problemas con mi rp. asi que mi pregunta es, cuales son las mejoras de la actualizacion??
Subir
#19 por davidarkzero el 19/02/2010
NEFILTH escribió:
pero la actualizacion que mejoras trae??? yo tengo la rp 250 version 1.7 o 1.6 y en la pagina ya esta la 2.0, no tengo problemas con mi rp. asi que mi pregunta es, cuales son las mejoras de la actualizacion??


Lo que sucede es que en mi caso, al cabo de un tiempo el pedal se volvia loco al conectarlo a la PC y al tocar con el y cambiar bancos, el pedal no guardaba adecuadamente los cambios que hacia en el, de modo que al regresar al mismo banco...los sonidos seguian estando sin mis cambios:( y eso era un dolor de cabeza...las actualizaciones corrigen problemas que se presenten, nada mas.

consegui drivers beta de la pagina:

http://www.mustbebeta.com/

aqui salen UPDATES para otras pedaleras de digitech tambien

saludos:)
Subir
#20 por geminis el 20/02/2010
davidarkzero escribió:
Lo que sucede es que en mi caso, al cabo de un tiempo el pedal se volvia loco al conectarlo a la PC y al tocar con el y cambiar bancos, el pedal no guardaba adecuadamente los cambios que hacia en el, de modo que al regresar al mismo banco...los sonidos seguian estando sin mis cambios:( y eso era un dolor de cabeza...las actualizaciones corrigen problemas que se presenten, nada mas.

consegui drivers beta de la pagina:

http://www.mustbebeta.com/

aqui salen UPDATES para otras pedaleras de digitech tambien

saludos:)


ahora entiendo...aunque el problema que mencionas a mi tambien me lo hacia mi digitech, de hecho lo sigue haciendo. pero la solucion es que despues de modificarlos desde la misma digitech la desconectas y la vuelves a conectar y ya los guarda. bueno gracias por la info

saludos:saludo:
Subir
#21 por davidarkzero el 21/02/2010
claro...esa era la solución, pero tener que hacer eso cuando modificas muchos presets, es muy molesto xD, ahora ia no tengo ese problema =)
Subir
#22 por geminis el 21/02/2010
davidarkzero escribió:
claro...esa era la solución, pero tener que hacer eso cuando modificas muchos presets, es muy molesto xD, ahora ia no tengo ese problema =)


ohh ya entiendo muchas gracias :D
Subir
#23 por alexcol el 10/03/2010
hola tengo un problema com mi pedalera RP250, luego de haber instalado el programa netUpdater mi pedalera se me bloqueo automaticamente, ella prende pero no hace mas nada, por favor si alguien puede ayudarme pueden escribir a mi correo [email]alejoelgit_93@hotmail.com[/email] mi nonbre es alejandro gracias........
Subir
#24 por blacksky el 14/09/2010
pedal rp 250 no me enciende despues de una actualizacion... me aparecen unos numeros y se apaga de nuevo... que puedo hacer?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo