Line 6 Spider Valve (line 6 de bulbos!)

#1 por Jose Mesta el 01/09/2007
pues si, Line 6 se ha juntado con mas ni menos
que con la compañia de amplificadores Bogner!
para hacer el amplificador simulador, de bulbos!

se espera que las versiones combo(112 y 212)
esten en el mercado a inicios de octubre de este año,
y la version cabezal y gabinete a principios de diciembre,
de este año tambien.

las versiones combo contaran con 2 bulbos 12AX7
en la seccion de el preamp y 2 6L6 en el power amp
diseñado por Bogner.
y la version cabezal igual 2 12AX7 y 4 6l6.

ojo
estos no son amplificadores hibridos...
son amplificadores de bulbos 100%

aqui el link:

http://line6.com/spidervalve/index.html


disfruten:ok:
Subir
#2 por diegopg el 01/09/2007
Ya lo habia visto hace unos dias , estos tios si que saben revolucionar el mercado .
Ojala no se pasen mucho de precio , pero dicen por ahi que sobre 800 euros , lo dicho , revolucinar el mercado es lo suyo
Subir
#3 por Jose Mesta el 01/09/2007
aqui ya pueden ver los precios!

http://www.musiciansfriend.com/navigation?q=spider+valve

en realidad, se me hace barato, viendo que es un ampli de bulbos
y que aparte de simular, puedes conectar tu pedalera en un jack especial, para ellas!:ok:y ya no sonar digital, que es lo que ha hecho atomic.
Subir
#4 por <<nando>> el 02/09/2007
Tio pues los precios no estan nada mal, y mas a valvulas....joder, ahora quiero uno :D, que por 700 € 40 W a valvulas y siendo Line 6, y encima si quieres mas juego le conectas el POD y ya esta :D

_______________________
http://www.guitarristas.info/foro/signaturepics/sigpic1976_3.gif Visita el Myspace de mi grupo Rock'N Rolla!!

Subir
#5 por cygnus el 02/09/2007
Tema repetido.:roll:
Hace poco habia abierto un tema similar.
Hechale un ojo.
http://www.guitarristas.info/foro/showthread.php?t=2398

Salu2:saludo:
Subir
#6 por trencant_el_silenci el 02/09/2007
interesantes estos amplificadores. Aunque por ese precio prefiero empezar a mirar ENGL o H&k, entre otros.

será question de mirar como salen y si valen la pena.


saludos!


pd: el tema dará que hablar y seguro que alguna sorpresilla habrá!
Subir
#7 por Jose Mesta el 03/09/2007
Cygnus escribió:
Tema repetido.:roll:
Hace poco habia abierto un tema similar.
Hechale un ojo.
http://www.guitarristas.info/foro/showthread.php?t=2398

Salu2:saludo:



aa ok...
es que no vi que algun post dijera line 6 valve
o algo parecido, y ese no lo habia visto.:roll:

saludos
Subir
#8 por Glenhyvar el 03/09/2007
Yo se ingles, pero no entiendo mucho de amplis, por ahora lo que he visto es que los controles son casi iguales quxe los del spider, pero segun explica el tio tienen un canal especial para las pedaleras, es decir un buen limpio. Tambien comentan que el canal "metal" azul tiene una grandisima versatilidad, y que podremos sacar una gama de sonidos muy variada si manejamos bien los controles.
Seguire mirando los videos a ver que mas aprendo.
Subir
#9 por mochuelo3 el 22/08/2008
valla yo no se mucho de amplis, pero el hecho de q sea de valvulas ya me convense, y a demas los modelos de amplis de line6 no son nada malos y con esos parlantes celestion v30 a joder eso debe sonar de la puta madre.... yo me animo a comprar el mio tio...:D
Subir
#10 por jose46 el 11/02/2009
muy bien ampli si señor
---------------------------------
es muy buen ampli, yo tengo el 212 y el sonido es brutal.
---------------------------------
yo compre recientemente la pedalera y realmente es necesaria para tocar en directo sino no sabes en que calan estas.
Subir
#11 por metal_cañero el 15/06/2009
Hola buenas ...

Os cuento por si me podéis echar una mano, a ver si os ha pasado a algun@ de vosotr@s.

Yo poseo un Spider HD100 valve de Line6 con su correspondiente gabinete V30 de la misma casa que adquirí hace apenas 3 meses.

Después adquirí el FBV Express + el PODXt, para llevarme este equipo a los ensayos, donde los conecto a un Marshall de la serie baja (MG) a transistores y en casa al Cabezal HD100.

Bueno pues como el cable que viene con la pedalera es un RJ45 paralelo y muy largo, me aventuré a probar uno que tenía yo por casa y que creía que era paralelo, pero no resultó (era cruzado) y se encendia la pedalera pero no comandaba al cabezal ... ahíi quedo todo hasta que al día siguiente, me puse a ensayar y me di cuenta, que los led del panel frontal que indican el Tipo de Modelo de Ampli (Clean, Insane, Blues, Crunch ..etc) y los que indican el Efecto de Modelado, no se encendían, vamos que estan completamente apagados.

El Ampli funciona exactamente igual, funciona la pedalera con su cable y suena todo igual, la pantalla de los Presets esta iluminada, pero estos led no, por lo que tengo que operar a ciegas, y me parace una putada gorda que por esa chorrada tuviera que mandarlo a la china ... ¡¡¡

Os ha ocurrido a algun@ de vosotr@s ...?? sabéis por que ha podido ser??? y ¿si tiene una solución rápida y poco costosa? .. ¿tal vez con sustituir alguna placa o fusible esté resuelto?.

En ningún momento pensé que se podría dañar el ampli por conectar un cable con otros puntos de conexión (aunque yo estaba convencido de que el cable era paralelo).

Muchas gracias de antemano amig@s metaler@s.
Subir
#12 por mochuelo3 el 18/06/2009
lo q ta puedo recomendar es q lleves el ampli a la tienda a ver si ellos saben de algun servicio tecnico para ese ampli. y otra cosa;
amigo q tan largo es el cable del fbv express, yo quiero comprarlo pero me preocupa el largo del cable.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo