Limpio engl distorsionado

#1 por peponchus el 25/05/2014
Buenas recurro a vosotros porque se me ha presentado un problema , y es que a pesar de que ayer mi engl blackmore sonaba con un limpio cristalino hoy se ha resentido y paree que estoy tocando con un overdrive en el canal limpio. Toco a volumen bajo por lo que dudó que sea que sature , lo que si es que he estado jugando con la ecu del ampli y eso , no se si influya... Pueden ser las válvulas ? Que creéis ? Un saludo y gracias de antemano
Subir
#2 por peponchus el 26/05/2014
Vale descartado que sea la pantalla porque lo he probado con otra... Ha sido de un día para otro...
Creéis que pueda ser que un jack este defectuoso? Algún elemento de la placa estropeado ?
Subir
#3 por Ikazategi el 26/05/2014
Puede ser cualquier cosa, habría que descartar conectores y demás... pero a mi me da que puede ser alguna resistencia de polarización cascada...

Habría que revisarlo para saber exactamente que le pasa.

Un saludo!

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#4 por peponchus el 26/05/2014
Vaya parece que a final ha resultado ser un pedal de ecualizacion jodido...
Aún así noto que a los limpios les falta volumen y a la distorsión caña ... Además de que hay una diferencia de volumen muy grande entre los canales así que voy a mandarlo a revisar por si las moscas , gracias por tu respuesta aún así. Un saludo !!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo