instalar Master en fender hot rod deluxe en canal Clean

#13 por josepqr el 16/12/2015
gracias por la respuesta despista2,

entoces,¿ no hace falta quitar R59 y R60? ¿se puede montar tal y como he puesto en el esquema?

me queda clarisimo los las resistencias de 62K (te agradezco la puntualización, lo tendré en cuenta), yel pote dual ha de ser de 1M o puede ser de 500K???

y dices que con toda esta instalación, aun con el volumen del master al 100% perderé mas o menos un 22% de nivel de señal???
Subir
#14 por despista2 el 16/12/2015
josepqr escribió:
entoces,¿ no hace falta quitar R59 y R60? ¿se puede montar tal y como he puesto en el esquema?

En efecto. El principal problema que veía en colocar el master entre la etapa inversora y la de potencia era que, en este caso, con polarización por tensión de G1, al sustituir R59 y R60 por el potenciómetro, dejas la tensión de polarización a expensas de un potenciómetro que se va a manipular frecuentemente. Todos sabemos lo que pasa cuando un potenciómetro de volumen sufre de desgaste o suciedad: Ruidos, chisporroteos, pérdidas de señal de audio... En este caso el efecto sería un poco más radical: Un mal contacto del cursor con la pista del potenciómetro, dejaría G1 libre de potencial de polarización; con lo que freiríamos la válvula en cuestión de segundos, e incluso podríamos quemar el trafo de salida. El hacerlo como has propuesto, aunque tenga sus inconvenientes (una pequeña atenuación, algo de variación de la carga al ir bajando el volumen...) no tiene el problema que he mencionado antes, al quedar garantizado el bias gracias a R59 y R60.
josepqr escribió:
me queda clarisimo los las resistencias de 62K (te agradezco la puntualización, lo tendré en cuenta), yel pote dual ha de ser de 1M o puede ser de 500K???
El valor de 62K sería para un potenciómetro de 1M. Si usas uno de 500K, habría que subir el valor de las resistencias que van al cursor hasta 180K; casi el doble del máximo valor propuesto. Eso causaría una atenuación del 45% del nivel de señal con el potenciómetro al máximo... Y eso ya es una pérdida considerable.
josepqr escribió:
y dices que con toda esta instalación, aun con el volumen del master al 100% perderé mas o menos un 22% de nivel de señal???
Sí, pero aunque pueda parecer lo contrario, eso supone una pérdida de señal muy poco relevante. Dado que por motivos psicoacústicos se usan potenciómetros logarítmicos en el control de volumen, esa atenuación del 22% equivale a bajar el potenciómetro desde el 10 hasta aproximadamente el 9,5. La atenuación del 45% que he mencionado antes equivaldría a bajar el potenciómetro hasta un poco por encima del 7,5.

Mientras escribía este post, se me ha ocurrido una manera de colocar el master entre inversora y potencia sin causar atenuación con el pote al 100%, minimizando la pérdida de linealidad en todo el recorrido y sin poner en peligro el bias... Déjame que lo madure un poco y te subo un esquema.
Subir
#15 por despista2 el 16/12/2015
Aquí lo tienes. Menos de un 5% de desviación máxima de la carga a la salida de la etapa inversora en todo el recorrido del potenciómetro, nada de atenuación con el pote al 100% y la tensión de bias garantizada aunque falle el pote.
Archivos adjuntos:
master volume.jpg
BBCode:
Subir
#16 por despista2 el 16/12/2015
Se me olvidaba un detallito importante: Ese condensador de 100nF, 100V (o más) entre C- y masa, lo más cerca posible del potenciómetro.
Archivos adjuntos:
master volume.jpg
BBCode:
Subir
#17 por josepqr el 17/12/2015
Muchisimas gracias tio!!!!
con este esquema creo que ya se podria hacer, has mejorado con creces mi idea inicial.

muchas gracias!!!!!!!!!

una pregunta.... tiene que ser con un pote de 250K??? resulta que de potes dobles, solo tengo unos de 100k y uno de 500k.

entiendo que si al de 500K , le pongo una resistencia de 500k entre los 2 bornes externos, se transformaria en 250k, no????

gracias crack!
Subir
#18 por eddietrooper el 18/12/2015
Lo que has comentado de la caja de volumen por el loop de efectos se puede hacer con cualquier pedal o pedalera que tenga control de volumen sin efectos (por ejemplo un pedal ecualizador, un pedal de volumen, un multiefectos...) Lo ideal y más simple quizá sea un pedal de volumen. Yo lo que hago es conectar ahí un pedal Line 6 M5 seleccionando el control de volumen y poniéndolo casi al mínimo. Entonce le puedo dar cera a las válvulas del previo y se consigue un sonido saturado de válvulas bastante bueno, parecido al que obtienes cuando saturas el ampli a gran volumen. Puedes poner el volumen del ampli al 6-7 con la saturación que eso produce en el previo, pero que suene a volumen de casa. No es verdad que sea como bajar el volumen de la guitarra, porque las válvulas del previo se saturan y responden al volumen de la guitarra igual que a volumen alto. Para tocar en casa es una buena solución si no te quieres meter en el proyecto del que estás hablando. UN saludo.

Escucha mi nuevo tema!!
http://www.guitarristas.info/foros/wizard-and-glass-nuevo-tema-cantado/277273

Descárgate mi 2º CD:
http://www.guitarristas.info/foros/eddietrooper-descarga-gratuita-mi-2-cd/234428

Subir
#19 por josepqr el 22/12/2015
Gracias por la respuesta Eddietropper,
he probado 2 opciones , el potenciometro "a pelo" que he puesto unas cuantas respuestas mas arriba y tambien con un pedal Boss Eg7 (ecualizador con volumen) y bueno , la verdad es que SI , baja el volumen y te permiten saturar mas las valvulas del previo, pero NO las de potencia.

el resultado que he obtenido con estas 2 pruebas, es "medio satisfactorio" , si que baja bastante el volumen y puedes exprimir las valvulas de previo, pero por otro lado , el sonido , (...no se como explicarlo) , pierde ese aspecto tipico valvular (ya sea en matices como compresión o timbre) , es evidente que si estara tocando con este ampli con mi banda, entre el bateria que es un bruto, el bajista con su bola de grabes , el otro guitarrista que no hace mas que enguarrar medios y el teclista (a su bola con sus marcianadas) no notaria esa diferencia de matices (y tampoco estaria intentando "domesticar" el hot rod y hacer de el un ampli "doméstico) , pero ahora he dejado durante un tiempo la banda y voy a traerme este ampli a casa y poniendo atención y en silencio en casa, debo decirte que no me convence del todo la solución del Loop a nivel de sonido.
OJO , que es valida , rapida , facil y sin complicaciones, pero sabes una cosa???? me encantan los retos y las complicaciones, y estoy viendo que en este foro hay muuuuucha gente con un Hot rod deluxe, pero por lo visto nadie ha instalado un master volumen "real" en este ampli en las valvulas de potencia .
Subir
#20 por josepqr el 22/12/2015
#16

Hola Despista2 ,

podrias hecharme un cable con estos valores??????

podrias decirme que valores de resistencias son para un pote dual de 500K ???

R64 y R65 de 3k???? y la de los potes de 3M ???


gracias tio
Subir
#21 por despista2 el 25/12/2015
Perdona por la tardanza en responder, he estado muy liado estos días... Sin contar con que he portado la línea de Telefónica a Vodafone y ya he tenido ocasión de arrepentirme tropecientasmil veces. Por las tardes-noches el router no es capaz de darme conexión durante más de dos minutos sin perder el sincronismo durante media hora :suicidio:
Vamos a lo que vamos. En primer lugar no te pienses que por situar el master después del driver/inversor vas a conseguir una mejora apreciable con respecto a ubicarlo en el loop de efectos: Llevando la ganancia a niveles altos puede que consigas algo de color por la saturación de V3, pero como vuelves a atenuar después, no vas a sacarle color a las válvulas de potencia.
Lo ideal sería sustituir R59-R60 por un potenciómetro doble de 220K, sin más modificación; pero eso podría causar serios problemas si falla el pote, como te comenté hace unos días. Si he elegido un valor de 250K para el potenciómetro es porque se aproxima mucho al valor de R59-R60, pero nos deja margen para colocar las 4 resistencias de 1M5, que van a asegurar la polarización de G1 si falla el potenciómetro. Si subimos el valor del potenciómetro hasta 500K, habría que bajar mucho el valor de esas cuatro resistencias, pero eso haría que la carga al driver/inversor variase mucho a lo largo del recorrido del potenciómetro: Con pote de 2X500K y 4 resistencias de 330K se mantendría la carga aproximadamente entre 198K (con el pote al 0% ó al 100%) y 284K (con el pote al 50%); mientras que con el pote de 2X250K y 4 resistencias de 1M5 mantienes la carga entre 213K y 230K, menos de un 5% de desviación con respecto a los 220K actuales en todo el recorrido. Podrías hacer lo que comentaste el otro día: añadir en paralelo a las pistas del potenciómetro dos resistencias de 500K, con lo que a efectos de carga sería lo mismo que usar un pote de 2X250K, pero hay dos inconvenientes: En primer lugar, desvirtúas la curva logarítmica del pote, y en segundo lugar pierdes las ventajas de usar un potenciómetro de valor relativamente bajo (trabajar con una impedancia de señal más baja y minimizar el efecto filtro paso bajo del pote con las capacidades parásitas del cableado y la capacidad de entrada de V4 y V5). Puedes probar a hacerlo de esa forma y, si el resultado es prometedor, cambiar el pote de 500K con sus resistencias en paralelo por un 2X250K de buena calidad.

Felices Fiestas.
Subir
#22 por josepqr el 03/08/2016
Hola Despista2,

finalmente he podido encontrar el hueco para poder hacer esta mod del master.
verano y media jornada (divino tesoro !!!!)

el tema es que he realizado el esquema ultimo que me propusiste:

index.php?controller=forum&action=view_attachment&attachment_id=85074


lo he hecho con mucho cuidado, sin cortar nada y preparando el terreno para que sea reversible si no me funciona o no me convence.

el resumen es:

compre un pot dual de A250k
4 resistencias de 1,5M
y de desoldado R59 y R60 para que no actuen.

en principio (yo juraria) que he conectado todo absolutamente igual que esta el esquema, pero el resultado es "extraño" .

me explico, no actua como un master , "master", es decir con el potenciometro al 10 la potencia de salida es "tal cual" , pero con el pote al 1 se aprecia algo así como solo un 20% de atenuación (si llega), y al 0 , sigue sonando , y eso no es lo que hace un master, no?? en mi fender blues junior que tenia si bajaba el master al 0 no sonaba nada.

y luego otra cosa que me preocupa y me mosquea un poco, es que veo que no es estable, el sonido a veces se satura mas de la cuenta, a veces sube de volumen y luego baja, etc... y en definitiva "no lo veo fino y estable" .

los cables han de ser de una seccion mayor??

el esquema ultimo que me dibujaste, crees que es el mas adecuado?

te agradezco muchisimo tu esfuerzo en ayudarme en todo esto y te estoy muy agradecido, puedes echarme un cable??

si veo que no salgo adelante, revertiré todo lo hecho hasta ahora y lo dejaré como estaba.

un saludo.
Subir
#23 por despista2 el 03/08/2016
Algo debe haber mal en el montaje. Fíjate que las señales a la salida de C26 y C27 son iguales y desfasadas 180º, así que, en el punto "C-" donde se unen las dos pistas del potenciómetro, ambas señales se han anulado. Por si la cancelación no fuese total (por tolerancias de las dos pistas, por diferencias en la amplitud de salida en V3A y V3B, etc) el condensador de 100nF pone ese punto a masa a efectos de señal; y aunque no estuviera ese condensador, hubiese grandes diferencias de amplitud de señal en las salidas de C26 y C27, y las diferencias de valor de las pistas del potenciómetro hicieran que en el punto "C-" hubiese un nivel de señal de audio apreciable, al llevar el potenciómetro hasta el mínimo estarías poniendo los cursores de ambas pistas al mismo nivel de señal; y al llegar esta señal en fase a las G1 de ambas válvulas, las dos trabajarían en fase y la señal de audio se cancelaría en el transformador de salida. Si todo el montaje está correcto, no tiene sentido ese funcionamiento que comentas.
¿Podrías subir unas fotos del montaje para ver si encuentro algo raro?
Subir
#24 por josepqr el 04/08/2016
hola buenas .

ayer estuve revisando el cableado y todo parece estar bien.

esta tarde si puedo haré fotos para subirlas.



Para estar seguro, podria hacer esta versión y ver si funciona???:

cYHH1B-AZ12dwmLwfPw0oBC7xmCftid7vLeftTs3XKl1fEO5VxcfflJ2UD74pL1u3xb-y1IxVuk2_rSv3lvzdyrU6DfHO8omWtP0VEJXISwDz_wlB4_89WQ_BPTsuJ6IoRHIJyFjQxk_AwSeI-Jzmvfyr1Ob0xlvIbQpT0e4CpVL3zRDBdPK2pqJkd1DUcYAPbzV_yzvAEiEqTsTlBFPajLCH0dsD74Ez_vvJM5R8JJM6wlbG4xZ9RHHYSShLf3FPmxEu5TcFb1QSEfLtLearLeRbdiZBubLsJ4x8-LT2Z_VlwQoXyBh1-egd_uMVN9gxvfnkL2CgaHfEN2g7sYnYKV21JuugLmhSK8hOLINA1zF8vlGHcdGsSOWC8iEQ8R9CHlzlet7zyWNMOkiBpLvLGt3gVHIVy0br6fmPpRqJ2WcyJdAprhGIhw7sdT480pc8iFJZhT1gpLlhZlBSA007Dz_ChljVhgIQx3k5lPO8c7iI9rWmsCKCdRUcbWTmCQV3Ou8OpUMPKG3TxE_KJrxt69ka9uBo3xG60Ux5AlJUVAauqCUAKc2fHJJ25TxtWjo41zOvaDRDLf589orCdKk6_XEBfH6BWE=w1280-h720-no

es la modificacion tipica de los marshall phase inverter, (que es la orignal que en la primera pagina puse).



sin embargo las diferencias con el que propusiste como layout definitivo son:

- el potenciometro de 250K ,el extremo central va a masa, no al -V como propusiste.
- las resistencias de 220k (R59 y R60) siguen conectadas, (no las cortan) y siguen conectaas a -V , (creo que el bias, pongo -V para entendernos).


un saludo , hablamos luego.
Archivos adjuntos:
master vol. 1 .jpg
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo