instalar Master en fender hot rod deluxe en canal Clean

#25 por despista2 el 04/08/2016
josepqr escribió:
Para estar seguro, podria hacer esta versión y ver si funciona???:
Claro que puedes, y va a funcionar; pero va a ser "otro amplificador". A efectos de corriente continua, el circuito es idéntico al original sin modificar; pero a efectos de señal, tienes un enorme divisor resistivo, formado por las resistencias de 2M2 y las de 220K, en las entradas de la etapa de potencia. Por cada voltio de amplitud de señal que tengas en las salidas del inverter, con el master al máximo sólo te van a llegar 91mV a la G1 de las válvulas de potencia. Esto no quiere decir que la tensión a la salida del amplificador se quede en sólo un 9.1% de la original (que correspondería a menos del 1% de la potencia original). Lo que quiere decir es que, para conseguir la misma potencia, vas a tener que exprimirle mucho más la ganancia al preamplificador, para conseguir multiplicar por 11 la amplitud de la señal en las salidas del inverter. Si lo que buscas es una distorsión brutal, esa modificación te va a venir como anillo al dedo; pero si necesitas techo limpio, esa modificación te va a decepcionar bastante.
Subir
#26 por josepqr el 04/08/2016
Hola Despista2 .

se me escapan todos estos datos tecnicos, pero creo que te capto...


pero al final no ha echo falta.

ya FUNCIONA !!!!!
con tu modificación/circuito final que me propusiste,

lo tenia todo bien, pero no atenuaba al máximo como te dije, pero la fortuna, la suerte, la chiripa o como quieras llamarlo, ha hecho que despues de resoldar los cables varias veces y repasar todo el circuito (porque no soy precisamente un profesional) haya encontrado donde residia el problema.

como no funcionaba al 100% , mas bien solo a un 20%, lo he desmontado y al tener el potenciometro en la mano entre los dedos, de chiripa, al tocar los cables me he dado cuenta que con el pote al minimo SI atenuaba al 100%, y tras tocar y tocar los cables, me he dado cuenta que al tocar con la yema de los dedos el cable de masa ha funcionado.
al principio habia pensado que podria ser un defecto del potenciometro o un falso contacto poruqe funcionaba cuando "movia" los cables en la parte del final, pero tras resoldar 4 veces todos los cables NO podia ser ese el motivo, finalmente, era un tema como "de masa".

para solucionarlo, he cambiado todos los hilos "unitarios", por una manguera de 6 hilos APANTALLADA, y Voliá !!!!!!! a funcionado.

eran los cables, y lo he pillado de milagro, al darme cuenta que al tocar con la yema de mis dedos el cable a negativo funcionaba con mi masa.



raro es, diria que muy , muy raro, pero asi ha sido.(tambien es posible que al quitar todos los cables de nuevo, alguno estuviera mal soldado)


de todas formas muchas gracias por tu ayuda, por tu esquema y por tus aclaraciones.


las conclusiones son bastante buenas (no he podido probar a fondo)
pero por ejemplo, con el master al 2 (del 1 al 10) , el limpio empieza a romper practicamente al 5, por eso , este master, mas bien es util a partir del 4, y luego jugar con el volumen.

pero ya es mas de lo que te entregan estos 40w para tocar en casa, cosa que antes no podias pasar el 1 de volumen.

cuando lo pruebe con mas tiempo y clama te comentare.


insito, muchas gracias crack!!!!!!!
Subir
#27 por despista2 el 04/08/2016
Me parece que ya sé dónde estaba el problema...
josepqr escribió:
con el potenciometro al 10 la potencia de salida es "tal cual" , pero con el pote al 1 se aprecia algo así como solo un 20% de atenuación (si llega), y al 0 , sigue sonando [...] veo que no es estable, el sonido a veces se satura mas de la cuenta, a veces sube de volumen y luego baja, etc...

Y luego dices que, al manipular el potenciómetro, empezó a funcionar bien; y que tras des-soldar y volver a soldar varias veces, se ha solucionado; al menos de momento...
josepqr escribió:
al principio habia pensado que podria ser un defecto del potenciometro
Es justamente eso. la pista de uno de los decks no hace buen contacto con el terminal "1". Ten en cuenta que los terminales hacen contacto con la pista por presión, gracias (normalmente) a un simple remache de latón plateado. Uno de los fallos más típicos de los potenciómetros es el mal contacto de alguno de los terminales con la pista; y en el caso que comentas, es claramente eso: En realidad sólo estabas regulando la señal de una de las válvulas de potencia, mientras que a la otra sólo se la atenuabas un poco, al no estar el comienzo de la pista bien conectado a C- (por suerte, estaba ahí una de las resistencias de 1M5 manteniéndole la tensión de bias a G1). De vez en cuando el contacto mejoraba y volvía a empeorar, y te daba esas bajadas y subidas de volumen. Supongo que, después de tanto manipularlo, ha quedado en una posición en la que hace buen contacto; pero eso puede cambiar en cualquier momento. Si vuelve a darte el más mínimo problema, cambia el potenciómetro por otro de buena calidad.
Subir
#28 por josepqr el 05/08/2016
Gracias Despista2 por tus aclaraciones,

obviamente era eso,

o al menos esa es la conclusión a la que he llegado.

el potenciometro lo compre en Ebay (una tienda china "tayda" creo que se llamaba), era un Alpha , no veo donde poder comprar uno de mayos calidad, o al menos no se donde... en fin buscaré...
todos los pedales que construyo, utilizo estos Alpha.

ahora que pienso, me doy cuenta de que las 2 reistencias de 1.5m (entre la del medio y el extremo de -V) las puse por el orificio del "remache" para dejar los tips libres, y soldé. y creo que eso es lo que jodio todo, luego al resoldar TODO de nuevo lo hice todo por fuera (desde la parte de las patillas)

lo dicho !!!! muchisimas gracias por tu inestimable ayuda, he prendido muuuuuuuuucho con este post y con tus explicaciones.

lo tendré en cuenta!

gracias.
Subir
#29 por despista2 el 06/08/2016
Los alpha son buenos, a ese lo has desgraciado metiéndosela por donde no era (la patilla de la resistencia :p)
Si tienes otro, cámbialo antes de que vuelva a dar problemas.
Subir
#30 por AtormentadoDave el 08/09/2016
Yo tengo un HRDx y creo que lo mas parecido a lo que buscas es un atenuador entre el ampli y el altavoz como comentabas al principio (no tiene por que valer 200€, puedes hacerte un AirBrake DIY), vas a perder la distorsion que aporta el altavoz (evidentemente, esta depende del volumen) pero podras usar el canal limpio al maximo, eso si, saturaras tanto las valvulas del previo como las de la etapa, ya que ningun control del ampli controla la etapa, funciona en funcion del previo.
Yo estaba pensando en una modificacion que permitiese instalar un control de potencia propiamente dicho, que permitiese controlar por separado etapa y previo (el previo con el control de volumen y la etapa con este nuevo control).

No se si se parece algo a lo que estas buscando, si no es asi, disculpad la intromision.
Un saludo
Subir
#31 por josepqr el 08/09/2016
Gracias por tu respuesta !

realmente supongo que este atenuador que propones debe ser algo asi como el famoso atenuador L-pad del que tanto se ha hablado aqui, la verdad es que van muy bien y cumplen su función perfectamente.

Pero ya sea por "cabezoneria" o por practicidad, no me apetece añadir o llevar ningun "Gadget" ariiba y abajo y queria algo englobado en el ampli.

por eso realicé la mod del master con un pote dual como en el esquema.
El resultado ha sido bastante satisfactorio, pero tampoco estoy contento al 100%. Por una parte, cierto es que ahora pouedo llegar con el volumen hasta el 4 o 5 de la perilla de volumen si juego con el master, pero NO se esta comportando como el fender blues junior (por ejemplo), mi idea esra poner el pote del master al 1 y poder subir el pote de volumen entre el 5 y el 10, pero eso no es posible , cuando paso sel 5 ya distorsionan las valvulas, supongo que será bueno para quien lo desee así o para quien lo busque, pero mi idea no era esa, no se si con otros valores se conseguiría el efecto "techo limpio" que comento o no,
pero bueno, que haremos, de momento lo dejaré así, puedo revertir perfectamente esta mod en 10 minutos si quiero, pero de momento lo dejo así.

gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo