¿Infinito sustain por 15€?

#73 por jaropda el 26/08/2009
Pues la verdad es que si ,en los tres integrados me pasa el mismo problema es muy curioso... la verdad que me los vendan defectuosos es muy raro.........lo de poder hacerme el circuito te lo agradeceria un monton me está quitando la paciencia:D
Yo te mandaria los componentes, lo único ,la placa que tengo es perforada, si te hiciera falta una pequeña placa para perforar y hacer las pistas te la mandaria tambien :aplausos:
Muchas gracias por tu amabilidad, la verdad estoy asombrado de que se me resista tanto éste circuito tan enano, he hecho pedales para la guitarra y lo tipico un pequeño fallo y a funcionar.


saludos
---------------------------------
Aquí pongo unas fotos con el circuito en el protoboard haciendo pruebas :el mismo sintoma...si ves algo raro me lo haces saber
26082009057.jpg


26082009058.jpg


Aqui con el segundo circuito al fondo resistiendose a funcionar....

26082009059.jpg

saludos
Subir
#74 por juanf el 27/08/2009
Hola, te comento, la entrada del circuito creo que esta mal,
la señal tiene que entrar en el terminal 1 del potenciometro directa, el terminal 3 a masa y el 2 que es el central es donde va el condensador de 1uf patilla negativo y su positivo a la patilla 8, y segun veo el condensador lo tienes puesto antes del potenciometro, aunque no se si esto influira pero bueno corrigelo, y otra prueba que te queria comentar es que en la entrada conectes la guitarra no vaya a ser que estes saturando la entrada del previo y en la salida un altavoz. Ya me comentaras a ver si se soluciona.
Si no ya te hare uno y te lo envio y por los materiales no te preocupes no vale la pena que envies nada, tengo muchos cacharros para reciclar.
Saludos

http://relicstubeamp.blogspot.com.es/

Subir
#75 por jroman el 27/08/2009
hablando del sustain de Fernades cuanto vale? tan caro es?:roll:

http://www.myspace.com/basstrash/

Subir
#76 por juanf el 27/08/2009
Entre 300 a 400€ aproximadamente. Mas la instalacion que no es facil y ademas tienes que utilizar solo sus pastillas.

http://relicstubeamp.blogspot.com.es/

Subir
#77 por jaropda el 27/08/2009
JuanF escribió:
Hola, te comento, la entrada del circuito creo que esta mal,
la señal tiene que entrar en el terminal 1 del potenciometro directa, el terminal 3 a masa y el 2 que es el central es donde va el condensador de 1uf patilla negativo y su positivo a la patilla 8, y segun veo el condensador lo tienes puesto antes del potenciometro, aunque no se si esto influira pero bueno corrigelo, y otra prueba que te queria comentar es que en la entrada conectes la guitarra no vaya a ser que estes saturando la entrada del previo y en la salida un altavoz. Ya me comentaras a ver si se soluciona.
Si no ya te hare uno y te lo envio y por los materiales no te preocupes no vale la pena que envies nada, tengo muchos cacharros para reciclar.
Saludos


Aleluyaaaaaaaaaaaa:yahoo:

Joder que error más tonto el mio,pero la verdad como vi que en la foto tuya de la placa, primero va :(in el activo entrada de señal enlazado con negativo condensador C1 y el positivo del condensador a la pata 1 del potenciometro de 250k ,masa a pata 3 y luego puse un puente de pata 1 central a la patilla 8 del integrado.... por eso lo puse asi al principio la verdad poniendo despues el condensador lo que cambia la historia como que ya funciona,a ver..... lo he probado con un microfono y guitarra y cuando el potenciometro lo pongo a tope es cuando mejor calidad de sonido me da y menor ruido de fondo, eso si suena muy alto ..funciona bien, cuando fabrique la bobina ya se ajustará hasta que pida la mejor ganancia...
Bueno solo me queda darte las gracias por todo tu apoyo incondicional...:brindis:

seguiré ahora con la bobina aunque el domingo me voy de vacaciones volveré el dia 7 y si no.... lo retomo con fuerzas renovadas cuando vuelva.:saludo:

Muchas gracias

saludos
Subir
#78 por juanf el 27/08/2009
Bueno me alegro que ya funcione, la verdad es que no es nada complicado pero el mas minimo error en electronica se paga, esta mañana te habia hecho un circuito y solo faltaba que me dijeras donde enviartelo pero ya veo que no es necesario.
Lo del ruido de fondo puede ser por el protoboard y las conexiones tan largas cuando lo tengas bien montado ya veras como no tiene ningun ruido de fondo y con la pastilla conectada mucho menos, y mejor te va a funcionar por el tema de las impedancias, yo me voy tambien de vacaciones el dia 5 y volvere el 12 de septiembre, la bobina quizas sea lo mas dificil de hacer, bueno de hacer bien, repasa los comentarios en los post que puse antes sobre el bobinado ya que son muy importantes, más que el circuito, y de ella depende el funcionamiento de este proyecto. Si la empiezas pon algunas fotos para ver como va ok? y ya sabes por aqui estoy para lo que necesites tu ó cualquiera que se atreva con esto.
Venga saludos

http://relicstubeamp.blogspot.com.es/

Subir
#79 por jaropda el 27/08/2009
Muchas gracias por tu amabilidad de mandarme un circuito a casa, pero ya sabes ya porfin funciona...
Ahora estoy con el tema de la bobina la quiero hacer bien ya que la voy a insertar entre pastilla del mastil y el mastil en mi stratocaster ,asi no tocaré nada en la guitarra.
Cuando la termine primero lo probaré todo " bobina y circuito" sin instalar nada en la guitarra ,es decir el circuito cableado todo por fuera y si todo va bien lo instalaré todo dentro, a ver donde meto el circuito y la pila...:D
Aquí dejo 2 fotos de la futura bobina:he cogido el plástico de una caja de CD´s blanca he hecho la base para asentar los imanes pegados con loctite y una tapa que taladraré los 6 orificios para que asomen 1 mm ya que miden 3mm de altura , quedarán los imanes por fuera de la tapa blanca que se ve en segundo plano y en tercer plano un filtro de ADSL donde sacaré el hilo de cobre para hacer la bobina...aver que tal

27082009060.jpg

27082009061.jpg

¿promete no?:yahoo:
saludos
Subir
#80 por juanf el 27/08/2009
Joder lo tienes hecho, nunca las habia hecho asi, una duda que tengo es si al hacer un estiramiento la cuerda si se sale de la fuerza de atraccion del iman seguira sosteniendose? ( por eso utilizo los imanes de pastillas viejas para que el magnetismo este en todo el trozo que ocupan las cuerdas, ó bien una lamina de hierro donde hago la bobina y los imanes debajo asi me aseguro que el magnetismo este presente en todos lados) y otra cosa la polaridad de los imanes la habras colocado igual para todos no? no vaya a ser que pongas unos para un lado y otros para otro.

http://relicstubeamp.blogspot.com.es/

Subir
#81 por jaropda el 27/08/2009
Si va buena... supongo que los imanes tengan influencia magnetica en todo el campo en que se mueve una cuerda,la verdad son muy potentes los imanes ,para pegarles uno a uno se me juntaba con el que tenia ya puesto hasta que se secaba el loctite:D
he hecho la prueba de una vez colocados los imanes he pasado uno por encima de cada iman y el resultado es que se pega uno a uno y si le daba la vuelta al iman con el que pasaba a cada uno tambien en todos hacia lo mismo es decir el mismo polo mirando hacia arriba.
si se me perdiera la fuerza de atraccion podría poner en vez de 6 seguidos con su separacion poner 12 seguidos?.... ¿asi estaria cubierto toda la magnetizacion?

un saludo
Subir
#82 por juanf el 28/08/2009
Tampoco interesa que el magnetismo sea excesivo, porque podria dejar sin efecto la bobina, en todo caso una lamina de hierro encima de los imanes de 2mm. de ancha x 1 mm de grosor creo que seria suficiente, todo es probar y si no pues te dibujo y explico otra forma de colocarlos, haciendo dos bobinas de 4 ohmios cada una, aunque seria con un poco de mas grosor, de todas formas pruebalo pues todo son conjeturas y hasta que no se pruebe pues no se sabe.

http://relicstubeamp.blogspot.com.es/

Subir
#83 por jaropda el 10/09/2009
Bueno continuamos haciendo la bobina... la verdad es un poco complicado, el que no se te salga el hilo de cobre según vas dando las vueltas,cada 10 vueltas le daba un poco de cola blanca de madera,pues no tenía otra y vaya un poco mejor tuve que hacer 3 empalmes segun se me acababan las bobinas del filtro, la sorpresa es ésta no me mide 8 ohmios le he dado 120 vueltas me mide el polimetro 0.01 en escala 20k y 17.5 en escala 200 ohmios,si estuviera cortada la bobina me daría 1.00.En escala de 20 k es donde mido la resistencia de las pastillas y me mide 10.45 la pastilla del puente de la estrato.
De todas formas lo he probado,la verdad queda muy justo entre la pastilla y el puente y sí ,hace su efecto pero no en todo su rango,no sé como si le hiciera falta mas fuerza para mover las cuerdas , la que mejor mueve obviamente es la sexta cuerda, la primera le cuesta muchisimo casi no se nota el efecto....:mad:
Creo que le voy a dar las 120 vueltas a la pastilla del mástil de la strato me quedará más profesional y seguro que abarca todo el rango en todo el trastero,tambien probé poniendo 3 pelos de marqueteria juntos para hacer la comunicacion entre los imanes y no noté mucho la mejora
pongo unas fotos del proceso:

10092009208.jpg

10092009210.jpg

10092009211.jpg

10092009213.jpg

10092009214.jpg

10092009215e.jpg





¿ que me dices JuanF,hago la bobina encima de la pastilla del mástil de la stratocaster y luego le coloco la tapa? supongo que quedará mejor..
Gracias y un saludo y felices vacaciones:aplausos:
Subir
#84 por juanf el 12/09/2009
Hola, acabo de llegar, y no la veo compacta te debe de quedar mucho mas compacta, te aconsejo que en vez de cola utilizes epoxi que la hace mas compacta ya que al secar tiende a encoger un poco y cuando la estes bobinando tienes que ir apretandola ayudandote con un palito y por otro lado te mide 17,5 ohmios en vez de los 8 ohmios que debe medir para que se adapte bien la impedancia con la del amplificador, y al tener mas resistencia, tienes menos potencia, me da la sensacion que el hilo no es el adecuado, sabes de que calibre es el que utilizas?, el calibre que mejor funciona para una sola bobina es de 0,2 mm. en sonytel de Granada tienen bobinas de hilo de ese calibre y otra cosa antes de bobinarla en la pastilla tienes que hacerla funcionar, no vaya a ser que se estropee, de todas formas te comento que yo al principio de hacer las bobinas tuve que hacer unas 6 ó 7 para que me funcionase bien y probar con hilos de distintas medidas, y por otro lado la bobina tiene que estar lo mas cerca posible de las cuerdas, y ademas veo que tienes unas pastillas simples, te lo comento porque si no tienen mucha salida no vaya a ser que necesites un pequeño previo, aunque lo dudo mucho, puedes probar a darle mas potencia al circuito del sustainer y si se te acopla es porque tiene suficiente potencia y lo que te falla es la bobina, que es lo mas seguro..
Saludos

http://relicstubeamp.blogspot.com.es/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo