Hola, problemas con configuración o no se...

Hola, Me presento con todos ustedes, pues como ven, soy nuevo en esto jejje
Bueno, lo que me trae aqui, es pues para pedirles un favorsote, y pues a ver me podrian ayudar con mi guitarra, ya me desespero jejeje.

Bueno, tengo una Ibanez RG 270, por el cual, le instale una pastilla V-7 (brazo), y la de enmedio es la original de fabrica y una pastilla "Screaming demon" Seymour Duncan. Entonces, pues me ayudarón a lo que es la instalación y configuración. Despues de un tiempo, note que en los graves empezo a elevarse aun mas, lo que es en las cuerdas graves y pierde ataque. Se escucha bien opaco. No se si me explico. Entonces, queria ver si alguien tiene algun diagrama o algun consejo con el cual me puedan ayudar. En fin, muchas gracias Saludos
Subir
#2 por stak_a el 07/03/2010
por que no subes unas muestras de audio?? por que como que no te explicas bien

http://www.adictosalgear.net/ Un foro 100% MEXICANO!

Subir
stak_a escribió:
por que no subes unas muestras de audio?? por que como que no te explicas bien

Oh, por el momento, no tengo posibilidad de hacer secuencias. Mas adelantito, que me pasen algo de equipo.

Mmm, al conectar la guitarra, los graves tienen demaciada gravedad, como si en el eq tuviera el bass hasta mas no poder. Y en las notas medias y agudas, se escucha de manera muy debil, y pues oviamente mas que una guitarra normal (ya la compare con otras). Saludos
Subir
#4 por alfguitar1 el 10/03/2010
te pasa en todas las posiciones de pastillas o en una sola? si te pasa en una sola posición de pastilla, fijate si esa pastilla está mas cerca de las cuerdas graves que de las agudas y trata de alinearla con un destornillador.

saludos!
Subir
alfguitar1 escribió:
te pasa en todas las posiciones de pastillas o en una sola? si te pasa en una sola posición de pastilla, fijate si esa pastilla está mas cerca de las cuerdas graves que de las agudas y trata de alinearla con un destornillador.

saludos!


Holaaa, pasa en la posición de la pastilla del brazo y de la del puente, ambas estan a una altura normal. y pues fue alibrada hace poco. Sospecho del selector. Pero pues, en si no tengo algo exacto... Saludos
Subir
#6 por urielvelaz el 17/03/2010
debes de revisar los potenciometros, checa que todas las terminales del potenciometros esten correctamente aisladas y que no haya cables sueltos, suele pasar con guitarras apantalladas que se mueven los pots y hay fugas de señal hacia masa.

visita mi canal de YOUTUBE: u2uriel

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo