la he liao con la electrónica

  • 2
#13 por iñigo85 el 12/02/2008
es una strato mejicana que le puse una humbucker seymour duncan en el puente. Le puse también un interruptor para cambiar entre single y humbucker. el esquema que seguí es este:
Wiring Diagram
He puenteado el pote de volumen, y nada. Lo he puenteado con un cable normal. ¿Como puedo puentear el selector?
---------------------------------
este es el esquema que he seguido. Tiene una humbucker y un interruptor para cambiar single/humbucker.
He puenteado el pote de volumen y nada... ¿como puedo puentear el selector?
Subir
#14 por Ikazategi el 12/02/2008
pero es que aun teniendo el esquema que has seguido, es dificil saber si lo has hecho bien...

asegurate que lo has hecho bien...

el selector no tiene porque corresponderse con lo que marca en esa pagina... no todos tienen la misma correspondencia con las patillas... fijate como conecta en cada posicion las patillas y sigue la logica, no un esquema...

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#15 por iñigo85 el 12/02/2008
yo cada vez entiendo menos... he puenteado todo y he conectado al jack la pastilla humbucker. Y lo mismo, y no sólo eso. Toque lo que toque con las tijeras, mete ruido, aunque esté fuera del camino de la señal. Aunque ni siquiera sea tierra!! hasta si toco las patillas del selector que ninguna es tierra meten ruido. Hasta cuando muevo el ratón por la mesa hace ruido :shock: (aunque un ruido diferente :D)
bueno, he dado por sentado que el ruido que meto al tocar estas cosas es mucho menor que cuando toco el vivo, pero aun y todo supongo que estará de sobra, no?
esto cada vez se parece más a House.
Subir
#16 por frasco el 12/02/2008
¿¿¿tienes conectada la masa del puente???

mis guitaras sin cuerdas hacen más ruidos que con cuerdas...

lo que no entiendo es que haga ruido tocando cosas que no están conectadas...

¿¿¿lo del ratón es una interferencia o es cachondeo???

A que va a ser un bucle de masa como un mulo de grande por culpa del apantallado...

¿No estará tocando todas las carcasas de pastillas, potes y jack, etc.?

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#17 por Ikazategi el 12/02/2008
esque sin verlo es dar palos de ciego..

tambien puede ser que el apantallado no este bien hecho y toque lo que no debe.. una pastilla este tocando una parte del apantallado o cualquier cable lo toque y se valla todo al carajo..

seguro que es mas simple de lo que parece.. pero sin verlo es practicamente imposible dar con un error asi..

haber.. conectando directamente la pastilla no puede meter ruido... suponiendo que este bien la pastilla... y si comprueva si funciona la pastilla.. no valla a ser que algo toque tierra...

para saber si funciona, pega unos auriculares con el mp3 encendido y enchufalo al ampli.. con el canal limpio claro, si suena por el ampli es que estan bien las pastillas..
si mete ruido al tocar algo metalico con la mano y demas prueva que ningun cable toque nada del apantallado, sino estamos vendidos..

en fin, mira el cableado, estoy casi seguro que es algo de cableado que no has hecho bien.. o que toca el apantallado o una mala soldadura o cualquiero cosa de estas..

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#18 por iñigo85 el 13/02/2008
todas estas pruebas las hago con el golpeador con la electrónica y el jack encima de la mesa, ni siquiera monto el golpeador en la guitarra.

lo del raton no es cachondeo, yo creo que es interferencia, es de estos opticos... pero eso es lo de menos

he retirado el apantallado del golpeador y nada. lo que pasa que justo el trozo bajo el que va toda la electrónica biene una capa de aluminio de serie, que no se la he quitado. Lo que yo había hecho era "agrandarla" a todo el golpeador
---------------------------------
bueno, no sé, empiezo a pensar que es normal o paranormal... os juro que tengo la pastilla humbucker conectada directamente al jack, ni siquiera compartiendo masa, y sigo tocando con la tijera los potes y suena chasquido!! voy a probar con una humbucker que tengo en cajón, y si sigue haciendo ruido llamaré a un exorcista o algo...
Subir
#19 por Ikazategi el 13/02/2008
mide continuidad a las pastillas... conecta las pastillas directamente..

hazte el esquema con logica, viendo en cada posicion que y como debe estar conectado y siguelo.. piensa bien el esquema antes de ponerte manos a la obra..

pero lo primero asegurate que la pastilla esta bien, mide la resistencia de esta..

la electronica de una guitarra no tiene mayor misterio... vamos, que no es complicada.. no se te puede resistir.. y si ves que la cosa va jodida saca una foto y cuelgala, quiza ayudarte asi sea mas facil.. quiza el error se vea a simple vista..

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#20 por frasco el 13/02/2008
Joder... así no se puede probar el tema de ruidos :D

capaz de estar haciendo las pruebas delante del ordenador con el monitor encendido.

Prueba a poner una pastilla desmontada directa al jack ahí fuera del golpeador encima de la mesa y seguro que hace los mismos ruidos :brindis:

Con respecto al apantallado del golpeador, así mismo lo hago yo.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#21 por iñigo85 el 13/02/2008
ojalá pudieseis vivir lo que estoy viviendo. Tengo el golpeador con la electrónica sobre la mesa. A unos 5cm tengo el jack conectado a una cuarta pastilla que nada tiene que ver con mi guitarra. Enchufo el ampli, toco con las tijeras los potes y los cables y..... chasquiditos!! y no sólo eso, pongo un trocito de cable suelto a unos centímetros de los cables conectados y más de lo mismo. Y con el rollo de estaño tambien.

conclusión: tengo que asumir mi derrota, yo contra la física no puedo luchar. Al final será normal el ruido ese... lo dudo pero que le voy a hacer.

cierto es que cuando yo mismo hago de masa con el resto de cosas el chasquido deja de oirse.
---------------------------------
hemos contestado a la vez


Alguien escribió:
Joder... así no se puede probar el tema de ruidos

capaz de estar haciendo las pruebas delante del ordenador con el monitor encendido.

:oops:

de todas formas encima de la cama tambien sigue haciendo chasquidos con todo lo que hay cerca.

ikazategi, he revisao la electronica continuamente y yo creo que estába bien montada en todo momento. ahora comprobaré las pastillas. ¿que resistencia tiene que dar una bobina?

No sé, como ya he desmontado toda la electrónica mañana la montaré con cuidado y la cerraré y pondré cuerdas y os cuento a ver que tal, a lo mejor he encontrado este ruidillo de tanto buscar y me estoy emparanoyando. Mañana os cuento, mil gracias!!
Subir
#22 por frasco el 13/02/2008
Pero iñigo... ten en cuenta que el bloque del cuerpo es la única piza de masa considerable que tiene una guitarra... de ahí su importancia...

con las pastillas levantadas... en una mesa, conectado a buen volumen si acercas la mano a la pastilla notarás un zumbido... también pasa cuando la guitarra no tiene las cuerdas puestas... si haces un hueco con la mano y tapas la pastilla sin tocar nada notaras que zumba mas fuerte...

Con la electrónica así, puesta encima de la mesa... el ratón hace interferencias... las tijeras los altavoces del ordenador, el monitor... todo...

Si no montas el golpeador en su sitio y atornillas el "plate" del jack no podrás decir si tu guitarra está bien o mal...

he visto guitarras zumbar como por tener el jack colgando al probarlas despues de soldarlo y justo cuando atornillas el ruido desaparecer por completo.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#23 por iñigo85 el 14/02/2008
tiene su lógica si... :oops: ojalá tengas razón!!

joder, como mañana la monte y suene bien me alegraré, pero por otro lado me habré comido el coco para nada. Por lo menos habré ganado en práctica, no? fijo que ya no me pasa lo mismo. ;)
---------------------------------
pues bueno, ya la he montado. En principio bien, al volumen que toco y eso bien. Cuando subo el volumen bastante me hace chasquidos y ruido de masa cuando toco el interruptor de seleccionar single/humbucker, pero bueno. Ahora voy a ir a la sala de ensayo a probar con el de 100W a ver que tal.
A parte me parece que la doble a perdido un pogo de ganancia, pero igual ya es paranoia. cuando lo pruebe a todo volumen os vuelvo a contar. Gracias ;)
---------------------------------
Bueno lo he probado en el de 100W a todo trapo y:

- la humbucker ha perdido volumen, ahora es la mas floja de las tres ¿alguna soldadura fria?

- Las singles mucho zumbido a gran volumen, sobre todo al acercarme al ampli. La humbucker bastante menos, pero creo que esto ya es inevitable, zumban porque tienen que zumbar a tanto volumen.

- toco el interruptor de single/humbucker y el selector y chasquido, como ruido de masa. Pero esque pensandolo bien sólo están conectados a tierra por medio del apantallado y no sé si me fio yo mucho. La buena noticia esque el puente no :D

- y ya lo que me faltaba, pego golpecitos en los potes (en el plástico, donde pone tone y volumen) y suenan chasquidos.

Mi hipótesis desesperada: ¿¿Puede ser que esté jodida la clavija del jack y de una "mala" tierra?? (por pensar algo que dé este descalabro general)

Voy a buscar un puente del que tirarme. Gracias ;)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo