Escuchar el sonido por los altavoces del ordena

#13 por Ataria el 19/02/2008
Entonces si lo he entendido necesito un cable normal de guitarra y un adaptador para el jack?
No se puede hacer por USB?

Y una vez conectado de qué manera hago que el sonido salga por los altavoces? Porque no creo que lo haga solo como predeterminado y algo tendré que configurar.

Muchas gracias a todos.
Subir
#14 por jara el 19/02/2008
puedes hacer varias cosas:


1- utilizar el pod como tarjeta de sonido y tocar como siempre, simplemente poniendo los altavoces en la salida del pod (como si fuera un ampli)

2- conectar el pod con el ordenador de la misma forma que la anterior, pero en vez de los altavoces, es la entrada del ordenador de la tarjeta de sonido

3- conectar la guitarra directamente al ordenador y utilizar un programa tipo amplitube o guitar rig (esta va bien cuando no quieres hacer mucho ruido por ej por la noche y te pones los altavoces a bajo volumen)


no se me ocurre otra idea xD


saludos!

http://www.guitarristas.info/foro/image.php?type=sigpic&userid=669&datelin e=1195377691
Tu imagen de firma actual

Subir
#15 por Berg el 19/02/2008
Alguien escribió:
Y una vez conectado de qué manera hago que el sonido salga por los altavoces? Porque no creo que lo haga solo como predeterminado y algo tendré que configurar.

Lo más probable es que no tengas que configurar nada, saldrá el sonido por los altavoces de forma predeterminada.
El adaptador que tienes que buscar es algo similar a esto:
https://luxorstore.c3.ixwebhosting.com/catalog/images/conector_minijack.jpg
Subir
#16 por Ataria el 21/02/2008
Bueno, pues hoy he comprado un conversor de jack a minijack, lo he enchufado por detrás de la torre del ordenador, al lado de la entrada del micro y los altavoces y sí, suena el sonido, pero con distorsión (incluídos los canales limpios).
Tal y como lo explico acá Guitarristas.Info - Problema de distorsión POD XT Live.

La cuestión es que lo achaqué cuando me pasaba al amplificador porque por cascos el pod se escucha perfectamente, también conectado a un ordenador portátil con el que he estado tocando unos 3 meses (sin que suene por los altavoces).

¿Pueden ser casos distintos? O le pasa algo al pod??

Muchas gracias!
Subir
#17 por Manuel_Baez el 22/02/2008
Ataria escribió:
Bueno, pues hoy he comprado un conversor de jack a minijack, lo he enchufado por detrás de la torre del ordenador, al lado de la entrada del micro y los altavoces y sí, suena el sonido, pero con distorsión (incluídos los canales limpios).
Tal y como lo explico acá Guitarristas.Info - Problema de distorsión POD XT Live.

La cuestión es que lo achaqué cuando me pasaba al amplificador porque por cascos el pod se escucha perfectamente, también conectado a un ordenador portátil con el que he estado tocando unos 3 meses (sin que suene por los altavoces).

¿Pueden ser casos distintos? O le pasa algo al pod??

Muchas gracias!


Puede ser que distorsione por la configuración de la tarjeta de sonido.
Tal vez sea porque te sature la entrada de linea. Vigila a ver el vúmetro (indicador de volúmen) del ordenador.
Eso puedes hacerlo abriendo el mezclador de volumen y comprobando si cuando tocas la señal satura (osea, que la raya verde cuando tocas llega hasta arriba). Si esto sucede, deberías bajar el volumen del Pod. Prueba primero a bajar el volúmen del Output del pod porque igual le llega demasiada señal al ordenador.
Si no se soluciona prueba también a bajar el volúmen del canal con el que tocas (channel volunen o algo así, no recuerdo) hasta que el sonido no sature, ya que si llega demasiada señal te va a sonar distorsionado.
En lugar de subir el volúmen en el Pod, procura hacerlo en los altavoces del ordenador.
Si esto no lo soluciona también puede ser la frecuencia a la que trabaja la tarjeta, o que el cable sea demasiado largo y no muy bueno (el jack), lo que ocasionaría una pobre recepción de la señal.
Ya nos dirás a ver si te soluciona algo.

http://WWW.BELIALBAEZ.COM Web con lecciones, noticias, artículos, curiosidades...

Clases guitarra en Madrid (Vallekas) y online! contacta por privado
PARA LECCIONES Y NOVEDADES!! : https://twitter.com/#!/BelialBaez sigo si me siguen, en Facebook Belial Baez

Subir
#18 por frasco el 22/02/2008
Lo mas seguro es que desaparezca bajando el volumen de salida del pod...
tengo dos tarjetas y en una si subo el ouput level me satura y a la otra le va la marcha.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#19 por Ataria el 22/02/2008
Pues a ver, he estado probando el tema del volúmen y sólo dejo de escuchar la "distorsión" cuando está tan bajo que ni escucho el sonido. Vamos, que no se escucha porque está bajo, no porque no deje de existir.
Además hay un pitidito super incómodo que hace que me duelan los oídos.

Me desespera el Pod!!!!!!!
Subir
#20 por Rafam el 22/02/2008
Yo no se como va el pod, pero si tiene algun controlador de volumen prueba a bajarlo, a ver si esque esta mandando demasiada señal.
Otra forma seria probando con el voumen de la guitarra, en vez de que este al 10 (como seguro lo tendras) ponlo a la mitad y prueba. Si suena igual, pues no se.
Subir
#21 por jara el 22/02/2008
creo que si tienes una tarjeta de sonido normal, el pod lo tienes que enchufar a la entrada azul para que el ordenador "amplifique" de manera que una pequeña señal suba de volumen sin distorsionar y hazlo con el pod con bajo de volumen para que no distorsione y suene fuerte

http://www.guitarristas.info/foro/image.php?type=sigpic&userid=669&datelin e=1195377691
Tu imagen de firma actual

Subir
#22 por Manuel_Baez el 22/02/2008
rafam escribió:
Yo no se como va el pod, pero si tiene algun controlador de volumen prueba a bajarlo, a ver si esque esta mandando demasiada señal.
Otra forma seria probando con el voumen de la guitarra, en vez de que este al 10 (como seguro lo tendras) ponlo a la mitad y prueba. Si suena igual, pues no se.


Lo de la guitarra no soluciona nada, si la bajas a la mitad lo que haces es que le quitas demasiada ganancia y pierde fuelle.
Lo suyo sería que sonase bien sin necesidad de tocar los potenciómetros de la guitarra.
Y con respecto al volúmen, es lo que le habíamos dicho, así que si no ha solucionado nada, no lo hará si lo prueba de nuevo.
La verdad, esto es muy raro, quizás tenga que ver con la señal de salida que manda el pod, no sé...

http://WWW.BELIALBAEZ.COM Web con lecciones, noticias, artículos, curiosidades...

Clases guitarra en Madrid (Vallekas) y online! contacta por privado
PARA LECCIONES Y NOVEDADES!! : https://twitter.com/#!/BelialBaez sigo si me siguen, en Facebook Belial Baez

Subir
#23 por kokocha el 22/02/2008
Usa el pod live como tarjeta de sonido, anula la del pc, conecta tus altavoces a la salida o de auriculares del pod o de linea (desconozco si este modelo la tiene), usa el gear box para controlarlo todo desde tu pc, el ableton live va muy bien con el pod , alguna duda tk al mvl...me voy de bolo ciaoooooo

http://www.myspace.com/enblanco
http://www.myspace.com/miguel_enblanco

Subir
#24 por JmFernandez el 25/02/2008
Por donde esta inyectando la señal al PC??
LINE IN (azul)
MICROFONO (ROSA)

Si lo estas pinchando por la entrada de micro, cuando vas a tu tarjeta de sonido a las propiedades de reproduccion hay un apartado llamado avanzadas donde puedes tener marcada la opcion MIC BOOST (mega ganancia de microfono :D ), ello ayuda a un micro pasivo a tener volumen pero sobreamplifica la señal de salida ya procesada de tu POD

53647c22d1962dd6.jpg

Si la saturacion es al grabar, en el mismo apartado pero tienes que activar los controles de grabacion en vez de reproduccion..

53647c22dde03cd6.jpg

---------------------------------------------------------------------
JmFernadez - Co-administrador - http://WWW.GUITARRISTAS.INFO

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo