ecualizaciones spider III

  • 1
#1 por chilimetal el 11/04/2010
Hola muy buenas,me gustaria que me dijeran ecualizaciones que puedan sonar bien,especialmente distorsiones,de todo tipo,para puntear,ritmica...y resolver una duda,es normal que al subir al 45 por ciento el volumen suene el ampli como si hiciera pedorretas? la verdad,necesito que alguien m convenza de que es un buen ampli,porque veo que lso 150 wattios no le sirven de nada...
Subir
--338176--
#2 por --338176-- el 11/04/2010
a mi me parece un ampli muy bueno en cuanto a calidad ( para no ser de valvulas esta muy bien ) y en cuanto a versatilidad.

yo tengo el spider IV de 75 watios y las ecualizacion que mas uso es ( te lo puntuo de 0 a 10 ):

canal metal en rojo, drive 9, bass 3, middle 4, treble 10, reverb al 40 % y tape echo. me parece buena para acordes ( suena consistente ) y para solos.

tambien me gusta poner esa ecualizacion pero en el canal insane verde.
Subir
#3 por chilimetal el 11/04/2010
y has probado a poner el volumen que he comentado?
---------------------------------
??alguien sabe??
Subir
#4 por nonick_ el 11/04/2010
al 45%? eso habla mas de un ampli XD pero creo que si lo maximo que aguanta un ampli de ese estilo sin que suene a carton es como a la mitad de su graduacion entera. rawr?

Un gran cabello...conlleva una gran responsabilidad.

Subir
#5 por chilimetal el 11/04/2010
esa es mi preocupacion
Subir
#6 por Ángel Santana el 11/04/2010
Hola.

Yo tengo el Spider III 75, es un buen amplificador, aunque creo que deberían mejorar algunas cosas (el Spider III Valve tenía el mismo "problema", y no sé si lo han solucionado con el IV). Es un ampli muy versátil, y suena realmente bien para rock y metal, su sonido limpio nunca me ha convencido, me parece su punto débil en cuanto a modelado. Lo que no me gusta es el concepto de preset, está muy bien poder navegar y elegir sonidos directos, pero considero que los saltos de volumen son un error monumental, y me gustaría que hubiera una especie de selector entre modo amplificador y modo preset, que pudieras poner el ampli en un modo en el que los potenciómetros fueran 100% fiables. Siempre puedes asignar tus sonidos a los bancos de memoria, pero me parece un engorro.

Sobre el problema que comentas... cuando lo compré, en la tienda lo pusimos bastante alto, y la verdad que el sonido era demoledor, el suelo vibraba. Pasado un tiempo, ya en casa, he notado que hay presets que después de un rato tocando dejan de sonar, cambias a otro y no hay problema, vuelves al anterior y funciona... supongo que es algún problema del algoritmo de modelado. No he experimentado los problemas que comentas, porque en casa lo pongo a un volumen muy bajito, y alterno entre el Spider y un Fender Super Champ.

¿Has tenido ese problema en cualquier preset o ajuste? ¿el mismo ajuste te suena bien a menor volumen?

También he notado que algunos sonidos parece como si se regeneraran, no es una distorsión en cascada, parece que va a decaer el ataque y justo vuelve a sonar, como si fuera un bucle... puede que sea esto lo que notas a alto volumen (quizás sea porque tienes el tremolo o algún efecto a una velocidad alta). Escuchándolo con auriculares también he notado esas pequeñas "imperfecciones" digitales.

Pero en principio, salvo que se te haya estropeado, es un buen ampli. Comprueba que el altavoz no tenga alguna grieta o fisura.
Subir
#7 por chilimetal el 11/04/2010
no tiene ningun efecto,en volumen bajo suena el mismo preset de lujo,en alto suena a pedorreo con el palm mute y es komo si ubiera pasado a ser mas agudo y los graves se fueran
---------------------------------
help me! please!
Subir
#8 por metalivan el 12/04/2010
Hola a todos, bueno llevo un tiempo leyendo este foro y hoy me ánimo a postear por fin :oops:

Tengo exactamente el mismo problema que tú , mi ampli es un spider III de 120 watios y en cuanto le metes un poco de chicha , sobre la mitad e incluso menos un punto menos de volumen en el master, suena a culo, los palm mute parecen pedorretas y es horrible, tengo un amigo que toca en el local de al lado con uno de 150 watios y ni de lejos hace "pedorretas".

¿Esta averiado?, si es así, ¿qué le pasa? :|


Gracias!! :saludo:
Subir
#9 por chilimetal el 12/04/2010
ayudadnos por favor!
Subir
#10 por nonick_ el 12/04/2010
Metalivan escribió:
Hola a todos, bueno llevo un tiempo leyendo este foro y hoy me ánimo a postear por fin :oops:

Tengo exactamente el mismo problema que tú , mi ampli es un spider III de 120 watios y en cuanto le metes un poco de chicha , sobre la mitad e incluso menos un punto menos de volumen en el master, suena a culo, los palm mute parecen pedorretas y es horrible, tengo un amigo que toca en el local de al lado con uno de 150 watios y ni de lejos hace "pedorretas".

¿Esta averiado?, si es así, ¿qué le pasa? :|


Gracias!! :saludo:


Que extraño, que algunos si algunos no, yo nunca e escuchado un solo amplificador que no deteriore su calidad (en tono) al subirle casi todo a su perilla del master. Si efectivamente pierden todos los graves y se escuchan puros armonicos de la nota por arriba de la nota que se pretende y se apaga como si le echaran plastilina al ampli y suena no a pedorretas sino a carton roto. Tengo el mismo problema con los laney pero al usarlos con el guitar rig 4 aun que creo es por la cofiguracion de mis presets ya que me saca las pedorretas a 50% del volumen.

Yo tenia un line6 de como 70 watts spider III y tuve el mismo problema, tenia miedo tirar de la perilla por que el tono no tenia ABSOLUTAMENTE NADA QUE VER con el que escuchaba en bajito practicando solo donde era una hermosura de tono XD. Pero para mi sensillamente el line6 no sirve para girarle a la perilla del master con cierta confianza almenos las series de spider III ya que no e probado el IV ni los de vulvos etc.

Por eso es bueno probar tu ampi en la tienda casi rozandole al maximo para ver que tan pedorreto es XD.

Un gran cabello...conlleva una gran responsabilidad.

Subir
#11 por dafonas el 12/04/2010
Yo tengo ese problema con el Line 6 Spider III de 15W...

Alguien me dá algún consejito para dejarlo que suena bien para acordes, blues, etc.?

Thanks!
Subir
--334474--
#12 por --334474-- el 12/04/2010
Nunca me han gustado los Line6, siempre supe que tenían un limpio pésimo, y que solo valían para dar tralla, pero leyendo esto, parece que ni para eso sirven
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo