Cubase SX3 - No se oye el Midi

#1 por michael_lowe el 30/03/2008
Al importar un fichero midi ya existente, este no se oye en el Cubase, a pesar de que si se oye con un reproductor audio.
Sin embargo, el audio normal si se oye por el cubase.
Que configuracion tengo que cambiar? Que debo hacer?
Gracias

http://www.facebook.com/burnthefens

Subir
#2 por blackmoore el 30/03/2008
a veces no se porque le tienes que asignar un canal specifico, el 1 o el 2, XD no se el motivo, o asignarle un banco, como el de la tarjeta etc...no se si te valdra

http://www.guitarristas.info/foros/clases-guitarra-on-line/33367
https://www.facebook.com/CarlosRBlackmoore

Subir
#3 por pablogaez el 30/03/2008
Hola Miguel...;)
Es algo que suele pasar bastante.
Haz lo siguiente.
Pincha sobre la pista midi y fijate en el lado izquierdo de la pantalla donde puedes editar la configuración del canal.
Verás la casilla de enrutado de entrada y debajo la de enrutado de salida.
En la de enrutado de entrada asignas All midi imputs.
En la de enrutado de salida y ahí es donde está el problema, asignas o bien la tarjeta de sonido que tengas o si no Sint. SW de tabla de Ondas GS.
Si utilizas sonidos de librerias también deberás de utilizar esa casilla para asignar por ejmplo el Halion o plug-ins que vallas a utilizar en esa pista.
Esto tendras que hacerlo en todas las pista midis ok?
Espero que así te funcione.
Un saludo:saludo:
Subir
#4 por frasco el 30/03/2008
Ojo...
:D

si asignas la salida midi de la tarjeta no sonará en los altavoces, sino que intentará hacer sonar el instrumento que tengas "enchufado" en esa salida... por ejemplo podrás escuchar como esa pista se reproduce en tu teclado :D

Para que la pista midi se escuche deberás asignarle como salida un VST determinado o una tabla de ondas... ya sea la de tu tarjeta o la que tiene windows por defecto.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#5 por michael_lowe el 30/03/2008
Ya esta solucionado... Gracias a todos!

http://www.facebook.com/burnthefens

Subir
#6 por scorda el 22/12/2008
Hola a todos.

Tengo el mismo problema que tuvo Miguel, pero con la diferencia de que yo no soy capaz de solucionarlo.
He seguido los pasos que por aquí aconsejabais y no consigo que se escuche.

-He elegido All Midi Inputs para el enrutado de entrada
-Sint. SW de la trabla de Ondas para enrutado de salida

Me falta probar a asignar para la salida un VST determinado, como decía Frasco, pero no se como hacerlo.
Por favor, echadme una mano, que llevo ya más de una semana intentando hacer sonar esto y no lo consigo de ninguna manera.

Gracias
Subir
#7 por Manel el 19/06/2010
http://www.musicador.com/cubase-tutorial-ajustes-de-audio/ en el video de esta página lo explica
Subir
#8 por igomezdev el 25/11/2010
Hola, tengo el mismo problema de scorda.
Soy novato en esto de la produccion musical y necesito ayuda. Estoy usando CUBASE-5 (nunca antes he usado este tipo de programas), pero estoy a punto de "tirar la toalla", ya que es frustante para mi el no poder hacer una tarea tan sencilla.
Tengo varios archivos MIDIS (.MID), los cuales "suenan" bien con el "vanbasco karaoke", esos mismos archivos los llevo a mi teclado YAMAHA PSR-2100 y suenan muy bien, pero esos mismos archivos los importo en CUBASE5 (Archivo >> Importar MIDI) y no suenan... porque...? El objetivo de llevarlo a cubase es para mejorarles el sonido. Es algo sencillo lo que quiero, verdad..?
Mucho agradecere una respuesta concreta, sencilla sin muchos terminos tecnicos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo