Cubase: Reconocer el imput de la guitarra

#1 por ermetro el 11/08/2009
Los de Steimberg me traen LOCO xD. A ver

-Conecto la guitarra al ordenador, y se escucha por los altavoces y se graba en la grabadora de windows.

-abro el cubase, archivo> nuevo proyecto etc...

-Grabo, pero el cubase no recibe sonido alguno (se ve como avanza la ''barrita'' donde deberían aparecer las ondas de sonidos, pero no hay onda ninguna)

Yo supongo que será porque tengo mas configurado el ''in'', de que dispositivo viene el sonido, pero no tengo ni idea de configurarlo (he ido a ''configurar dispositivos'' y no encuentro la forma)

Cosas a saber: tengo windows vista, tengo el asio del windows vista (sangre me costó encontrarlo) y conecto la guitarra por ''line in'' no por microfono, es decir, por minijack (aunque tb lo he intentado por microfono) y cuando abro el asio sólo me reconoce como dispositivo de entrada en audio usb (que es el micrófono de la web cam, que ams que micrófono es un malofono, pero pa malo este chiste xD)
Gracias!!!

Laney y Cort dominarán el mundo!!!
http://www.kaso-zerrao.es.kz

Subir
#2 por advent el 11/08/2009
Pulsa F4 y ahi selecciona la entrada de audio que tengas en input, despues selecciona la salida en Output.

En la pista de audio que ya tienes creada hay un simbolo de un altavoz, pulsalo para escuchar mientras grabas y cuando quieres oir lo que has grabado lo vuelves a pulsar.

Un saludo y bienvenido de nuevo :saludo:!!

Hello hello, adios adios...y asi sucesivamente.

Subir
#3 por ermetro el 11/08/2009
Me sale lo siguiente, en todos lados pone ''not connected'' y la cosa sigue sin grabar ...:evil:

http://img4.imageshack.us/i/cubasel.jpg

Laney y Cort dominarán el mundo!!!
http://www.kaso-zerrao.es.kz

Subir
#4 por advent el 11/08/2009
Y en la imagen pone not found :D :D :D asi que ni la imagen que has puesto funciona...:D :D

Hello hello, adios adios...y asi sucesivamente.

Subir
#5 por ermetro el 11/08/2009
lanzaré una exclamación: ¡Cáspita!

Laney y Cort dominarán el mundo!!!
http://www.kaso-zerrao.es.kz

Subir
#6 por advent el 11/08/2009
Prueba a pinchar encima de not conected a ver si te deja seleccionar algo.

Y tienes puesta la tarjeta del pc seleccionada??

Hello hello, adios adios...y asi sucesivamente.

Subir
#7 por ermetro el 12/08/2009
Si pincho encima me sale Not Connected 1 y Not Connected 2

Lo de la tarjeta de sonido.....ni idea

Como consiga que grabe te dedico una cancion advent xD

Laney y Cort dominarán el mundo!!!
http://www.kaso-zerrao.es.kz

Subir
#8 por advent el 12/08/2009
Vete a Dispositivos/configuracion de dispositivos/VST audiobay y mira si tienes seleccionada aqui tu tarjeta.

A ver ese tema que me dedicas :D :D

Hello hello, adios adios...y asi sucesivamente.

Subir
#9 por ermetro el 14/08/2009
me aparece un menu deplegable en el ke pone: asio V2, el resto no se puee hacer na

Laney y Cort dominarán el mundo!!!
http://www.kaso-zerrao.es.kz

Subir
#10 por advent el 14/08/2009
Ese ASIO del Vista como lo has instalado, o de donde lo has sacado??

Si seleccionas ASIO V2 tampoco te deja elegir las entradas y salidas pinchando F4??

Hello hello, adios adios...y asi sucesivamente.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo