¿Cuando cambiar las válvulas a un amplificador?

#73 por Ivan Ceron el 24/03/2015
Qué tal gente, hace poco compré un Laney LV300 de segunda mano fue una buena oportunidad ya que lo compré muy económico puesto que el canal distorsionado suena muy bajo de volumen y sin frecuencias bajas, estoy casi que seguro que es la válvula que trae este amplificador ya que el canal limpio suena perfecto, uds me aconsejan que la cambie yo mismo o tal vez sea otro problema del amplificador? Gracias por sus aportes de ante mano.
Subir
#74 por duque5582 el 08/04/2016
Saludos amigos excelente hilo me ha aclarado muchas dudas es un aporte tremendo al conocimiento, hace poco adquiri un jet City y no soy un experto en amp valvulares pero vi en Amazon que hay varios kit de válvulas que venden de colores y según la etiqueta dice rev13# y otras de color azul son de ganancia pero los empaques traen solo 3 válvulas, mi duda es la siguiente el jet trae 5 válvulas 12ax7 debo ssustitur solo 3 ? O todas las 5 válvulas para cambiar el sonido del ampli o quizás pudiera comprar varios kit y usar varias válvulas de colores mezclada para dar un sonido mezclado a mi ampli ?

YO

Subir
#75 por vidaljuanes el 09/04/2016
Holas, hay que reconocer que es un hilo de los mejores y por eso gracias a todos por compartir los conocimientos.
hace unos meses he dejado de tocar regularmente todas las semanas y de un momento a otro empecé a perder el sonido como si fuera un problema de conexionado cuando los cables de cortan y se unen pero unido a un bajo nivel de volumen y al tocar se escucha como chicharreando, por sugerencia de amigos de otros hilos realice acciones como por ejemplo mover los potenciómetros de potencia , ganancia y volúmenes de los canales (tengo un Blackstar serie one 6L6 de100 W). pero esta falla intermitente el domingo se me presento luego de tocar sin problemas unas 3 horas y al final lo apague y luego de unas 2 hora empecé a tocar y en unos segundos se desapareció la falla pero como forzando la señal, empecé a tocar muteando y estaba el chicharreo hasta que se quedo la señal limpia con volumen. (uso el método de los 4 cables con un POD HD500).
Todo lo anterior puede ser problemas de válvulas????, el ampli ya va para los 3 años.

desde ya gracias
Subir
#76 por heydimetal el 16/04/2016
Bueno estoy leyéndome todo los post sobre válvulas y fallos....OS dejo mi caso y esperó que quien entienda me ayude:
Compre un cabezal blackstar ht 100 a un forero...y bueno muy contento con el, nunca e usado puerta de ruido...así que algún acoplillo tenía... Después d bastante tiempo me compre una puerta ruido boss la cual conecto con el método de 4 cables(por el input y por el loop)
Los ruidos desaparecieron pero se escucha un acople como un pequeño zumbido y lo suele hacer cuando esta caliente...ojo que tal como aparece desaparece....es como un acople y probé la guitarra directa por el imput con un cable bueno y hacia lo mismo....puede ser de las válvulas??? Se que sin escucharlo y verlo es difícil...en las válvulas de potencia se q hay que ajustar vías...ahora mi otra duda es..... si las válvulas del previo puede quitarse como una simple bombilla y poner otra de las mismas características????
Menudo tocho e dejado je je saludossss
Subir
#77 por Sentencia4 el 17/04/2016
Tal y como dices las válvulas del previo puedes cambiarlas por otras de las mismas caracteristicas, sin necesidad de ningun ajuste.
Subir
#78 por heydimetal el 17/04/2016
Ok gracias Sentencia4 iré prestando atención al sonido y me informare sobre el mundo de las válvulas (clases,fallos que pueden dar etc)y no descartó mandar el cabezal a un técnico y que lo revise
Subir
#79 por Sentencia4 el 17/04/2016
Las válvulas suelen dar problemas muy extraños, es un elemento muy imperfecto comparado con la tecnología actual. Yo lo primero que hago es cambiar las válvulas y en muchisimos casos se ha resuelto el problema. Ya nos contarás si finalmente es eso o no.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo