¿Cuando cambiar las válvulas a un amplificador?

#37 por victordp el 24/11/2011
Ok gracias Ikazategui.

Ya de paso ¿alguien recomienda algún sitio bueno para revisar el amplificador por la zona sur de madrid?

Y en caso de hacer un ajuste de bias por cuanto sale más ó menos de precio. Para hacerme una idea y decidir si lo llevo yá o mejor espero un poco si me sale muy caro, que la economía no está en su mejor momento. Por que unas valvulas calculo que mínimo unos 60 euros ¿no?
Subir
#38 por Ikazategi el 24/11/2011
En Madrid tienes a Phakkito, forero de este foro y que es uno de los mejores técnicos a nivel nacional. Mandale un privado para que te oriente.

Un saludo!

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#39 por simulador.eeb el 20/12/2011
Buenas, necesito su ayuda ya que donde vivo no existen tecnicos o conocedores de amplis a valvulas,

Tengo un Ampli Marshall Ma100c con 4 valvulas EL34 y estaba pensando en cambiarlas por unas groove tubes GT-E34LS Quartet creo que vienen 4, ya que una de las valvulas que lleva se pone mas roja que las otras ( estas son las que trae de fabrica ) y talvez conseguir un mejor sonido, y Sera necesario hacer el ajuste de bias? o me recomiendas otras marca para no hacer ese ajuste de bias.

Muchas Gracias.
Subir
#40 por Ikazategi el 25/12/2011
El ajuste de Bias es necesario en cualquier caso ya que pongas las válvulas que pongas se debe revisar y ajustar correctamente. Si es recomendable que las válvulas esten bien emparejadas.

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#41 por Bilb07 el 28/01/2012
Hola que tal, saludos desde Guatemala, me he venido leyendo el tema desde el principio y el post y los aportes estan muy buenos y de mucha ayuda. Me lo he leido todo xq tengo un problema con mi amplificador, y antes de hacer una doble pregunta me lo lei todo. No se si estoy en el lugar correcto para hacer la pregunta, pero lo voy a hacer. Tengo un Line 6 Spider Valve 112, lo consegui de segunda, la persona que lo tenia antes lo cuidaba bien y tiene experiencia con los amps a tubos, yo siempre habia tenido de transistores y decidi mejorar con este amp de tubos. El amp me funciono muy bien al rededor de 3 meses, usandolo en ensayos, encendiendolo de la manera correcta (primero power, stand by por unos 3 mins y luego On) usaba los presets y todo muy bien. Un dia, de repente encendi el amp y cuando quise usar los presets del amp, al usar una distorcion el amp me sonoba como si la bocina estuviera rota, pense que era algun cable, pero no fue asi. Revise el amp, revise que el fusible estuviera bien y asi era, estaba bien. Luego alguien me dijo que revisara los tubos, que estuvieran bien, y aqui viene una pregunta.... alguien me dijo que si los tubos estaban de color AZUL es porque deberian de cambiarse, revise los tubos y tienen el color calido (rojo/anaranjado) y tambien hay unas partes en azul como a la mitad del tubo, en forma de ondas. Lo curioso es que si no uso los presets del amp no me pasa eso, si uso el amp en modo clean con mis efectos analogos no tengo ese problema, pero si uso alguna distorcion de los presets si tengo ese problema. deribado de eso, tengo varias dudas y preguntas, espero que me puedan ayudar ya que en la parte donde vivo no hay nadie que sepa de amps de valvulas y vivo a 400 kilometros del lugar mas cercano dnd sepan de la materia.

1.- Es cierto lo del color azul en los tubos?? si el tubo esta azul, hay que cambiarlo??

2.- Los tubos EL34 son lo mismo que los 6L6?? alguien me dijo que eran lo mismo, mi amp usa 2 tubos 12AX7 en el preamp y 2 6L6

3.- La marca de los tubos, puede variar el sonido??? un par de tubos 6L6 mesa boogie va a sonar diferente a unos Groove, Sovtek o electro harmonix??

4.- Es aconsejable que le cambie los tubos a mi amp??

5.- Lo del Bias no lo he entendido bien, que significa BIAS, como se puede ajustar y en que parte del amp se encuentra?? y como ajustarlo...

Gracias de antemano por su ayuda, si no era el lugar para preguntar mil disculpas!!

Burning frets!

Subir
#42 por frasco el 28/01/2012
bilb07 escribió:


1.- Es cierto lo del color azul en los tubos?? si el tubo esta azul, hay que cambiarlo??

2.- Los tubos EL34 son lo mismo que los 6L6?? alguien me dijo que eran lo mismo, mi amp usa 2 tubos 12AX7 en el preamp y 2 6L6

3.- La marca de los tubos, puede variar el sonido??? un par de tubos 6L6 mesa boogie va a sonar diferente a unos Groove, Sovtek o electro harmonix??

4.- Es aconsejable que le cambie los tubos a mi amp??

5.- Lo del Bias no lo he entendido bien, que significa BIAS, como se puede ajustar y en que parte del amp se encuentra?? y como ajustarlo...


1.- no, incluso se considera buena señal que exista esa nebulosa azul

2.- No son el mismo tubo.

3.- Si, cada marca tiene su "caracter"

4.- Dependiendo de su estado y de las horas de uso.

5.- Busca en el foro "ajuste del BIAS" Dependiendo del ampli, unos se ajustan y otros no.. unos de una forma y otros de otra.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#43 por Bilb07 el 28/01/2012
Gracias Frasco, Grande Frasco con el Hodernal!! y el Giñaten jajaja, hasta el momento no lo he encontrado en Guatemala!! sigo buscando ese laxante! aca lo mas conocido es el aceite de ricino! Siguiendo con el tema de los tubos, por qué se dará ese sonido como de bocina rota cuando uso las distorciones que trae el amp? pero si uso las distorciones de mis pedales no pasa eso... eso es lo que quiero resolver y saber si con el cambio de tubos se va a quitar ese sonido como de bocina rota que poco a poco va disminuyendo el volumen hasta que no se oye. Estaba leyendo en el manual del amp que es aconsejable cambiar los tubos unas vez al año si se usa constantemete....

Burning frets!

Subir
#44 por Ikazategi el 29/01/2012
Si usando el pedal por el loop no te da problemas, parece evidente que el problema no está ni en la inversora ni en la etapa de potencia. Quedaría ver para que sirve la otra 12ax7...

En principio puedes probar de forma sencilla cambiando la 12ax7 que no sea inversora y probar... si no, seguramente, tengas algún problema en el previo..

Un saludo!

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
mod
#45 por Rius el 29/01/2012
Importantísimo artículo sobre un tema a mi juicio muy muy porculero :)

El sistema de la "inspección del Getter" por lo que me han comentado, he leído y escuchado unas cuantas veces, es lo más cercano a una comprobación de las horas de curro que lleva encima la válvula.

La historia es que a mi me ha costado un huevo encontrar documentación gráfica fiable sobre el tema, y de hecho, en algún lugar en el fondo de la montaña de marcadores tengo un artículo cojonudo que intentaré localizar y enlazar.

Gracias por el trabajo :) Se me coló en su momento igual que pasa con otros tantos hilos imprescindibles...
Subir
#46 por Bilb07 el 01/02/2012
Gracias por la ayuda Ikazategui, he logrado comprobar que tengo valvulas o tubos microfonicos, encendi el amp y lo deje calentar al rededor de unos 10 minutos, luego quite el standby y con un lapiz toque las 12ax7b y ese sonido se escuchaba en la bocina, pero es mas en un tubo que en el otro, viendo el amp por la parte de atras, el tubo del lado izquierdo suena mas que el del lado derecho... tendre que cambiar los dos. Logre poner el amp en un modo bypass donde anulo los sonidos de presets y deje (supuestamente) unicamente el sonido bogner... agarre la guitarra y toque por unos 5 minutos, cuando estaba tocado, con una mano tocaba las cuerdas y con otra le daba golpes al amp en la parte de arriba y al dar los golpes se escuchaba como el sonido como de un resorte al vacio... esas vibraciones se transmiten por las vavulas 12ax7b y son indicadores de valvulas microfonicas, o estoy mal??.... estaba viendo que esas valvulas 12ax7b que usa line 6 no tienen marca, unicamente dicen CHINA (mientras que los 6L6 son sovtek) ahora quiero saber cuales valvulas serian mejor... unas Groove, Sovtek, Silvanya, Electro Harmonix, etc.... deribado a esa necesidad me surgen unas dudas y preguntas que les hago a continuacion:

1.- Los tubos 12AX7B son igual que los 12AX7?? cual es la diferencia, puedo ponerle 12AX7 a mi amp?

2.- He visto que en el manual de mi amp dice que usa tubos 5881 y en el esticker que trae en la parte de afuera dicen que son 6L6, alguien me dijo que una era la notacion americana y la otra la europea... es cierto???

3.- He visto que hay algunos tubos 6L6 que al final tienen algunas letras.... al final son lo mismo?? y las letras solo son mercadeo??? o si mi ampli dice tubos 6L6 solo le puedo poner esos o tambien otros q digan por ejemplo 6L6EHZ


Gracias desde ya por la ayuda!!

Burning frets!

Subir
#47 por Ikazategi el 01/02/2012
A ver, vamos por partes, como dijo Jack:

Qu se escuchen las válvulas cuando las golpeas es normal, y que lo hagan unas más que otras tambien ya que unas tienen más etapas de amplificación posteriores que otras...

En cualquier caso, una válvula microfónica es cuando ese efecto es muy exagerado y llega hasta acoplarse o producir pitidos. Puede ser que tenga una pequeña microfonia y no sea molesta. Como todo, la experiencia es un grado y cuantas más válvulas con desgaste has visto, mejor puedes valorar su estado.

Que oigas el dar un golpe como un resorte o algo así es común en amplis que tienen una reverb a muelles.

La terminación B en la 12AX7 indica la procedencia de la válvula, aunque puedes usar una 12AX7 de cualquier procedencia, desde luego.

La 5881 es la misma válvula que la 6L6GC que no es la misma que la 6L6. La 6L6 tiene menos potencia que la 6L6Gc y la nomenclatura americana de esta última es 5881

muchas veces se habla de la 6L6 aunque monten 6L6GC

Un saludo!

Reparación de equipos de Audio y amplificación
http://www.jonikazategi.com
http://www.facebook.com/ikazategi

Pol Granada Fase 2, Pabellón 12B
48530 Ortuella, Vizcaya

Subir
#48 por btrackk el 29/02/2012
Antes de nada, gracias por el aporte.
Voy al trapo, tengo un amplificador Crate Blue Voodoo 120H, que tiene estas válvulas --> 4 6L6/5881 y 4 12Ax7. Pues bien, el otro día en un bolo me di cuenta de que al poner el volumen del canal limpio algo más de la posición media (la quitarra no iba por mesa) la guitarra sonaba muy muy sucia, con una strato, vamos que daba la sensación de estar usando el canal saturado. cuanto más caña metía más saturación, como era de esperar. ya rayado con el tema, en el canal de la distorsión me daba la sensación de que el volumen del sonido subia y bajaba minimamente, y lo que noté es que no tenía apenas la pegada que siempre he estado acostumbrado a tener con ese ampli.

Bien, tengo el aparato desde hace unos nueve años, y jamás cambié las valvulas (ahora es cuando me gritas). Lo he tenido sin usar despues de 6 años como unos 3 años, vamos que desde hace un año lo he usado en una cochera, donde por lógica lo pongo a un volumen bastante bajo y no he notado ese defecto) .

Bajo tu criterio cual puede ser el asunto. Antes de llevarlo a un técnico quiero saber un poco mas del tema y conocer cual es su problema.
Muchas gracias Ikazategi
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo