Construyendo un RAT

#1 por advent el 24/05/2009
Buenas!!

Como soy muy listo y al hacer el pedido de los componentes para el Distortion+ me confundi.....:mad: he empezado a montar este pedal (pedi componentes para este tambien, pero esta vez acerte..:D)

De momento tengo todos los componentes soldados, aunque no se si sonara algo porque aun siguiendo el metodo que alguien puso en el post del Tubescreamer no me ha quedado demasiado bonito el tema....:(

Tengo tambien los taladros de los potenciometros hecho, asique mañana hare el del dpdt y los de los jacks de alimentacion y entrada y salida.

Como no lo voy a hacer todo yo :D necesito ayuda con las conexiones de la placa al dpdt, la pila y los jacks, porque eso no viene en Tonapad y yo soy muy justito para estas cosas.

Y si alguien me puede poner el fotolito para un millenium y explicarme como se conecta pues tambien le agradecere con un +1 que es lo unico que puedo dar por aqui (bueno, y las gracias)

Aqui dejo dos fotos, una de las soldaduras (a mi esta foto me desmoraliza.....:() y otra de los componentes:

DSC01794.JPG

DSC01793.JPG


Consejos de alguien que metio la pata:

Despues de insolar hay que comprobar que todas las pistas estan correctas, sin cortes.Porque yo he tenido que darle estaño a 3.

Insolar bien, porque si no los agujeros donde hay que hacer los taladros no saldran y se quedara toda esa parte llena de cobre.y esto es un problemon a la hora de perforarla, ya que lo haremos a ojo y cuando metamos el integrado o el socket para este no nos coincidiran los bujeros......yo lo solucione pasandole la broca de 1,2mm pero es una chapuza.

Y de momento es todo, mañana cuando siga ya ire poniendo mas cosas.

Un saludo!!!!

Hello hello, adios adios...y asi sucesivamente.

Subir
#2 por David el 24/05/2009
Hola

Vaya viaje que le has metido a la placa tio:shock:. Lo de las manchas marrones es la primera vez que lo veo:(.

Bueno, al lio:

-La conexion del dpdt a la placa, si que viene en tonepad. Lo que ocurre es que viene por separado. Busca los offboard wirings que ahi salen todas las combinaciones posibles.

-Acerca del millenium, yo nunca lo he probado, pero aqui sale algo de info.

Acerca del "True ByPass"Untitled

Saludos y suerte!

:saludo:

PD: Esa placa tiene lepra:D

-------------------------------------

Los offboard wiring:

http://www.tonepad.com/getFile.asp?id=76
Subir
#3 por jose m el 25/05/2009
Si te compras el 3dpdt que lo venden donde te dije no necesitas el milleniun y queda mucho mejor, 2 circuitos para el true bypas y uno para el led.


Subir
#4 por frasco el 25/05/2009
Cierto que hay que mejorar esas soldaduras...

quizás no estés utilizando el método o los materiales adecuados.

¿¿¿Veo una pista cortocircuitada o son imaginaciones mias???


en la misma linea horizontal de donde pone la rata, a su derecha, esa soldadura no... la siguiente soldadura siguiendo esa linea horizontal... ¿no tienen como un salpicón que llega hasta la pista que tiene a su izquierda???

a ver si suena compadre.

:saludo:

Pd.-
en tonepad busca off board wiring

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#5 por gabryel el 25/05/2009
Si bien esas soldaduras están algo desprolijas, son una obra de arte comparadas con las mias!, (no te imaginas lo desprolijas que son mis soldaduras!!). Lo importante es que ande bien, si se pueden mejorar, bien como dice Frasco mejor aún!; suerte con el proyecto!

http://www.myspace.com/rockusb

Subir
#6 por advent el 25/05/2009
los chorretones que se ven son por el flux,hay algun producto para quitar esto?frasco,la pista q dices esta bien pero yo tambien lo vi igual que tu y le pase con un palillo porque tenia una viruta pegada cuando saque la foto.en este pedal creo que le hare el millenium por practicar(y se lo regalo a un colega,asique si no m sale paso del led).un saludo!

Hello hello, adios adios...y asi sucesivamente.

Subir
#7 por frasco el 25/05/2009
Yo no he limpiado nunca los salpicones de resina...

Te traduzco de un foro ingles:

Los restos de flux son aislantes y no corrosivos (al menos eso dicen los fabricantes).

solo se hace necesaria su limpieza si vas a aplicar un barniz protector o vas a realizar nuevas soldaduras....

Como la mayoria de los flux no son solubles en agua deberíamos limpiar con alcohol y un cepillo.... mejor limpiar en el acto, ya que el flux se endurece.

:ok:

Pd.- Advent... a mi antes no me salian las soldaduras limpias jamás... es cuestión de pillarles el truco en cuanto a método, no arrimar el estaño hasta que pista y componentes están a temperatura adecuada como para fundir el estaño por contacto, añadir estaño y dejar aún medio segundo mas el soldador en el sitio y retirar por fin el soldador procurando no mover las piezas al hacerlo; pero incluso así... hasta que no encontré una marca de estaño buena y del grosor adecuado a las soldaduras que estaba haciendo no conseguí soldaduras perfectas.

ahora uso estaño 60% y nunca de grosor superior a 1 mm... uso un soldador en torno a 22-25 watt que me vale tanto para pistas como para piezas grandes como clavijas, solo se me queda algo corto cuando sueldo a la carcasa de un pote, pero tengo un soldador grande solo para esos menesteres que me quemaba los componentes por exceso de calor, amen de tener una punta gorda que me dificultaba soldar en pistas demasiado juntas.

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#8 por Metillico el 25/05/2009
Entonces, aunque visalmente sean feos, no hay problema con ello?

Es que yo también soy principiante en el uso del flux, y lo he utilizado en la última mod de la pedalboard. Me han quedado alguna que otra mancha de ese tipo.

Eso que se debe, ¿a utilizar demasiado flux?:no_lo_se:

Vamos aprendiendo a poder de golpes y quemaduras.:risa:
Subir
#9 por frasco el 25/05/2009
mi flux va dentro del estaño, no uso pasta de la de untar, así que no se a que se debe.
Las soldaduras feas sí tienen importancia (las manchas no)...
las soldaduras feas suelen ser soldaduras que hacen contacto precario y origen de mil problemas.
normalmente se producen porque, o la pista, o el componente, no estaban suficientemente calientes cuando se arrimó el estaño

Tambien porque la placa o el soldador no estén limpios, o porque recalentemos una soldadura vieja en lugar de limpiar el estaño y volver a soldar.

Puede parecer que están haciendo contacto, pero están envueltas en una capa de oxido y escoria no conductora del propio metal que no es puro y que se va a la superficie si recalentamos el estaño.

En fin... yo he hecho funcionar muchas cosas con soldaduras así de feas, peeeero ¿quien me dice a mi que aquellos que no funcionaron como se esperaba no se debía a estas cosas?

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#10 por advent el 25/05/2009
Pues puede ser problema del estaño, que es mas bien gordito, y seguro que no es el mejor.Pero es el que tenia, asique asi se queda....:D

El soldador que tengo es un JBC de 25w.La punta esta bien, aunque en algunas pistas iba un poco justo.He procurado hacer la soldadura como decis (calentando la patilla y la pista) y lo que me pasaba es que al soldar la primera patilla tardaba un poco en derretirse el estaño, pero al soldar la segunda era instantaneo, asique no si lo habre hecho bien.

Para el proximo ya comprare estaño bueno.

Un saludo!!

Hello hello, adios adios...y asi sucesivamente.

Subir
#11 por frasco el 25/05/2009
mi flux va dentro del estaño, no uso pasta de la de untar, así que no se a que se debe.
Las soldaduras feas sí tienen importancia (las manchas no)...
las soldaduras feas suelen ser soldaduras que hacen contacto precario y origen de mil problemas.
normalmente se producen porque, o la pista, o el componente, no estaban suficientemente calientes cuando se arrimó el estaño

Tambien porque la placa o el soldador no estén limpios, o porque recalentemos una soldadura vieja en lugar de limpiar el estaño y volver a soldar.

Puede parecer que están haciendo contacto, pero están envueltas en una capa de oxido y escoria no conductora del propio metal que no es puro y que se va a la superficie si recalentamos el estaño.

En fin... yo he hecho funcionar muchas cosas con soldaduras así de feas, peeeero ¿quien me dice a mi que aquellos que no funcionaron como se esperaba no se debía a estas cosas?

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#12 por David el 25/05/2009
Comprad estaño de, como mucho, 1mm, como dice frasco, que si no es un engorro porque tarda mas en fundirse y puede quedar chapucero, ademas de que os podeis cargar componentes por el camino por sobrecalentamiento. Normalmente, todos los estaños que venden ahora suelen venir con el flux interno y se sueldan muy facilmente:ok:.

Advent, me gustaria ver que estaño has usado, porque yo tenia uno de un grosor de unos 2-3 mm que venia con un monton de flux interno tambien marron y lo usaba para soldar tuberias de cobre unicamente y con soldador de 100W. Menudos chorretones preparaba el jodio si soldabas con soldadores mas pequeños:D.

:saludo:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo