construccion de un fuzz factory by zvex

#85 por choki el 11/03/2010
A mi por "sultan" tampoco me salió nada de electrónica jajaja.

Cagon la ostia si que tardan los de Banzai con el pedido!
Subir
#86 por Dr.Maligno Tech el 13/03/2010
Yo compro algunas cosas en www.mouser.comm, tardan tres días en llegar, y envió gratis a partir de 73€ y envía Fedex

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir
#87 por bichejote el 14/03/2010
Lo he probado todo, y es el segundo que monto, pero no hace nada de nada, si lo enchufo, la guitarra no funciona, cuando pulso el pulsador se escocha la guitarra, amplificada (con zumbido agudo), pero no activa ningún efecto, desesperante.

El esquema que he utilizado es el que se relata en esta página:

http://membres.multimania.fr/davpseudo/ffactorx.htm

Bueno en el siguiente enlace os dejo las fotos:

http://www.flickr.com/photos/juanluismorales/sets/72157623495491005/

Aceptamos consejos...

There's a fellin' I get when I look to the west and my spirit is cryin' for leavin'

Keith Richards es dios y Mick Jagger su profeta

Subir
#88 por Coco el 15/03/2010
Es un poco follon verlo en las fotos, ¿está bien el cable que está entre la R10 R11?
En las fotos parece que lo has soldado a un extremo del Switch y debe ir a una patilla del medio, ¿no?
Repasa tranquilamente el cableado....
Subir
#89 por choki el 15/03/2010
Pues la verdad es que en las fotos no se ve muy bien...

Lo recomendable es probar el efecto de la placa antes de montar el switch, led y todo el cableado para saber si la pcb está correctamente y ir descartando donde está el error.

Un esquema de este tipo

conexion.png

Si te funciona ya sabrás que la placa está correctamente y que el problema viene del cableado externo.

Yo estoy haciendo el mismo esquema que tu, estoy a la espera de que me lleguen algunos componentes.

A ver si hay suerte.
Subir
#90 por bichejote el 16/03/2010
bichejote escribió:
Lo he probado todo, y es el segundo que monto, pero no hace nada de nada, si lo enchufo, la guitarra no funciona, cuando pulso el pulsador se escocha la guitarra, amplificada (con zumbido agudo), pero no activa ningún efecto, desesperante.

El esquema que he utilizado es el que se relata en esta página:

http://membres.multimania.fr/davpseudo/ffactorx.htm

Bueno en el siguiente enlace os dejo las fotos:

http://www.flickr.com/photos/juanluismorales/sets/72157623495491005/


Se os ocurre algo???, es un poco desesperante.
Aceptamos consejos...



Estamos avanzando, he comprovado la placa y tenía un fallo pero ya está arreglado, la electricdad llega a todos los sitio de la placa y a los potenciómetros, pero el problema está que sigue sin funcionar, si esta apagado, pero con los jacks, no llega señal al ampli, no se escucha nada, y si pulso el pulsador, llega señal de mala calidad, pero no le afecta ningún tipo efecto y me he pasado un buen rato jugando con los pots.
---------------------------------
El positivo va directo a la placa??

There's a fellin' I get when I look to the west and my spirit is cryin' for leavin'

Keith Richards es dios y Mick Jagger su profeta

Subir
#91 por choki el 16/03/2010
Mmm...lo primero que tendrías que hacer es probar la placa sin el switch ni nada para ver si el efecto funciona correctamente.

Tal y como te puse en el esquema de arriba.

Si lo montas así y le pones la pila tendría que funcionar el efecto en ON y por lo tanto sonar perfectamente. Mejor que empieces por ahí. Es un montaje bastante simple, solo necesitas los 2 jacks y la pila.

Si te funciona el problema vendrá del cableado del switch.

Lo estás montando en un 3PDT, no?

Mira a ver no lo tengas girado y hayas soldado mal las conexiones...en otro foro leí que le pasó a una persona, como es cuadrado hay que darle bien la orientación.

1590B_SETUP_TRUEBYPASS.bmp
Subir
#92 por chacarock el 16/03/2010
CHOKI, mato esa imagen, con que preograma lo ahces? CAD? o algo por el estilo? saludos
Subir
#93 por Coco el 16/03/2010
Eso está cogido de aqui.

http://gaussmarkov.net/wordpress/thoughts/wiring-up-a-1590b/

Está en ingles pero está muy bien la página.
Subir
#94 por bichejote el 16/03/2010
choki escribió:
Mmm...lo primero que tendrías que hacer es probar la placa sin el switch ni nada para ver si el efecto funciona correctamente.

Tal y como te puse en el esquema de arriba.

Si lo montas así y le pones la pila tendría que funcionar el efecto en ON y por lo tanto sonar perfectamente. Mejor que empieces por ahí. Es un montaje bastante simple, solo necesitas los 2 jacks y la pila.

Si te funciona el problema vendrá del cableado del switch.

Lo estás montando en un 3PDT, no?

Mira a ver no lo tengas girado y hayas soldado mal las conexiones...en otro foro leí que le pasó a una persona, como es cuadrado hay que darle bien la orientación.

http://gaussmarkov.net/images/1590B_SETUP_TRUEBYPASS.bmp


Lo estoy montando en uno de 6 conexiones, tu esquema es de 9

There's a fellin' I get when I look to the west and my spirit is cryin' for leavin'

Keith Richards es dios y Mick Jagger su profeta

Subir
#95 por choki el 17/03/2010
chacarock escribió:
CHOKI, mato esa imagen, con que preograma lo ahces? CAD? o algo por el estilo? saludos


No la he hecho yo, la busqué por la red con google imágenes.


bichejote escribió:
Lo estoy montando en uno de 6 conexiones, tu esquema es de 9


Para probar la placa no importa que tipo de switch utilices ya que no lo vas a necesitar.

Creo que lo lógico sería empezar por ahí, es decir comprobar que tu placa funciona bien y genera el efecto correctamente.

Tal y como te he comentado anteriormente, solo necesitas los 2 jacks y el cable de la pila, es bastante sencillo.

Un saludo.
Subir
#96 por Dr.Maligno Tech el 17/03/2010
choki escribió:
No la he hecho yo, la busqué por la red con google imágenes.




Para probar la placa no importa que tipo de switch utilices ya que no lo vas a necesitar.

Creo que lo lógico sería empezar por ahí, es decir comprobar que tu placa funciona bien y genera el efecto correctamente.

Tal y como te he comentado anteriormente, solo necesitas los 2 jacks y el cable de la pila, es bastante sencillo.

Un saludo.

exacto, mejor explicado no se podria, todo directo, ademas, leete mis post y revisa los adjuntos, todo esta bien esplicado, en el post de el sho por ejemplo, ya le hice a alguien el esquema con switch de seis patillas

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo