construccion de un fuzz factory by zvex

#625 por julunga el 12/01/2014
Dejo otro video un poco obscuro por que lo grabe de noche, http://www.youtube.com/watch?v=VrwM8yzVBFQ
Subir
#626 por ejotacero el 12/01/2014
Muy chulo. Me recuerda mucho al theremin. ¿Has probado ya a meterle delay?
Subir
#627 por ejotacero el 26/01/2014
Buenas otra vez.
He montado el Fuzz Factory en placa vero, como en #37 , en la página 4.
Mi problema es que aparentemente suena bien salvo que no socila. Fuzz guapo, sonidos extraños, velcros, etc., pero nada de marcianismos. He probado a darles la vuelta a los transistores y a cambiar los AC128 por BC557. Al darles la vuelta suena fuzz, pero no hacen nada los potes, así que asumo que los tengo bien. Con los BC557 no suena absolutamente nada, si una mísera señal en el altavoz.
El volumen lo puse logarítmico, si no, no me quedaba tranquilo. También el drive, aunque con eso no sé si me he columpiado. Aún así, parece que el drive hace su función. El gate al máximo corta el sonido, y el comp al mínimo también.
He cableado los potes al revés, pero eso es otra película.
Con lo bonito que me estaba quedando.
Sigo investigando, pero si a alguien se le ocurre algo mientras, se lo agradecería.
:saludo:
Archivos adjuntos:
2014-01-26 03.49.14.jpg
BBCode:
2014-01-26 03.49.31.jpg
BBCode:
2014-01-26 03.48.16.jpg
BBCode:
Subir
#628 por kabum el 28/01/2014
La oscilación empieza cuando bajas el pote de stab.
Con el Stab a las 12 en punto y el drive aproximadamente también a las 12-1, mueve el comp y el gate.
Subir
#629 por ejotacero el 28/01/2014
Gracias kabum.
Acabo de intentarlo, y nada.

Pienso que pueden ser tres cosas:
-Los potes: Me tocaría comprobarlos, y cambiarlos si fuera necesario. El tema de que el volumen y el drive sean logarítmicos no creo que afecte, pero estaría dispuesto a cambiarlos por lineales, nunca se sabe. En vez de 5 k uso 4'7 k, pero me imagino que es lo mismo, ¿no?
-Los transistores: He probado con varios AC128. Podrían tener fugas, que no las he medido, pero creo que las fugas altas daban problemas de ruido, y no es mi caso, pero tambien me extraña que con los BC557 no se oiga nada de nada. El tema de los transistores me parece lo más probable, así que tendré que medir las fugtas para poder descartar algo.
-El circuito: Leí aquí que el problema de la vero era que podía producir ruidos, y en ese sentido no tengo ningún problema. Otra cosa es que lo haya hecho mal, que puede ser, así que lo puedo repasar una vez más.

También me han dicho que pruebe a poner un trimmer de 50 k en serie en la entrada, para intentar adaptar la impedancia, pero pensaba que el tema de la impedancia estaba resuelto con el 2N3904, ¿tiene sentido?

Bueno, gracias otra vez.
Subir
#630 por kabum el 28/01/2014
Los ac128 son muy inestables y tienden a estar rotos o a funcionar según la temperatura. Mi primer Fuzz Factory funcionaba fatal, y era por los transistores. Cuando los deseché y me hice uno nuevo, usé BC558. No es ideal porque tienen una ganancia (generalmente) un poco alta.

La vero produce ruidos, especialmente con el stab al máximo. Mi primera prueba en una vero sintonizaba la radio...pero sí que oscila sin problemas.

¿Cuánto voltaje te da la pila?

Yo primero te recomendaría coger dos transistores PNP de silicio genéricos, y comprobar que el patillaje está bien puesto. Comprueba que la base del segundo transistor está conectada directamente con el colector del otro.
Subir
#631 por pixel.arana el 28/01/2014
Qué tal, amigos tengo una duda...
Me he pillado la caja de un pedal de distorsión, el pedal en cuestión ya no servía y le faltaban muchas piezas así que desistí de repararlo y decidí alojar allí el FuzzFactory. El problema es que el diseño de la pcb de la distor incluía su sistema Bypass el cuál desconozco como sea ya que del Pcb del efecto sólo salen 2 cables y llegan a una pequeña pcb dónde sólo va puesto un switch como este AU-1012.JPG y por el mismo diseño de la caja no puedo poner un DPDT ni nada similar. Ustedes saben como funciona éste tipo de sistema Bypass? o al menos como se llama? me gustaría saber para ver si puedo instalarlo igualmente.

"El tiempo es el lienzo en blanco para el músico y desperdiciarlo es peor que perder todo el dinero del mundo"

Subir
#632 por VanZant el 28/01/2014
#631 si no mal recuerdo eso es un pulsador, como el que tienen las pedaleras digitales, o los pedales boss... Es más un interruptor que un relé o sea que el circuito no lo lleva la pieza sino que la pieza es la punta de iceberg del circuito... El circuito puede que no sea True Bypass, pero igualmente todos los componentes que lleva un pulsador estarán distribuidos en la placa que comentas... Creo que debes desechar la placa y el pulsador si quieres usar un DPDT...

Saludos

Guitarras: Fender Telecaster Baja Player, Admira Desirée *80's, GUIL G4 *80's http://goo.gl/Tfkat8 <-AYUDA EN EL FORO

Amp: Blackstar HT5H, RozZ 151 *80's

FX: Ibanez TS5 MOD808, Danelectro Daddy O, T.C. Electronic Nova System

Subir
#633 por johnny_chable el 28/01/2014
#631
:D Me siento útil hoy. Verás: hay varias formas de hacer el switch bypass.
Yo diría que básicamente se compone de dos etapas: flip-flop y dispositivo conmutador.
El flip-flop se puede hacer de varias formas de las cuales la mejor quizás sea el arreglo del CD4011 que es un arreglo lógico de compuertas NAND.
El dispositivo de conmutación puede ser con conmutadores analógicos como los circuitos electrónicos CD4066, el CD4051, CD4052, CD4053.
Puedes ver distintas formas de armarlos aquí:
http://members.shaw.ca/roma/switching.html

Aquí hay uno armado:
index.php?controller=forum&action=view_attachment&attachment_id=47554



y si sabes interpretar esquemas quizás esto te ayude un poquitín:
asddddd.jpg

http://www.guitarristas.info/normas-foros

No os toméis la vida demasiado en serio... que al fin y a cabo no vamos a salir vivos de ella.

Subir
#634 por sarabia el 29/01/2014
#632 Señor... estas tardando en hacernos una!!!!!!! :temacerrado: :palmas2:

"Tu mismo con tu mecanismo"

Subir
#635 por ejotacero el 29/01/2014
¡Ostras pedrín!
:bailando:
Ya he descubierto el fallo, era un pequeño cortocircuito. Perdón por no venir con los deberes hechos.
Ahora oscila, ¡vaya si oscila! Y sí que mete ruido, me parece que voy a tener que hacer la PCB. ¿Alguien lo ha hecho en vero sin ruido? :superman:
Me falta por probar con parejas distintas de AC128 y de BC557, a ver si consigo que suene bien y no tengo que repetir.
Cuando lo tenga, compartiré un vídeo.
:piloto_loco:
Subir
#636 por VanZant el 29/01/2014
#634 Jajajaja en cuanto me entere bien de los componentes y cobre hago uno pa ti y otro pa mi ;)

Guitarras: Fender Telecaster Baja Player, Admira Desirée *80's, GUIL G4 *80's http://goo.gl/Tfkat8 <-AYUDA EN EL FORO

Amp: Blackstar HT5H, RozZ 151 *80's

FX: Ibanez TS5 MOD808, Danelectro Daddy O, T.C. Electronic Nova System

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo