configurar guitar link ucg102

#13 por anjomasi el 02/05/2010
Muchas gracias Thecrazy, desconocia este programa, he estado buscando informacion sobre el y es cierto, dice que es funcionalmente igual que cubase, pero muchisimo mas facil(osea que esta hecho para torpes como yo). Lo usare a ver que tal va
Subir
#14 por thecrazy el 02/05/2010
Ademas es tremendamente potente y se puede evaluar de manera indefinida siendo completamente funcional :D

^CrAzY^

Subir
#15 por henrylj26 el 08/10/2011
holo a todos tengo un problema con el guitar interface ucg102 lo instalo pero solo me sale el sonido de todo lo que reproduce la pc por la interface, pero no me sale el sonido de la guitarra lo intentado de mil maneras, voy al panel de control y opciones de audio y hago prueva de hadware y me reproduce la guitarra pero se corta por segundos y despues queda igual no se escucha la guitarra
tampoco encuentro ASIO USB CONTROL PANEL 2.7.8 el que me indica el manual para hacer las configuraciones
alguine me ayude les quedare muy agradecido
Subir
#16 por [Michael Killer] el 09/10/2011
henrylj26 escribió:
holo a todos tengo un problema con el guitar interface ucg102 lo instalo pero solo me sale el sonido de todo lo que reproduce la pc por la interface, pero no me sale el sonido de la guitarra lo intentado de mil maneras, voy al panel de control y opciones de audio y hago prueva de hadware y me reproduce la guitarra pero se corta por segundos y despues queda igual no se escucha la guitarra
tampoco encuentro ASIO USB CONTROL PANEL 2.7.8 el que me indica el manual para hacer las configuraciones
alguine me ayude les quedare muy agradecido


A ver primero dejar en claro que todo el sonido siempre va a salir por la interfaz y creo que no hay dudas en eso, lo segundo es que la guitarra no debe sonar yo tambien tengo el guitar link y asi por asi la guitarra no suena y esta bien porque solo sonara cuando abras algun modelador como el combo que te vino con la interfaz u otros como amplitube, guitar rig etc solo con esos programas te sonara la guitarra, y pasamos a lo tercero cuando tengas abierto esos programas vas a tener que configurarlos para que use como tarjeta de sonido al guitar link y por ahi con un boton te muestra el "ASIO USB CONTROL PANEL" donde podras setiar el muestreo y demas, te recomiendo que no lo muevas y lo dejes como esta

Salu2 :saludo:

== Michael Killer ==

Subir
#17 por henrylj26 el 09/10/2011
muchas gracias "Michael Killer"
esperos sigas aportando con tus conocimientos bendiciones
Subir
#18 por [Michael Killer] el 09/10/2011
#17

De nada para eso estamos :ok:

== Michael Killer ==

Subir
#19 por lioneloriti el 08/12/2011
Hola expertosss! Tengo un problema, he comprado el guitar link y ya he leido todo el foro de punta a punta siguiendo la configuracion que indican. Solo consigo que salga por la tarjeta externa lo que reproduce la portatil, pero no logro hacer que mi guitarra suene. Hay que predeterminar como dispositivo de grabación la placa externa tambien (en windows)? Puede ser que la entrada de la guitarra no funcione?

Gracias desde ya por su colaboración....estoy a punto de destrozar a golpes el puto guitar link!!!!
Subir
#20 por lioneloriti el 09/12/2011
Agrego tambien que he probado con distintas versiones del guitar rig y amplitube.
Subir
#21 por [Michael Killer] el 09/12/2011
#19 La tarjeta del pc no interviene en nada, lo unico que deberias hacer es instalar los drivers asio del guitar link conectar la guitarra y configurar a amplitube o guitar rig para que use los drivers asio del guitar link y al final conectar los cascos o parlantes a la salida del guitarlink, si haciendo todo eso no funciona tenemos un problema algo mas serio

Salu2 :saludo:

== Michael Killer ==

Subir
#22 por lioneloriti el 09/12/2011
Y definitivamente, el problema era más serio...o más simple. Que raro que algo del querido Bill no nos hiciera volver locos...

Tengo una vieja PC con Windows XP, tiene 512 MB y un disquito de 40 Gb. Ni bien enchufe el guitar link, enchufe la guitarra y anduvo perfecto, sin ni siquiera instalar un puto driver!!!! La puta madre al windows 7!!!!!

Probe en otras maquinas con windows 7 y no lo pude hacer andar... Bajé los ultimos drivers de internet y tampoco. Quizas este Windows 7 Proffesional tenga algo. Voy a intentar conseguir el Ultimate.
Subir
#23 por diego128 el 11/07/2012
Hola compre el guitar link lo tengo todo configurado como dicen y suena pero con mucho ruido, cuando deshabilito el imput suena bien el resto de las cosas pero con el imput funcionando como para tocar suena muy mal, que puede ser? gracias!!
Subir
#24 por papo123 el 25/09/2012
hola yo tambien tengo problemas con el guitar link para grabar,

tengo guitar link, guitar rig5 y cubase5 y no puedo grabar

ya meti el guitar rig en la carpeta de vst no tuve problema funciona bien pero el problema es que al configurar el cubase para utilizar la tarjeta de audio behringer usb no suena nada y no se por que es, quiero grabar la guitarra y no suena alguien sabria por que es?

lo que hago es lo sig:

inicio el cubase > nuevo proyecto > vacio > aceptar

dentro del cubase creo una nueva pista de audio

luego me voy a dispositivos > configuración de dispositivos > sistemas de audio vst y lo cambio a behringer usb audio y me conecto normal y no suena y no es por que no tenga el botón rojo de la pista encendió o no tenga activado los parlantes del mismo programa :S las 2 cosas están encendidas.

aunque luego le añada el guitar rig al cubase no funciona, alguien me podría ayudar con esto gracias.

ya quiero saber como se hace y poder grabar mis maquetas, también soy nuevo en cuanto la configuración de la latencia que se debe de tener, si alguien sabe de esto le agradecería mucho me ayudara.

he estado 2 días tratando y leyendo en el foro para tratar de averiguar como pero no puedo :S ya me canse agan paro porfa.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo