Ayuda Guitar link UCG102

#1 por juancar26 el 29/03/2009
Buenas;

Estoy intentando grabar la guitarra en el ordenador a través de un interfaz usb, guitar link UCG102 de Behringuer. Grabo a través del Guitar Combo también de Behringuer que viene con el USB. El problema es que me graba sin distorsión, solo limpio y a un volumen muy muy bajo. He probado a grabar con una pedalera y ya sí me graba con distorsión (la de la pedalera claro) pero el volumen sigue siendo muy bajo.

¿Alguién ha tenido alguna vez este problema o sabe como solucionarlo? La idea es grabar utilizando las distorsiones del Combo.

Muchas gracias de antemano

Un saludo
---------------------------------
Se me olvidaba, ya he chequeado las opciones de entrada de audio en el panel de control y el volumen está correectamente subido.
Subir
#2 por Esnola el 30/03/2009
Yo tambien tengo Guitar link UCG102 , aunque no he experimentado mucho, a raiz de tu post he realizado una prueba, solo que la he hecho en el Guitar Rig 3, y sin problema alguno.
Mira a ver si tienes algún pote o algo en el combo que diga "Record Volume" o el nivel del potenciometro de entrada está muy bajo
Saludos
Subir
#3 por 3z3qu13l el 30/03/2009
A mí me da mucho por culo este interface. No me deja elegir un driver que no sea el suyo propio y a menudo se cuelga y me produce una latencia de casi 3 segundos. Una mala compra.
Subir
#4 por Esnola el 30/03/2009
A ver "visiño", a mi me va bastante bien, no me da problema alguno con el guitar rig.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo