comunidad Laney.

#85 por jagercaster el 10/10/2014
Yo creo que mañana cuando le rosques al máster es cuando realmente vas a notar el cambio... que ya se lo has notado pero a mayor chicha, más grande es el placer.

Nos cuentas. Saludos ;-)

Busco groupies, no importa ciudad!

Subir
#86 por Luizyel el 11/10/2014
Hola a todos, hace un tiempo he visto el cubhead, que tal ha sale, he leído en algunas partes que no un buen sonido, que las valvulas son malas, que el vox es mejor, quisiera saber sus opiniones sobre ese asunto, gracias.
Subir
#87 por Mateo Fernandez el 11/10/2014
Buenas!!! Quería su opinión, les parece que el IRT 60 puede servir para tocar rock tipo Guns, AC DC o Zeppelin?? Saludos!!!
Subir
#88 por alex el 26/11/2014
saludos a todos!! tengo un irt 60 212 y he pensado hacerle algunas modificaciones. . que tal iría con un par de V30 ? y cambiar los 6L6 por EL34?

gracias por sus comentarios.
Subir
#89 por Simio Cósmico el 26/11/2014
#85 pues sí eeh! ya lo he usado en ensayos y un par de bolos y el sonido es buenísimo, además que se nota la alzada de volumen. Este sábado fue la prueba de fuego, tokín en una sala amplia y se lució el cachorro sonando sin micro ni línea. Lo usé con el master sobre el 7/10 y con gain ahí del 3 ó 4/10, increíble! \m/

Cuando tengas dudas: Métele más DISTORSIÓN !

Subir
1
#90 por jagercaster el 26/11/2014
#89 Sí amigo es un pequeño gran ampli. Me alegro ;-) Engaña bastante, para lo pequeño que es lo he usado en algunos pequeños conciertos y va estupendo.... para ensayar desde luego sobra.

Busco groupies, no importa ciudad!

Subir
#91 por Simio Cósmico el 03/12/2014
se me apagó el cub!

anoche fue la segunda vez, después de un rato (la primera vez quizá 2 horas, esta vez apenas 1 hora) de tocar a volumen bajo, en la entrada de <1 watt de repente el amplificador sin mucho drama se apagó. Después de unos minutos lo prendo y funciona sólo unos minutos antes de volver a apagarse. Ambas ocasiones en la entrada de <1 watt, lo reitero por que en ensayos y en bolos en la de 15 no me lo ha hecho.

Agrego que inicialmente tuve un problema de caída de volumen y ruidos que se resolvió resoldando las base de los bulbos... Alguna idea? Les ha pasado? Temo que sea el problema epidémico del polyswitch...

Ah, otro detalle que siempre ha tenido es que esa misma entrada de <1 watt, a veces no me da sonido sin conecto el cable hasta el fondo, tengo que hacer un pequeño jalón muy milimétrico para que haga contacto. Será por ahí la cosa?

Cuando tengas dudas: Métele más DISTORSIÓN !

Subir
#92 por Rotten. el 05/12/2014
Hola chicos ...he estado un poco desconectado del foro, unos meses ya que he sido padre de mi segundo hijo hace pocos meses y estoy deseando ponerme a tocar y a andar por el foro...
#91 . En mi cube 12r no me ha pasado lo de que se apague, pero si me ha pasado lo que comentas de la entrada de 1w,como comentas hay que empujarle un poquito al Jack, a mI también sólo me pasa en la entrada de 1w pero solo me pasa con una guitarra de las 5 que utilizo...
La verdad es que no tiene ningúna lógica, pero me pasa...y la guitarra no es ya que en el vox va bien.
A ver si hay alguien que nos saque de dudas.
Un saludo.

Rotten

Subir
Baneado
#93 por normando el 05/12/2014
Felicidades Rotten al nuevo miembro de la familia.saludos
Subir
#94 por Simio Cósmico el 05/12/2014
felicidades! \m/

el lunes llevo el amp al técnico, por si estaban con el pendiente V:

Cuando tengas dudas: Métele más DISTORSIÓN !

Subir
#95 por Rotten. el 05/12/2014
#93 #94.
Gracias chicos.
Comenta después lo que te ha dicho el técnico.
Un saludo.

Rotten

Subir
#96 por Simio Cósmico el 09/12/2014
Okei.. El técnico dice que pueden ser los bulbos o la bocina.... obvio no! Pero bueno, intenté como me dijo cambiando de vuelta a la Rocket50 y pasó lo mismo, así que descartamos la bocina. FAFASDFASDFASDFASDF
Le envié correo a Laney, espero que contesten pronto por que el sábado tenemos una presentación! Coño

Cuando tengas dudas: Métele más DISTORSIÓN !

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo