Comunidad Jet City

#445 por backline el 07/04/2013
El bias esta ajustado y las valvulas son las el84 TAD

Mañana lo abro y pruebo con las otras valvulas a ver que tal.

Gracias hintxo.

rock and roll

Subir
#446 por Dr.Maligno Tech el 07/04/2013
Hay dos fusibles, uno a la entrada de alterna y otro entré etapas de alta tensión en el circuito de alimentación, este último puede haber petado. Prueba a meter la guitarra por el return del loop de fx, si suena descartar el fallo del fusible, el fallo estará en el preamp.

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir
1
#447 por backline el 07/04/2013
Perdona Dr. pero este ampli no lleva loop de efectos.
Voy a abrirlo y comprobar lo del fusible.
Ya os cuento si averiguo algo.

Gracias.

rock and roll

Subir
#448 por hintxo1975 el 07/04/2013
Es raro qe una TAD no vaya bien,ya q son testeada cuidadosamente. Quizas con el transporte.

O el socket propio q al meterlas o sacarlas se haya jodido.

Ya nos dices. Sin loop es una putada xq no podmos saltarnos el previo

Gibson Les Paul Classic
Kramer EVH 1984
TC Electronics effects
JCA20H FRIEDMAN MOD BROWN SOUND (hecho por Dave Friedman)
EVH 5150 III amp Ivory
2x12 Mesa Boogie Roadking

Subir
#449 por backline el 07/04/2013
Pues ya he solucionado el problema, ha resultado ser una válvula del previo, concretamente la mas cercana al imput (la primera) una TAD 7025WA, ha sido quitarla y poner una vieja y andando, vaya por lo menos no ha sido una avería mas complicada y costosa.
Veré a ver si me la cambia por una nueva ya que solo tiene un par de semanas de uso.
De momento lo dejare funcionando con la válvula vieja, espero que eso no perjudique a las demás, mientras me hago con otra nueva.

Saludos y muchas gracias a hintxo y a Dr.Maligno, por los consejos.

rock and roll

Subir
#450 por hintxo1975 el 07/04/2013
Muy bien! La v1 gestiona la primera etapa d ganancia y el input. Es la posicion mas sensible a problemas, ruidos y microfonias. En las webs dnd se compran puedes avisar que es para esa posicion. Las JJ Gold v1 van genial. Nada d ruidos y aisladas.

Admas en tu ampli,la v2 es la PI o phase inverter,enkargada d repartir a cada valvula d potencia d forma equitativa. Para cambiar la v2 es bueno avisar d qe es para la PI,y entnces t la venden testada para esa posicion,mas equilibradas.

En esa misma v2,si en lugar d 12ax7 pones 12at7, tendras menos ganancia pero algo mas d cuerpo o tono. Yo lo hice pero cmo me gusta el hih gain,pues reqetekambié.

Vaya ladrillaco os he soltao!

Gibson Les Paul Classic
Kramer EVH 1984
TC Electronics effects
JCA20H FRIEDMAN MOD BROWN SOUND (hecho por Dave Friedman)
EVH 5150 III amp Ivory
2x12 Mesa Boogie Roadking

Subir
1
#451 por backline el 07/04/2013
Las válvulas que he cambiado del previo fueron aconsejadas por jorge bueno (Amptek) y cada una distinta de la otra según en que posición van, o sea que no las he cambiado sin antes informarme, así que probablemente haya sido una válvula defectuosa, ya hablare con Jorge a ver que me dice.

Gracias y saludos.

rock and roll

Subir
1
#452 por hintxo1975 el 07/04/2013
Esta claro q es una defektuosa. Todas valen en realidad para todas las posiciones a groso modo.

Jorge Bueno es un crack y x supuesto qe lo qe te he dicho antes lo habra tenido en cuenta.

Me alegro mucho!

Gibson Les Paul Classic
Kramer EVH 1984
TC Electronics effects
JCA20H FRIEDMAN MOD BROWN SOUND (hecho por Dave Friedman)
EVH 5150 III amp Ivory
2x12 Mesa Boogie Roadking

Subir
1
#453 por mickHD el 08/04/2013
Chavalin lo de la valvula es algo de mala suerte porque es una buena valvula, yo tengo la misma en mi screamer y va perfecto, puede que estuviera defectuosa.

Otra cosa v1 y v2 son las dos valvulas de ganancia, la inversora (PI) no es v2 sino v3 cuidado (en tu caso una TAD e83cc que va perfecta para la inversora de fase así que no la toques), mira el esquema que te enviaron y lo verás claro.

Puedes probar a poner la tad que tienes en v2 en la posición v1 que afecta más al sonido y poner a china en v2 hasta que consigas la nueva.
Subir
1
#454 por hintxo1975 el 08/04/2013
Uy,cierto. La PI es la v3,no la v2.

Buena aclaracion

Gibson Les Paul Classic
Kramer EVH 1984
TC Electronics effects
JCA20H FRIEDMAN MOD BROWN SOUND (hecho por Dave Friedman)
EVH 5150 III amp Ivory
2x12 Mesa Boogie Roadking

Subir
#455 por backline el 08/04/2013
Ya ves mick con lo bien que estaba sonando el bicho y que pudiste comprobar y fíjate de un día para otro se me jodió la válvula esa.
En la posición v3 tengo la e83cc esa es la inversora y no se mueve de hay, eso lo tenia claro por los esquemas y por jorge.

Bueno por lo menos di con el problema y no fue algo peor.

Saludos.

rock and roll

Subir
1
#456 por mickHD el 08/04/2013
ya te digo tio, estaba sonando del carajo.

a mi me paso eso con una de potencia del engl que son más caras por ir emparejadas, un putada.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo