Comunidad Eleven Rack (Digidesign)

#1873 por Guitarrilia el 15/10/2014
Perry escribió:
Según se dijo por aquí si no tienes el sofware original de pro tools no puedes usar el 11R no? o me equivoco?


No te hace falta Pro Tools usar el 11R. Es cierto que antes, para usar el Editor, sí que era necesario el Pro Tools, pues era una ventana propia del daw. Pero desde que lanzaron el Editor Stand Alone ya no te hace falta Pro Tools para nada.
Yo siempre recomiendo que registréis los equipos en la web de AVID. El departamento de atención al cliente funciona de maravilla, y os podéis llevar alguna sorpresilla en forma de actualización gratuita de Pro Tools, o incluso el regalo del Pack de Expansión.
A ver si tienes suerte. Puede que el que se quedó con los discos de Pro Tools no haya tomado nota de los datos de tu Eleven o no lo haya registrado aún y suene la flauta, jeje.

Aprendiz de mucho, maestro de nada.
Mi Soundcloud
Mi Youtube

Subir
1
#1874 por margache el 15/10/2014
Haber si tienes suerte Perry ... y gracias Rafa , decirte que si que lo tengo en mi Eleven esa simulacion del Bogner. Yo tengo un preset muy molon tambien que ya venia fabricado por el anterior propietario de mi cacharro , y claro ... ahora que me doy cuenta lo tiene editado como " Bogner mio " pero entre lo que aprendo por aqui y enredando un poco con el aparato he descubierto que la simulacion no es del bogner sino de otro ampli : el treadplate V ( que imagino sera el mesa rectifier ? ) .
Sonar si que suena de miedo , pero el nombre del preset no seria el correcto.


Y esto me lleva a la siguiente duda ... se puede transportar este rig al completo a otro banco ?? o tendria que comenzar a crearlo desde 0 ??
Lo digo porque esta editado en el bloque I_2 y me gustaria tenerlo mas a la mano , por ejemplo en B...
Subir
#1875 por Perry el 15/10/2014
#1873

Si eso si lo sabía, quizás no me he explicado bien, o no entendí, lo del editor lo tengo claro, me refiero a usar el pro tools en sí, eso es lo que había entendido, que si no lo tienes original no se puede conectar con el pro tools pero para usarlo como tarjeta de audio, ¿Entonces se puede o no? jaja, y es cierto lo que dices, me están atendiendo muy bien y ya me han dicho como registrar el producto, que ya está hecho y a mi nombre y correo, y a ver si cae la breva...si sale bien os pondré aquí la conversación y el proceso.

un saludo.
Subir
#1876 por Jekill Torres el 15/10/2014
#1874 hola margache , en la primera página del hilo hay un ,manual en español si no me equivoco en la pag 23 del manual explica detalladamente como y donde guardar tus presets, no es necesario que lo hagas de nuevo , un saludo
Subir
#1877 por Guitarrilia el 16/10/2014
margache escribió:
Y esto me lleva a la siguiente duda ... se puede transportar este rig al completo a otro banco ?? o tendria que comenzar a crearlo desde 0 ??
Lo digo porque esta editado en el bloque I_2 y me gustaria tenerlo mas a la mano , por ejemplo en B...


Cuando tengas el preset a tu gusto, dale una vez al botón SAVE, entonces modifica el nombre (si quieres) y con la ruleta SCROLL lo mueves al banco que quieras. Entonces, pulsa de nuevo el botón SAVE y listo! Es muy sencillo.

Aprendiz de mucho, maestro de nada.
Mi Soundcloud
Mi Youtube

Subir
#1878 por Guitarrilia el 16/10/2014
#1875 A partir de la versión 8 de Pro Tools (incluida) no es necesario tener una tarjeta Digidesign o Avid original para usar el programa. Te vale con cualquier tarjeta de cualquier otra marca: Roland, Presonus... Con el Eleven Rack pasa lo mismo, se puede usar como tarjeta de sonido con cualquier programa: Cubase, Pro Tools, Reason, Ableton...

Aprendiz de mucho, maestro de nada.
Mi Soundcloud
Mi Youtube

Subir
1
#1879 por Perry el 16/10/2014
#1878 AAhhh ok, muchas gracias! ya es que no estaba seguro, [Offtopic] es que creo que voy a pasarme de logic al pro tools por tema multiplataforma....

un saludo!
Subir
#1880 por holmes8 el 16/10/2014
Hola a ver si alguien me puede ayudar, ayer estuvo grabando con logic la guitarra, con un preset con distorsión en el 11r pero al reproducirlo en logic me suena la guitarra en limpio sin distorsión, como si el logic no reconociese el efecto que tengo en el 11 r no se sí tengo algo mal configurado, consejos?
Subir
#1881 por Marcos Contel el 16/10/2014
#1880 Seguramente tienes mal seleccionada la fuente de entrada en lógic. Has de utilizar la entrada Eleven Rig
Elige una entrada estéreo y las entradas 3 y 4 (si no recuerdo mal). La 1 en mono es la señal limpia de la guitarra

¡No, no!- dijo la Reina- Primero la sentencia, el veredicto después.

Subir
#1882 por elricame el 16/10/2014
#1872 te han dicho algo los de Avid? Porque igual me tiro yo a la piscina también :D
Subir
#1883 por Perry el 16/10/2014
#1882 Todavía no! estoy en ascuas! porque ya si no me lo dan por falta de algún dato pues sería mañana en todo caso, no se, hasta ahora me han contestado rapidísimo, ahora están tardando algo más... no sé si es bueno o malo jejee

Pero vamos como ya os digo en cuanto se resuelva si sale bien lo pondré aquí todo lo que he hecho, un saludo!
Subir
#1884 por elricame el 16/10/2014
#1883

ok, gracias. Entonces ya contarás para seguir tus pasos :)
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo