Comunidad Eleven Rack (Digidesign)

#1621 por chinchi el 17/08/2014
#1620
Las salidas mas "correctas" para meter el 11r en mesa seria las MAIN.
De todas fromas Guitarrilia estuvo comentando que tambien se podia con las OUT to AMP, solo que habia que configurar algo. Ciertamente yo, hace un tiempo conecte el 11r a mi etapa-monitores a traves de una mesa usando la Out to Amp 1, y la calidad de sonido no tenia nada que ver con el estandar 11r-etapa-monitores. Alguna mala configuracion? pues seguramente, pero mea culpa por no investigar mas (digo yo).

Yo te diria que pruebes con las MAIN. Si se soluciona damos por buena una mala configuracion del 11r, si sigue igual mirar cables y demas, a ver si hay por ahi algo mal.
Subir
#1622 por chinchi el 17/08/2014
Ya que ando por aqui y aunque queria hacer antes alguna prueba, lo que si querria saber es si alguien ha usado un inalambrico con el 11r y le hace ruidos?

En el concierto de hace unos dias quise usarlo y al final tuve que usar cable. Me hacia unos zumbidos sin saber por que incluso con el vol de la guitarra a 0, osea, que venia del inalambrico. pero... este inalm en otro equipo no hace nada, suena limpio. Seran interferencias? incompatibilidad entre equipos?
Subir
#1623 por Nicky el 17/08/2014
Yo uso inalambrico hasta para grabar y no me hace ni un ruido con el 11 rack

https://soundcloud.com/nicky1974
NICKY & FRIENDS
http://www.guitarristas.info/foros/nicky-friends-tributo-bruce-springsteen/243634
ALT VER
http://www.guitarristas.info/foros/mis-alternate-versions-by-nicky/276854
ANTES DE JUZGAR, ESCUCHA LAS 2 PARTE

Subir
#1624 por Guitarrilia el 17/08/2014
#1613 Lo más probable, como dijo otro compañero, es que tengas configuradas las salidas OUTPUT TO AMP en modo "Rig Out No Cab", es decir, que te están sonando los presets sin la simulación de altavoz. Es sonido así es horrible si lo conectas directo a mesa. Tienes que entrar en el menú OPTION (dejando pulsado unos segundos este botón), buscas la opción OUTPUT TO AMP y seleccionas cualquiera de las dos salidas en modo RIG OUT con simulación de pantalla.
Puede ser también que tengas el volumen de estas salidas tan alto que te sature hasta en los sonidos limpios, es decir, que entra demasiado sonido o volumen a la mesa. Me inclino más por esta opción, y si dices que el ampli que usabas se daño, puede ser también por este motivo. La manera más sencilla de verlo es de esta manera. En modo play, es decir, sin entrar en el modo options, verás que el botón que está situado en la parte superior a la derecha de la pantalla está iluminado. Si pulsas este botón estás cambiando la información que aparece en pantalla. Hay cuatro modos y en cada uno de ellos te muestra diferentes cosas. Pues bien, en uno de ellos te aparecerán cuatro potenciómetros virtuales con los volúmenes de cada una de las salidas: TO AMP 1, TO AMP 2, AMP OUT y RIG VOL. Cuando uses las salidas OUTPUT TO AMP 1 o 2 asegúrate que los niveles TO AMP 1 y TO AMP 2 no están al máximo.
Prueba a bajarlos y nos cuentas.
De todos modos, para enchufar el Eleven a una mesa yo recomiendo usar las salidas MAIN OUT con cables XLR.
Saludos.

Aprendiz de mucho, maestro de nada.
Mi Soundcloud
Mi Youtube

Subir
#1625 por gallagher el 18/08/2014
Buenas. A alguien mas le ha pasado que al abrir el editor del eleven le sale una ventanita pidiendo algun tipo de licencia?, menciona el ilok. me he leido unas cuantas paginas atras a ver si a alguien mas le ha pasao, pero no he encontrado nada. El eleven rack lo compre por ebay suelto sin protools.

Un saludo.
Subir
#1626 por Ray el 18/08/2014
Necesitas tener el nº de serie que viene en el estuche de los cd de Protools. Al instalarlo se te instalará también el ilok, que es la protección de PT. Si no lo tienes no podrás usar ni el PT y creo que tampoco el editor standalone.
Subir
#1627 por gallagher el 18/08/2014
#1626 La cosa es que me ha funcionado desde que lo compre perfectamente, hasta el otro dia, que hacia tiempo que no lo usaba y me encuentro con esto, no se si sera que tengo mucha mierda en el pc o a sido una actualizacion del editor.
Subir
#1628 por jumy el 18/08/2014
Una pregunta, el 11 R ocupa dos unidades de rack??
Un saludo
Subir
#1629 por Chubaka el 18/08/2014
#1628
si, dos

#1627

Para el protools sí se necesita licencia, para el editor eleven rack no. Por lo menos yo no tengo licencia y puedo ejecutar el editor sin ventanas de peticiones de licencia.
Subir
#1630 por jumy el 18/08/2014
gracias chubaka
Subir
#1631 por 1430especial el 18/08/2014
Asi es son dos unidades de rack...
Subir
#1632 por Perry el 18/08/2014
Si tuvieses supuestamente el pro tools pirata no funcionaría con el eleven o si?
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo