Comunidad Eleven Rack (Digidesign)

#1369 por Perry el 30/06/2014
Seguramente tengas que actualizar windows
Subir
#1370 por ibanezroja el 01/07/2014
Eso me pasó a mi, despues de instalar el Ilok, tuve que volver a darle para que instalara el editor, despues de reiniciar.
Subir
#1371 por ibanezroja el 01/07/2014
Hola, haber si alguien me puede ayudar, he leido que se le puede conectar pedales de guitarra y que suena muy bien, el caso es que conecto el xotic bb preamp (guitarra+xotic+entrada de linea) pero al darle para conectarlo no suena, si lo apago suena el sonido del eleven. Una ayudita por favor.
Subir
#1372 por chinchi el 01/07/2014
El editor ya funciona.
Deje actualizando el W7 mas de 1Gb. Despues reinstale 2 veces el editor y aun volviendo a dar error en el Visual++ 2010 de pronto empezo a instalar ya el editor. Probado y funcionando.

Graciasssssssss peña!

#1371
Con "entrada de linea" te refieres a "guitar input" no?
Osea, que si pulsas el pedal corta todo el sonido? eso suena mas a pedal con problemas. No se... esta correctamente alimentado?
Subir
#1373 por ibanezroja el 01/07/2014
Si, ademas funciona perfecto con el Engl Screamer.
Subir
#1374 por chinchi el 01/07/2014
Pues no se tio... desde luego Guitarrilia los usa y dice que van genial. Espera a ver si alguien mas puesto te da una solucion.
Subir
#1375 por ibanezroja el 01/07/2014
Gracias por contestar, el caso es que me pasa con todos, lo he probado con un delay y con el mooer pure boost, no se , será alguna opción que no he puesto (eso espero).
Subir
#1376 por ibanezroja el 01/07/2014
Solucionado, no era nada, cuestion de cables.
Subir
#1377 por chinchi el 01/07/2014
#1376
XD Ya contaras que tal suenan esos pedalillos ahi.
Subir
#1378 por ibanezroja el 01/07/2014
Pues una vez probados, decir que le añade mucha pegada al sonido ( no se expresarlo mejor ), me ha recordado a cuando puse por primera vez un tubescreamer en el Engl screamer. Lo del cable ha tenido su gracia, me he sentido un novato de campeonato, equivocandome con el in y el out ,jajaja, que disparate.
Estoy muy contento con el cacharro y eso que lo compré con dudas.
Subir
#1379 por chinchi el 01/07/2014
ibanezroja escribió:
equivocandome con el in y el out ,jajaja, que disparate.


... pensar lo pense, pero hasta me daba cosa decirlo jajaja.

Lo de poner pedales fisicos adicionales... bueno, me parece bien, pero ahi pienso que Avid deberia poner cartas en el asunto y seguir dando actualizaciones y/o expansiones. Tiene su delito tener un cacharro asi y luego tener que seguir buscando y añadiendo pedales sueltos para poder seguir trabajando o buscar nuevas experiencias.
Se dice por otros post, el 11r tiene poco pero bueno. Ya es hora que AVid se supere a si mismo y acorte distancias con sus competidores.
Subir
#1380 por Perry el 02/07/2014
Seguramente lo pille ya esta semana, es cierto lo que decís, para una música básica vas sobrado pero para tocar todos los estilos o experimentar faltan efectos claves, pitch/octavador, reverse delay, shimmer... Ahí muere la filosofía del todo en uno, pero claro si lo piensas bien vale una miseria comparado con el axe...
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo