Comunidad Bugera

#133 por godo75 el 11/04/2015
El sistema infinium ajusta las valvulas automaticamente ,no tiene un ajuste manual ,lo hace el mismo sistema y lo va reajustando automaticamente si es necesario ,eso es lo que hace el sistema infinium

Aparte de decirte si una valvula a cascado cual es ya que permite cambiar solamente esa valvula por que se supone que ajusta cada valvula de forma independiente


No te crees enemigos .matalos

Subir
1
#134 por jaropda el 11/04/2015
muy godo75 esa debe ser la mayor ventaja,que para mi no es ninguna... no hay nada como ajustar tu propio BIAS.

un saludo
Subir
1
#135 por godo75 el 11/04/2015
Tanto el sistema infinium como el ajuste que traen los otros bugera solo vale para las valvulas de bugera .

O valvulas que manejen caracteristicas similares

http://www.jonikazategi.com/amplificadores-bugera-ajuste-de-bias/

Te dejo el enlace al blog de un mienbro del foro que lo esplica y deja un manual de bugera sobre el tema

No te crees enemigos .matalos

Subir
1
#136 por jaropda el 11/04/2015
muchas gracias por tu info ...si sabia lo del voltaje y ajuste para las válvulas bugera para instalar otras válvulas otras es recomendable hacerle una mod con unas resistencias de 1 ohm. y no con el set de ajuste del propio ampli.

muchas gracias
un saludo
Subir
1
#137 por javierpaisg el 22/04/2015
Hola a todos, acabo de recibir mi Bugera Trirec y parece que no empezamos con buen pie, resulta que en dos ocasiones el led de standby me parpadeaba constantemente y tres de los indicadores de estado de las válvulas se me encendieron, quisiera saber si a alguien le paso algo parecido o si alguien me puede decir a que es debido esto. El cabezal obviamente esta en garantía pero si se trata de alguna tontería me gustaría evitar el enviarlo a thomann que es la casa donde lo compre.
Subir
#138 por pete_pon el 22/04/2015
#137 Si esta en garantía yo no dudaría en devolverlo con el 30 days money back,comprarte otro igual o que te den uno nuevecito y apañao... Lo que mal empieza ... Bugera hace cosas buenas, pero de vez en cuando les sale alguna oveja negra. Yo tengo un v55hd que compre en el foro y suena perfecto y sin dar ningún problema. Varios colegas mios se pillaron el 6260, a uno le salio bien y el otro tuvo miles de problemas. Aunque sea un tostón yo lo devolvía y que te den otro
Subir
1
#139 por Sergio Sánchez Pulido el 22/04/2015
#137 Totalmente de acuerdo con #138 , es un problema de válvulas, posiblemente del transporte...

¡Qué el metal siga su curso!

Subir
#140 por javierpaisg el 22/04/2015
#138 si lo mejor será eso, ya abrí un parte con thoman y me mandaron la etiqueta de devolución pero quería asegurarme de que no se trate de algún problema externo al cabezal , porque tengo entendido que los pilotos del power y standby no pasan por el trafo y quería estar seguro de que no se trate de un problema de la red eléctrica en mi vivienda
Subir
#141 por javierpaisg el 23/04/2015
una dudilla que se me olvido comentar, junto al cabezal compre esta pantalla: http://www.thomann.de/es/harley_benton_g412a_vintage.htm
y tengo dudas de como la deberia conectar, actualmente la vine conectando con la configuracion de 16 ohmnios en cabezala 16 ohmnios pantalla pero por lo que pude ver , deberia poner el cabezal en 8 ohmnios puesto que solo utilizo una apantalla o esta bien ponerlo en 16?

Gracias de antemano
Subir
#142 por godo75 el 23/04/2015
#141

tienes que poner el cabezal a 8

Y manda el cabezal de vuelta

Mi bugera me fallo tire de garantia y todo perfecto
lo mio solo era un fusible interno pero para curarme en salud lo mande igualmente

No te crees enemigos .matalos

Subir
1
#143 por javierpaisg el 23/04/2015
#142 gracias por tu respuesta!!!es la primera vez que tengo cabezal y pantalla y ando bastante perdido :/
Subir
#144 por godo75 el 23/04/2015
Jajja eso yo creo que nos a pasado a todos

Cuanto antes lo mandes antes estara de vuelta

Espero puedas disfrutarlo pronto

Un saludo

No te crees enemigos .matalos

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo