Como se que valvulas le tengo que cambiar al ampli?

#1 por wintersun el 31/01/2013
Mi ampli falla últimamente, pega petardazos y ha perdido cuerpo y brillo el sonido, entiendo que por el desgaste de las valvulas. Ahora bien, a la hora de cambiarlas, tiene dos imagino que de potencia, y otro tres cubiertos por un protector de metal que supongo que serán los de preamplificacion, cuales tengo que cambiarle? Todos? Ahora mismo lo tengo encendido y se iluminan todas las valvulas, muy poquito, apenas una tenue luz anaranjada, por lo que como se cuales fallan? Ademas, Como se si tengo que hacerle un ajuste de bias? Es un laney VC15.

Gracias y perdón por mi ignorancia, pero estoy totalmente verde en estos temas.

... For years I have traveled in coldness,
But my heart is warm as the darkened sun above me...

Subir
#2 por Metillico el 31/01/2013
Lo primero sería asegurarse de que se trata de desgaste de vávulas.

La falta de cuerpo y brillo si puede ser por desgaste de válvulas. Pero lo de los petardazos no está tan claro.

La acumulación de suciedad en los potenciómetros y switchs del ampli pueden provocar esos síntomas.

Yo empezaría por darle una buena limpieza con un limpiador de contactos. Mal no le va a hacer, desde luego.

Si aún así continua el problema, lo más probable es que se trate de las válvulas de potencia.

Si fuese así, ya tocaría cambiar las dos y hacer ajuste del bias.

Y ahí lo mejor que puedes hacer es ponerlo en manos de un técnico.

Las de previo, si podrías probar a irlas sustituyendo tu mismo, por otras del mismo tipo. Pero eso si notas que cambia el sonido del ampli, pero sigue teniendo fuerza.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo