como poner RESISTENCIAS "PULL-DOWN" a MXR distort

#1 por mortad el 29/05/2010
Saludos. Voy a intentar poner las famosas "resistencias PULL DOWN" a mi MXR distortion +, porque al conectarlo me hace un CLACK! bastante molesto.
No tengo apenas conocimientos de electrónica, y por eso le pido a algún alma caritativa que me indique donde hay que poner dichas resistencias. Para ello adjunto fotos de la placa.

A
mxrplaca1paweb.jpg
B
mxrplacapaweb.jpg
C
tripasMXRpaweb.jpg

Una cosa aparte del CLACK!: hace bastantes años le conecté un alimentador externo (para ahorrarme la pila de 9v) y me lo cargué (serán cosas de la polaridad, digo yo). Lo llevé a un técnico y me lo arregló.
Años después, cuando me empezé a interesar por el mundo del DIY volví a abrir el pedal y me chocó bastante el aspecto chamuscado que rodea al chip, por lo cual deduje que sería cosa de aquél técnico al que se lo llevé. Además junto al chip (foto A) hay unas marcas en rojo indicando la posición del mismo.
Lo que ocurre es que el pedal me chupa un poco de tono. ¿Será por la chamusquina del chip, o estará dañado algun otro componente?. La patilla que está sin soldar, ¿debería soldarla, aunque no esté conectada a ningun otro componente?.
Este es un detalle del chip:
D
mxrCHIPDETALLEpaweb.jpg

Gracias por vuestro tiempo y paciencia.
---------------------------------
Hola. voy a añadir más información sobre el conmutador, por si le interesa a alguien:
En la web de [url=http://http://www.pedalarea.com/mxr_distortion.htm]www.pedalarea.com[/url] dicen que es DPDT (mi pedal sería el MXR DISTORTION+ BLOCK LOGO WITH LED), y la verdad es que el conmutador tiene 6 patillas.
Además al conectar la guitarra al pedal SIN PILA, deja pasar la señal de guitarra, lo cual indica que el pedal es TRUE BYPASS, ¿no?.
Entonces ¿POR QUÉ CHUPA TONO?. (Los cables de guitarra que tengo son buenos).

Detalle del conmutador:
conmutadororiginalMXRdist.jpg

un saludo y hasta pronto !

http://www.myspace.com/bandtundra
http://www.myspace.com/papamusicband

Subir
#2 por mortad el 30/05/2010
Hola... Un colega me ha dicho que le ponga una resistencia aquí:

MXRdistresistPULLDOWN.jpg

...pero sigue haciendo CLACK!. Se trata de una resitencia 1,0M, Carbon Composition 0,25W.
En fin, si alguien quiere ayudar, bendit@ sea!.
chau chau

http://www.myspace.com/bandtundra
http://www.myspace.com/papamusicband

Subir
#3 por juansneider el 21/10/2010
hermanazo, eso debe ser que el integrado esta un poco dañado, te recomiendo que lo kites, pongas una base de integrado y compres un 741 nuevo y lo pongas, con la base te evitas darle calor al integrado y tebgo uno igual,..... diy... pero igualito y si tiene un poco de clak pero no chupa tono
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo