Boss Me70, duda con Marshall Valvestate

  • 2
#13 por antonio32 el 02/10/2010
gracias tio, pero no me aclara el punto que digo yo.

entiendo que lo que me indico felipe era eso:



MULTIEFECTOS CON SIMULACIÓN DE AMPLIFICADORES


La solución pasa por lo siguiente:

1.- Utilizar sólo 1 previo
2.- Utilizar sólo 1 "coloración" de altavoz

Para ello lo que haremos será conectar la salida del multiefectos directamente AL RETURN del lazo del amplificador.

Es decir, la conexión quedaría así:

guitarra--> input multiefectos --> output multiefectos --> RETURN amplificador

El "previo" que utilizaremos no será el real, sino LA SIMULACIÓN DE PREVIO que hace nuestro multiefectos.Con este tipo de conexión, lo normal es que la ecualización del previo de tu amplificador quede desactivada, y la única ecualización posible será la que se haga en el multiefectos.



La señal generada y ecualizada en el multiefectos, entrará por el return a la etapa de potencia, donde será amplificada. De nuestro amplificador sólo usaremos el potenciómetro de volumen/master, que dará el volumen final al sonido. Finalmente la señal llegará al altavoz de nuestro amplificador.



Y eso nos lleva al segundo punto: DEBEMOS DESACTIVAR LA SIMULACIÓN DE ALTAVOZ EN EL MULTIEFECTOS. Si no lo hacemos, la señal se "coloreará" en el multiefectos, para simultar un altavoz, y se "coloreará" nuevamente en el altavoz real.



Lo que no tengo ni idea es lo de "desactivar la simulacion de altavoz en el multiefectos" ya que la conexion" guitarra--> input multiefectos --> output multiefectos --> RETURN amplificador" que te indica ya la he hecho pero me saca un sonido totalmente opaco. Supongo que me faltara eso.
Subir
#14 por albertoletal el 02/10/2010
Yo tengo un ampli marshall valvestate vs100 combo y un multiefectos GT6, que es muy parecida a ME70, creo que lo de las conexiones van igual.
He probado a conectarla al return del ampli y me pasa lo mismo que a ti el sonido es muy opaco, nada definido, también he probado a poner la clavija de un adaptador minijack en el input para conectar el previo como dice el compañero y me sigue el igual el sonido no me parece bueno, tanto en el canal clean como en el canal OD.
Yo como la tengo conectada y me gusta como suena es de la guitarra al imput del multiefectos y del output L (mono) al imput del ampli, quito el preamp del multiefectos asi no me emula nada y uso la ecualización del ampli y los efectos del mulltiefectos.
A lo mejor hay otras maneras de conectarlo que pueden sonar mejor, pero yo como lo tengo me gusta como suena.

Espero que te sirva de algo, ya que estos aparatos a veces le desesperan a uno para sacarles un sonido decente.
Pues nada tio paciencia y probando poquito a poco le iras pillando el truquillo al multiefectos.

Un saludo

Cuanto más aprendo, me doy cuenta de que menos sé

Subir
#15 por antonio32 el 02/10/2010
y como es eso del adaptador minijack para probarlo tio? es lo que no me queda claro. Donde va conectado?
Subir
--172359--
#16 por --172359-- el 05/10/2010
antonio32 escribió:
gracias tio, pero no me aclara el punto que digo yo.

entiendo que lo que me indico felipe era eso:



MULTIEFECTOS CON SIMULACIÓN DE AMPLIFICADORES


La solución pasa por lo siguiente:

1.- Utilizar sólo 1 previo
2.- Utilizar sólo 1 "coloración" de altavoz

Para ello lo que haremos será conectar la salida del multiefectos directamente AL RETURN del lazo del amplificador.

Es decir, la conexión quedaría así:

guitarra--> input multiefectos --> output multiefectos --> RETURN amplificador

El "previo" que utilizaremos no será el real, sino LA SIMULACIÓN DE PREVIO que hace nuestro multiefectos.Con este tipo de conexión, lo normal es que la ecualización del previo de tu amplificador quede desactivada, y la única ecualización posible será la que se haga en el multiefectos.



La señal generada y ecualizada en el multiefectos, entrará por el return a la etapa de potencia, donde será amplificada. De nuestro amplificador sólo usaremos el potenciómetro de volumen/master, que dará el volumen final al sonido. Finalmente la señal llegará al altavoz de nuestro amplificador.



Y eso nos lleva al segundo punto: DEBEMOS DESACTIVAR LA SIMULACIÓN DE ALTAVOZ EN EL MULTIEFECTOS. Si no lo hacemos, la señal se "coloreará" en el multiefectos, para simultar un altavoz, y se "coloreará" nuevamente en el altavoz real.



Lo que no tengo ni idea es lo de "desactivar la simulacion de altavoz en el multiefectos" ya que la conexion" guitarra--> input multiefectos --> output multiefectos --> RETURN amplificador" que te indica ya la he hecho pero me saca un sonido totalmente opaco. Supongo que me faltara eso.


Hola Antonio.

Perdona por no contestar antes.

Las conexiones las has entendido bien, y son las que dices: guitarra - input pedalera - output L pedalera - return del loop. El conector de minijack tiene que ir al input del amplificador.

De este modo, tal y como te comenté antes, y es a mi como me funcionaba (yo tenía un VS102R, y no se si funcionará en todos los valvestate), lo que queda operativo es: la pedalera como preamp, con la cual puedes utilizar los modelos de amplificador de la pedalera, más los efectos que quieras (te recomiendo que uses la reverb del ampli, que es bastante mejor), o sólo los efectos, sin utilizar los modelos de amplificador (de este modo conectaba también un metal muff y la diferencia en calidad de sonido era brutal). También te queda operativo el ecualizador del ampli, que puedes utilizar para matizar el sonido, pero quedan fuera de uso el gain y el volumen, que no producen ningún cambio aunque muevas los potenciómetros.

Así, el volumen del sistema pedalera-ampli lo manejas, por un lado con la pedalera, con el potenciómetro específico, que te recomiendo que siempre esté a la mitad (12:00h), y por el otro con el fx mix (todo esto es de memoria, porque ya no tengo ese ampli y puede que se me escape algún detalle).

Lo de la simulación de altavoz, sólo está operativa (según el manual de instrucciones de la pedalera) cuando se utiliza la salida de grabación/auriculares. Si la conectas al ampli por el output L (mono) no hay simulación de altavoces, y son los altavoces del ampli los que dan el "color".

Espero que lo hayas entendido.

:saludo:
Subir
#17 por antonio32 el 05/10/2010
Aupa Felipe, gracias por tus aclaraciones, la verdad es que me di cuenta ayer que solo habia que conectar el adaptador ese al input del ampli, todo el rato pensando que era un jack normal y que iba conectado a dos partes.

Probe ayer, y lo unico que me suena bastante mejor, equalizando el ampli y desactivando el preamp, pero tengo que hacer mas pruebas,pero con el preamp activado y la equalizacion del ampli tambien me seguia sonando demasiado opaco.

Y es cierto es que saca otro sonido totalmente diferente a conectar la pedalera de la forma mas basica.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo