booster solo funciona en limpio.

  • 2
#13 por swlabr el 21/11/2013
La opción de javi vete es la más viable. Sólo dos apuntes
1. El tipo de booster es importante. Buscas un booster limpio.
2. Coloca el selector de loop en serial. Esto quiere decir que toda la señal del preamplificador pasa por el loop. En los casos de mix parte de la señal pasa por el loop (wet) y parte pasa directamente a la etapa de potencia (dry). Dependiendo del tipo de ampli el porcentaje de wet/dry variará en función de la posición del pote de mix (al 10 no necesariamente signifique que pase el 100% de la señal).

Como anécdota recuerdo la un guitarrista que se quejaba de que no conseguía subir el volumen del ampli para los solos. Resulta que tenía todos los controles a tope, con lo que ya el ampli estaba dando todo lo que podía dar. No creo que sea tu caso con 100 watts y si lo fuera, probablemente la sordera sería la causa de no apreciar un aumento de volumen :wink:
Subir
#14 por elcham el 21/11/2013
Jeje gracias..no no es mi caso..lo pasebtodo por el loop y el serial y xmix apretados y la verdad ahora si que me funciona todo...
Subir
#15 por elcham el 21/11/2013
La hitlstoriabestba en que son 2 pedales triples.sin salidas independiente s y eso me limita un poco..asi se aprende..
Subir
#16 por elcham el 22/11/2013
Puesvhoy en el ensayo a falta de equalizar un poco todo bien... Lo qu necesito es un noie gate porque si toco y tapo las cuerdas oigo zumbidos por la distorsion..eso cob el noiseblo puedo evitar??
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo