Booster por el Loop de Efecto "mata" la señal

  • 1
#1 por dpcani el 08/12/2015
Hola! os pongo otro problemilla a ver si alguno sabe por qué puede ser y si hay solución.

Quería meter por el FX LOOP el booster+EQ+Delay pero tanto si pongo el booster al principio o al final "mata" la señal.

El ampli que tengo es un Elmwood Boneville 50 y los pedales que quiero meter son estos:

XOTIC EP BOOSTER, BOSS EQUALIZER / CARBON COPY DELAY.

Alguna idea?

Gracias por adelantado!
Saludos
David
Subir
#2 por J.C. el 08/12/2015
No tiene ningun sentido esto que explicas.
El boost lo tienes siempre encendido o lo usas para subirte en los solos?
Ese booster es TBP por lo que cuando esta apagado no chupa tono.
Cuando lo enciendes te da un subidon de volumen sin alterar el tono (supongo que lo tienes por el loop para subirte en los solos o momentos puntuales).
Chupa mucho mas tono el ecualizador que el booster, te lo aseguro.

"Pretender ir en contra de los off topics es pretender ir en contra de la conversación misma."
suso_gs

Subir
#3 por dpcani el 08/12/2015
#2 La idea es esa que comentas... pero mira lo que pasa. He grabado un video rapido para que se vea... https://youtu.be/lL0OIes5TQs

Ideas¿?
Gracias!
Subir
#4 por jaime el 08/12/2015
Te pasa lo mismo mandando el booster directo al ampli?
Es que lo que yo tengo entendido és que por el loop lo mejor és mandar los efectos tipo phaser, delay, chorus...Ect, y las distor (incluida el booster) hacer cadena y directas al ampli.
De hecho yo lo tengo así y me va genial (el booster al final de las distor).
Otra opción és que el pedal o algo esté jodido.

jamalosa

Subir
#5 por hellvilleRock el 08/12/2015
Has probado el booster x el input?, hace lo mismo?

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#6 por J.C. el 08/12/2015
Ese pedal parece que esta mal.
Si lo metes por el input funciona bien?
Prueba por el input en limpio, deberia dar una subida brutal cuando actives el pedal.
Si no lo hace esta cascao.
Si sube volumen hay que mirar por otro lado.

"Pretender ir en contra de los off topics es pretender ir en contra de la conversación misma."
suso_gs

Subir
#7 por dpcani el 08/12/2015
#6 Siempre lo he llevado al final de la cadena por el input normal y va sin problemas, da mas gain aunque no sube el volumen. El tema es que quería ponerlos por el loop para ver si me pillo un switch A/B y activarlos todos a la vez... pero no sé pq hace esto de matar el sonido :(

Lo que tenia en la cabeza es no tener que andar bailando cada vez que quiero poner los 3 efectos :D

Ideas? Gracias a todos!
Subir
#8 por pastodeloslobos el 08/12/2015
Voy a decir una tontería, pero a mi me ha pasado alguna vez. Por lo que veo en la pedalera, el orden es boost, delay eq. Es así? Se ve un cable que sale del out del eq hacia fuera de la pedalera que entiendo que va al return del ampli. Hay otro latiguillo con el jack mitad negro mitad metal entre el out del delay y el in del eq, y lo que parece un latiguillo negro entre el in del delay y el IN del boost, luego se diría que el send del ampli (el que tienes con una etiqueta roja ,verdad?) está conectado al OUT del boost.

Si es como digo, al ser true bypass, cuando está desconectado pasa la señal del send y al pisarlo se corta. Bastaría con dar la vuelta al boost.

En Venta
ESP Eclipse Full Thickness VB
http://www.guitarristas.info/anuncios/esp-eclipse-i-full-thickness-vintage-black/495449
EMG 57/66 Brused Chrome
http://www.guitarristas.info/anuncios/emg-57-66-brushed-chrome/494964

Subir
#9 por dpcani el 08/12/2015
#8 Gracias! a ver el orden del booster lo probe tanto al principio de la cadena del fx loop como al final, pero en ambos casos me hacia lo mismo.

El Ep Booster es el que tengo en el SEND del ampli, ese engancha con el delay y del delay al EQ que manda al return... pero no sé exactamente a qué te refieres con darle la vuelta?

Gracias!
Subir
#10 por pastodeloslobos el 08/12/2015
Pues que tienes el send conectado al out del boost y el in de este conectado al in del delay. Conecta el send del ampli al IN del boost y el OUT de este al in del delay.

En Venta
ESP Eclipse Full Thickness VB
http://www.guitarristas.info/anuncios/esp-eclipse-i-full-thickness-vintage-black/495449
EMG 57/66 Brused Chrome
http://www.guitarristas.info/anuncios/emg-57-66-brushed-chrome/494964

Subir
2
#11 por J.C. el 08/12/2015
Joder, que ojo...
Tiene razon pastodeloslobos. :okis:

"Pretender ir en contra de los off topics es pretender ir en contra de la conversación misma."
suso_gs

Subir
#12 por dpcani el 08/12/2015
#10 anda leche! pues no había caido... a ver si va a ser eso :) lo pruebo y os digo. :D Gracias!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo