booster en engl thunder

#1 por balda el 30/01/2014
Muy buenas gente,os comento el caso a ver si sabeis por donde pueden ir los tiros.Tengo un engl thunder combo y lo tengo metido tambien a una 2x12 1936 de marshall,uso los 3 conos,pero bueno el rollo esta en que normalmente usaba un pedal de distor y ultimamente le he sacado sonido a la distor del ampli y me esta gustando mas,donde viene el lio,antes metia guitarra al afinador,luego al pedal de distor y luego al booster y de ahi al imput,todo perfecto,pisaba booster y subia y bien,ahora le he metido el pedal de cambio del ampli por el footschiwt y en la pedalera sigo con el pedal de afinacion directo a la guitarra y he eliminado el pedal de distor y ahora su lugar lo ocupa el booster y de ahi al imput,el rollo viene que el de afinacion sigue ok(no tiene porque cambiar),pero el booster cuando esta el ampli en distorsion y quiero subir para punteo no me actua,bueno si me hace como que rellena mas el sonido(nose si me explico)pero no sube el volumen,es un lpb1 nano de electro harmonix,sin embargo cuando lo piso en limpio si me sube de maravilla como lo hacia antes.Nose si tendra que ver que el pedal de cambio no es el original,es de un laney lc50II,pero me cambia todo,la distor el crunch y el limpio,por lo que nose donde puede venir el rollo.He probado a meter el booster por el loop de efectos y girando el pote a un lado me baja el volumen de la distor cuando lo piso y girando al maximo al otro lado se queda igual que como os he comentado cuando estaba al lado del pedal de afinacion.Tambien he probado a meter directo la guitarra al booster y despues el afinador y hace lo mismo que al reves.Que estoy haciendo mal compis?,no controlo mucho de estos rollos y casi toda la vida he andado con la configuracion de pedal de distorsion,afinador y booster,no suelo meter mas historias,pero quisiera aprovechar la distor del ampli y poder tener el booster como antes,algun capote me podeis echar?,gracias y un abrazote!!
Subir
#2 por xjeanx el 30/01/2014
La opcion que tendría que funcionar es la del loop de efectos. El loop tiene algún pote en plan nivel? Si lo tiene pobló a tope
Un saludo

Agradecer no cuesta :bien:
:bien: Intentemos no reflotar hilos antiguos y respondidos para mantener el foro ordenado :bien:

Subir
1
#3 por balda el 30/01/2014
Gracias compi,pero ya comento que al girar el pote del loop de efectos hacia un lado me baja el volumen cuando piso el booster y a tope al otro lado me hace lo mismo que cuando lo tengo puesto como siempre sin el loop,me engorda un poco el sonido general pero no sube el volumen,por eso me extraña el asunto,algo tengo que estar haciendo mal,nose.Un abrazo.
Subir
#4 por hellvilleRock el 30/01/2014
#3
Qu cosa mas rara. Yo tengo ese booster por el loop y sube volumen una cosa mala....
Puede que sea un tema de impedancias, prueba a meter por el loop antes que el booster otro pedal que tenga buffer, algun Boss p.e. aunque sea desconectado, es decir alimentado pero sin el efecto activado; algunos booster no funcionan bien solos, necesitan algun pedal detrás para equilibrar impedancias, lo lo tengo el ultimo de la cadena, antes de un Delay y aquello sube volumen para despeinarte vamos.

balda escribió:
el booster cuando esta el ampli en distorsion y quiero subir para punteo no me actua,bueno si me hace como que rellena mas el sonido(nose si me explico)pero no sube el volumen,es un lpb1 nano de electro harmonix,sin embargo cuando lo piso en limpio si me sube de maravilla como lo hacia antes.Nose si tendra que ver que el pedal de cambio no es el original,es de un laney lc50II,pero me cambia todo,la distor el crunch y el limpio,por lo que nose donde puede venir el rollo


Esto es normal metido por el input ya que el booster aporta mas ganancia que volumen, si lo utilizas encima con el canal saturado del ampli y con mucha ganancia, el booster no se comporta bien. Prueba a bajar la ganancia en el canal de distorsion.
El sitio de éste booster si quieres volumen es el loop de efectos ya que su sonido es mas cristalino, por el input puedes conseguir mas volumen en el limpio y regulando decentemente la ganancia en el canal sucio pues puede que también consigas mas volumen, pero te aportara un pelin de saturacion enguarrando un poquito el tema.
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#5 por donnadie el 30/01/2014
No sé como lleva el loop de efectos el engl thunder, pero en principio un booster colocado en el bucle de efectos (con el bucle cerrado) debería subir el volumen cuando lo pises, si no no tiene demasiado sentido (para mi al menos).
Si quieres puedes echarle un vistazo a este artículo:
http://www.guitarristas.info/foros/loop-efectos/197190
Espero haber ayudado.

Añado el band camp de mi banda, donde dejamos el primer lp en descarga directa y gratuita mal le pese a quien le pese

Subir
#6 por hellvilleRock el 30/01/2014
hellvilleRock escribió:
algunos booster no funcionan bien solos, necesitan algun pedal detrás para equilibrar impedancias, lo lo tengo el ultimo de la cadena, antes de un Delay

Perdon ya no me deja edirar, quise decir que necesitan algún pedal delante para el equilibrio de impedancias, y que yo tengo el LPB-1 detras de un delay DD-3

balda escribió:
Nose si tendra que ver que el pedal de cambio no es el original,es de un laney lc50II,pero me cambia todo,la distor el crunch y el limpio,por lo que nose donde puede venir el rollo.


Ahh, y no te preocupes que ésto no tiene nada que ver.
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#7 por balda el 30/01/2014
Ok compañeros,muchísimas gracias por las respuestas,vamos a probar esto que me comentáis y a ver si la cosa tira y lo dejo solucionado,es un placer de verdad,abrazotes y ya os contare como me va el asunto!,graaacias!.
Subir
#8 por memingem el 06/02/2015
HOla, yo tengo el mismo problema, no se si lo solucionasteis. Pero me vendria de perlas saber alguna solución. Me gustaria usar mi boss gt 10 en by pass para usar reverbs, chorus y deelay, pero cuando la conecto al loop tanto por los 4 cables como directa, el engl se va abajo, suena mas agudo y pierde potencia, si giro el boton loop a cerrar señal de loop vuelve a tener caña pero los efectos son casi imperceptibles. no hay manera.
Subir
#9 por donnadie el 06/02/2015
Hola, puede ser porque tengas la válvula del previo (la que controla el bucle) deteriorada o con los conectores sucios, no se exactamente cual es, pero en algún lugar del foro leí que se trata de la v3.
Espero que te sirva.
Saludos

Añado el band camp de mi banda, donde dejamos el primer lp en descarga directa y gratuita mal le pese a quien le pese

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo