Blackheart (otro Harley Benton)

#73 por Jorge Vasquez (Tatuador) el 30/03/2008
Comatorium escribió:
es que me intereso bastante y pues por lo que vi en el precio de europa en norteamerica parece estara barato quizas para agosto me haga de uno


La verdad, es que el pequeñin suena de PM, y ando tambien en la idea de poder pillar algo USA, por medio de un colega que tengo en virginia (para aprovechar la caida del dollar), pero creo que esperare a ver que tal sale el GA15 de HB, si suena como el hermano pekeño, ese cae fijo, "malditos ataques de GAS" jajajajajjaja :risa:, por cierto alguien sabe si el blackheart de 15 formato cabezal trae loop de efectos??, en la pagina de thomann desde luego no ponen que lo traiga y en su propia pagina tampoco, pero quisiera una imagen de ese bicho por detras para salir de dudas. si no lo trae el que entra fijo es el GA15

Checa mi Cover :) http://www.guitarristas.info/foros/sultans-of-swing-cover/225541#post1689262

Subir
#74 por <<nando>> el 30/03/2008
Buenas, buscando por ahi me he encontrado con este vide del Blackheart de 100w. Ahi va :ok:
http://www.gearwire.com/media/blackheart-amp-demo.mov

_______________________
http://www.guitarristas.info/foro/signaturepics/sigpic1976_3.gif Visita el Myspace de mi grupo Rock'N Rolla!!

Subir
#75 por comatorium el 31/03/2008
gracias por el vid :)

me gusto el sonido solo que para mi hubiera sido mejor si lo hubieran hehco con canal limpio y las 4 potencias a ver que tonos da por uqe yo necesito un tono medio jazz - prog - hradrock y aveces hi gain (basicamente tocar cosas como tooly poder tener limpios para jazz)
Subir
#76 por jperlun el 31/03/2008
ha venido ups esta mañana a mi casa pero no habia nadie, que impacienciaaaaa!!
por la tarde reparten?

"A veces las limitaciones de un guitarrista no son porque no pueda hacerlo, sino porque eligió no hacerlo"

Subir
#77 por <<nando>> el 31/03/2008
JPerlun, ¿no te han dejado una notificacion en el buzon?. Si es asi puedes pasarte a recogerlo por correos

_______________________
http://www.guitarristas.info/foro/signaturepics/sigpic1976_3.gif Visita el Myspace de mi grupo Rock'N Rolla!!

Subir
#78 por japutinsakata el 31/03/2008
Comatorium escribió:
una preguntilla a todos los fans de esta marca.... alguien sabe si ya existen demos del cabezal de 100w?


http://www.gearwire.com/media/blackheart-amp-demo.mov

Aquí tienes un video del de 100W tocado por Pyotr Belov. Hay que decir que es bastante mejor diseñando amplis que tocando.... :D

Un saludo

http://www.lacajanegra.org
http://www.myspace.com/lacajanegrarock

Subir
#79 por frasco el 31/03/2008
Jota, Yo tambien tengo ganas de que te llegue... tengo que hacerte unas cuantas preguntas técnicas sobre ese cacharro

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#80 por jperlun el 31/03/2008
pues llego esta tarde, justo a la ora de comer, hay que ver estos de ups lo bien que trabajan ...

Bueno primera impresion buenisima, esta muy bien acabado y es robusto y de la sensación de estar bien construido.
El sonido: limpio acojonante sobre todo el en modo 5w, saturacion valvulera muy guapa, y sobre el volumen es bestial, efectivamente tenia razon japutinsakata, se iguala a uno de transistores a 100w, es decir que se puede ensayar con el perfectamente.
La eq todavia tengo que investigarla aun mas, no le he sacado todo el provecho, ademas lo he probado con la guitarra mala, la strato estaba sin cuerdas xDDD.

Ahora bien, tengo un problema tecnico me tiene acojonado, y es que cuando le meti caña de verdad ( lo puse sobre el 6-7 de volumen) pues de repente el volumen bajo considerablemente, practicamente no se oia si bajaba el volumen por debajo del 5, no se revise conexiones y todo, pero si algo esta mal conectado directamente no suena....lo apage y al rato lo volvi a encender, parecia que iba bastante bien hasta que volvio a pasarme lo mismo, y ademas otra vez metiedole caña. Habia estado un rato tocando con un volumen moderado (3-4 de volumen) anteriormente y sonando bien...
Me da que el probelma esta en la valvula de potencia, creo que son claros sintomas, y ademas valvulas que son chinas y toda esa historia. Tambien puede ser que con algun golpe y las vibraciones se moviera del zócalo...

Y pregunta lo que quieras frasco, aunque yo de electronica na de na xDD :saludo:

"A veces las limitaciones de un guitarrista no son porque no pueda hacerlo, sino porque eligió no hacerlo"

Subir
#81 por comatorium el 01/04/2008
pues si yo creo que ha de haber sido algun golpe, luce bastante bien este cacharro ahhh dios si se me antoja mucho uno ajjaja
Subir
#82 por Jorge Rubiales el 01/04/2008
JPerlun, cuando el ampli este frio, comprueba que las valvulas estan bien enganchadas en los zocalos. Enciende el ampli y dejalo calentar un par de minutos. Si ves que las valvulas no se encienden o se encienden muy poquito, a cambiarlas. Puede ser que por algun meneo que le hayan dado en el viaje se hayan soltado, o te las hayan jodio :(
Subir
#83 por frasco el 01/04/2008
¿será temas de formación de los condensadores?

A ver si entra alguien con experiencia en válvulares.... tengo entendido que los amplis antiguos habia que dejarlos no se cuantas horas enchufados para que se conformaran los condensadores.

Puede ser un mal contacto en la válvula y que el zócalo con el calor se dilata...

Ya te haré las preguntas cuando vaya de puta madre... No son muy técnicas, son sobre dimensiones y leyendas en los trafos... tengo en mente construir uno si no salen los componentes a un precio descabellado.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#84 por <<nando>> el 01/04/2008
frasco escribió:
¿será temas de formación de los condensadores?

A ver si entra alguien con experiencia en válvulares.... tengo entendido que los amplis antiguos habia que dejarlos no se cuantas horas enchufados para que se conformaran los condensadores.


:saludo:


Por ahi escuche que al salir de fabrica ya los dejan para que se formen los componentes, y supongo que al pasar un control de calidad (digo yo que lo pasan:D) tendran que probarlo y dejarlo calentar ¿no?
De todas formas puedes hacer lo que ya te han diho; comprueba que las valvulas estan bien y dale una hora para que se caliente....si no aun estas a tiempo de devolverlo, aunque es un coñazo la verdad...bueno suerte :ok:

_______________________
http://www.guitarristas.info/foro/signaturepics/sigpic1976_3.gif Visita el Myspace de mi grupo Rock'N Rolla!!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo