Ayuda UX2 y Msn

#1 por Dano_G el 30/08/2009
Hola!! tengo un problema que no se como solucionar depsues de dar mil vueltas...

Dispongo del windows Vista y tengo una POD Studio UX2 la cual todo sonido del pc me pasa por ahi, y la tarjeta de sonido del PC esta inactiva, y bien; a la hora de estar en el msn y hacer una llamada, no me detecta nada de nada y voy a configuracion de audio y video y si, altavoces pongo ux2 y genial, pero en micro solo me da la opcion de la tarjeta de sonido del pc, nada de la UX2, yo no tengo problemas para escuchar al otro todo lo que pasa por su pc, pero el otro a mi no me oye...que hago mal??? haber si podeis hecharme una buena mano....

:saludo:
---------------------------------
nadie??? o_O:shock:
Subir
#2 por KikeAOR el 31/08/2009
No desesperes tanto, que no han pasado ni 12h desde que pusiste el post :p

Yo en mi ordenador tengo asignada la Lexicon Omega como dispositivo predeterminado y no tengo ningún problema con nada. El micrófono imagino que tendrías que conectarlo a una de las entradas de línea o instrumento de la tarjeta (aunque a lo mejor necesitas de un conversor de mini jack a jack normal).............Has probado eso?? :ok:
Subir
#3 por Dano_G el 31/08/2009
in_flames1703 escribió:
No desesperes tanto, que no han pasado ni 12h desde que pusiste el post :p

Yo en mi ordenador tengo asignada la Lexicon Omega como dispositivo predeterminado y no tengo ningún problema con nada. El micrófono imagino que tendrías que conectarlo a una de las entradas de línea o instrumento de la tarjeta (aunque a lo mejor necesitas de un conversor de mini jack a jack normal).............Has probado eso?? :ok:


Buenas!! tienes razon pero comprendeme que ando enfermo y esas 12 horas se convierten en 48h;) (no es excusa lo sé)

Haber, yo escucho todo perfecto por la ux2, todo sonido pasa por ahi, lo que queria era que en el msn mi colega, escuchase todo lo que pasa por la tarjeta, yo a el le escucho pero el a mi no. Voy a configuraciones y en altavoces si, me sale la opcion de ux2, pero en micro me sale solo realtek...patatan.

enchufar en conversor donde?? la ux2 solo tienes jacks.

te comento como tengo enchufao...

ux2 mediante usb al pc y esta como tarjeta predeterminada, los altavoces a analog outs, y la guitar a intrument input, y todo se oye y tal pero el msn no me detecta nada de nada, y si lo pongo con la tarjeta de sonido del pc si tira pero con la ux2 no:(

Muchas gracias por contestar in flames!

:saludo:
Subir
#4 por KikeAOR el 31/08/2009
Mmmmm yo decía que si utilizabas el típico micro de PC, que intentaras conectarlo a uno de los inputs de Línea de la tarjeta (creo que en la parte trasera) y que para ello igual necesitabas el típico conversor de mini jack a jack normal.

De todas formas es raro que el sonido de guitarra no lo pueda escuchar tu amigo a través de la tarjeta. Yo el POD XT Live cuando lo enchufo, lo puede escuchar un amigo por el messenger y podemos tocar un rato los 2........
Subir
#5 por Dano_G el 31/08/2009
in_flames1703 escribió:
Mmmmm yo decía que si utilizabas el típico micro de PC, que intentaras conectarlo a uno de los inputs de Línea de la tarjeta (creo que en la parte trasera) y que para ello igual necesitabas el típico conversor de mini jack a jack normal.

De todas formas es raro que el sonido de guitarra no lo pueda escuchar tu amigo a través de la tarjeta. Yo el POD XT Live cuando lo enchufo, lo puede escuchar un amigo por el messenger y podemos tocar un rato los 2........


Precisamente eso es lo que quiero, que toquemos los 2 a la vez y nos oigamos...

ya conecto el micro pero no se oye na del micro ni nada de nada....que coño andaré haciendo mal....me estoy desesperando...

tu tienes el vista tambien???
Subir
#6 por Dano_G el 18/02/2010
Pos bueno yo ahora ya tengo el windows 7
Subir
#7 por jimmy's blues el 18/02/2010
A ver compañero, estas hablando de un videoconferecia por MSN
¿me equivoco?
Creo que no, bueno pues por pasos

Activa en el mezclador de la tarjeta o windows la salida MIX, no CD, LINE ni MICRO..MIX

Abre el MSN, herramientas y pincha en configuracion de audio y video

Elige en el altavoz el POD y en micro lo mismo, en la pestañita de personalizar no predeterminado

Hazle una llamada y prueba

1507694b7d95bf9538e.jpg

Resumen, tienes que configurar que todo suene por el POD, tanto en la mezcladora como en el MSN
Pruebalo y me cuentas, seguro que lo tienes en prdeterminado
veras como va, tienes que tener marcada la opcion en la mezcladora, si no, no te sale en el menu de MSN
Un abrazo!!

Jimmy Blues buscado por la CIA y el pentagono; Taliban muy peligroso!!

Subir
#8 por Dano_G el 18/02/2010
Jimmy's Blues escribió:
A ver compañero, estas hablando de un videoconferecia por MSN
¿me equivoco?
Creo que no, bueno pues por pasos

Activa en el mezclador de la tarjeta o windows la salida MIX, no CD, LINE ni MICRO..MIX

Abre el MSN, herramientas y pincha en configuracion de audio y video

Elige en el altavoz el POD y en micro lo mismo, en la pestañita de personalizar no predeterminado

Hazle una llamada y prueba

http://files2.soniccdn.com/old/1507694b7d95bf9538e.jpg

Resumen, tienes que configurar que todo suene por el POD, tanto en la mezcladora como en el MSN
Pruebalo y me cuentas, seguro que lo tienes en prdeterminado
veras como va, tienes que tener marcada la opcion en la mezcladora, si no, no te sale en el menu de MSN
Un abrazo!!


Gracias por contestar, pero el problema era en el skype que no podiamos estar tocando los 2 a la vez. era o uno u otro, los 2 a la vez una señal se cortaba. Si hay alguien que tenga skype y sepa como utilizarlo si esta dispuesto a probarlo conmigo...genial!

:saludo:
Subir
#9 por jimmy's blues el 18/02/2010
Vaya, pues nada, tranquilo no pasa nada, ni idea del Skype, un saludo y suerte!!

Jimmy Blues buscado por la CIA y el pentagono; Taliban muy peligroso!!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo