Ayuda! Pedal de expresión POD HD500 y grabaciones...

  • 1
#1 por cjuancom el 02/05/2012
Hola amigos, agradezco su ayuda.

Hace un par de semanas que recibí el POD HD500, hasta ahora estoy satisfecho con la compra, aunque me falta explorar bastante todas las opciones que tiene, también descargué el POD HD500 edit y resulta muy fácil el manejo y edición de presets. Sin embargo de alguna manera desconfiguré el pedal de expresión, lo he calibrado siguiendo paso a paso las instrucciones del manual paro no cambió nada, el detalle es que sencillamente no funciona, como si estuviera desactivado, si alguien sabe como solucionar esto le agradezco enormemente su ayuda.

Además no he logrado conseguir una opción para hacer grabaciones por vía USB, saben como puedo hacerlo?

Gracias de antemano.

Mereces lo que sueñas

Subir
#2 por ABusLux el 02/05/2012
En el HD500 Edit puedes ver si el pedal de expresión está incluido en tu cadena de efectos, en la pestaña FX. Si no está en tu cadena de efectos, el pedal no va a tener ninguna función, pero puedes añadirlo, escogiendo el tipo de efecto VolPan o Wah. En HD Edit también puedes ver si el pedal está activo o no, dependiendo de si la "luz" que hay al lado del icono del pedal está "encendido" o "apagado". En la pestaña controllers puedes escoger el comportamiento del pedal de expresión. Por ejemplo, si has añadido un efecto de volumen, para configurarlo en la pestaña controllers tendrías que elegirlo en "model", escoger "EXP-1" o "EXP-2" en "Controller", el parámetro que quieres controlar en "parameter" (en este caso, volumen), y el rango mínimo y máximo de efecto (volumen en este ejemplo) cuando el pedal esté respectivamente subido y bajado al máximo.

Mis crímenes, en vídeo: http://www.youtube.com/user/ABusLux
Try not. Do. Or do not. There is no try.

Demo CD con The Soblime

Subir
#3 por cjuancom el 02/05/2012
Gracias AbusLux, ya mismo voy a probar.

Mira si puedes asesorarme en cuanto a grabaciones, tengo entendido que el POD HD 500 es una interfaz para hacerlas, pero no tengo idea de como.

De nuevo gracias.

Mereces lo que sueñas

Subir
#4 por ABusLux el 02/05/2012
Claro. ¿Qué programa usas para grabar? Cubase, Reaper, el Ableton live que venía con la HD...?

Mis crímenes, en vídeo: http://www.youtube.com/user/ABusLux
Try not. Do. Or do not. There is no try.

Demo CD con The Soblime

Subir
#5 por cjuancom el 03/05/2012
La verdad nunca use ninguno, el POD no traía ningún programa, y no he conseguido info por la web que me ayude, si puedes sugerirme alguno que sea de fácil manejo.

De nuevo gracias por la info.

Mereces lo que sueñas

Subir
#6 por backline el 03/05/2012
cjuancom escribió:
La verdad nunca use ninguno, el POD no traía ningún programa, y no he conseguido info por la web que me ayude, si puedes sugerirme alguno que sea de fácil manejo.

De nuevo gracias por la info.


Hola, mira yo los que suelo usar son:

Adobe Audition 3.0
Reaper

Son fáciles de configurar y van muy bien con la pod 500

Saludos.

rock and roll

Subir
#7 por ABusLux el 03/05/2012
#5 el POD trae varios CDs, entre ellos el Ableton Live 7, que te sirve para grabar.

Lo primero que tienes que hacer es instalar un "DAW", que es necesario para poder grabarte. Si no tienes ninguno, en el foro se suele recomendar el reaper, que se consigue gratuitamente en la propia página del desarrollador del software. Luego ya sólo queda instalar los drivers de la pedalera.

Mis crímenes, en vídeo: http://www.youtube.com/user/ABusLux
Try not. Do. Or do not. There is no try.

Demo CD con The Soblime

Subir
#8 por cjuancom el 03/05/2012
Gracias por la info, buscaré ese programa y les comento.

Saludos.

Mereces lo que sueñas

Subir
#9 por Jorge Vasquez (Tatuador) el 12/10/2013
A ver si alguien me hecha un cable tengo la hd 500 adquirida hace poco en un cambio y el wha no va, eh configurado todo desde el control posición talón = a 0 y punta = a 100 y aunque el switch activa el efecto el recorrido del pedal no acciona ningún cambio en el parámetro posición, es decir se activa pero al moverlo no realiza ningún cambio en el sonido y me estoy temiendo lo peor puesto q viendo los tornillos traseros tienen señales de manipulación. .. espero q sean paranoias mías y q alguien pueda echarme un cable, muchas gracias.

Checa mi Cover :) http://www.guitarristas.info/foros/sultans-of-swing-cover/225541#post1689262

Subir
#10 por Jorge Vasquez (Tatuador) el 12/10/2013
os dejo un vídeo para que se entienda mejor o que me pasa, por que soy consciente de que me explico fatal.

Checa mi Cover :) http://www.guitarristas.info/foros/sultans-of-swing-cover/225541#post1689262

Subir
#11 por Israel Calva el 29/04/2014
disculpen amigos tengo el mismo problema con el POD HD500X alguien que me pueda ayudara solucinarlo
Subir
#12 por Israel Calva el 30/04/2014
Ya lo solucione, lo que hice es calibrarla, y se me soluciono el problema
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo