Problema: POD HD500+pedal de expresión

#1 por Leonardo Barrios el 12/07/2012
Hola, me acabo de comprar este "juguete" nuevo, pero parece que tiene un problema. Tengo entendido que para cambiar del exp 1 al exp 2 y viceversa, lo único que se tiene que hacer es presionar la punta superior del pedal hasta el fondo, pero no funciona; el pedal funciona por que si sale el volumen, solamente no quiere cambiar. He instalado el driver, actualizado a la versión 2 .0, calibrado el pedal, y nada... Lo que quiero saber es si eso es normal, y cómo puedo configurarlo; o si es una falla y debo cambiarlo. Gracias
Subir
#2 por Leonardo Barrios el 12/07/2012
uhmmm nadie sabe?
Subir
#3 por Leonardo Barrios el 12/07/2012
A quien tenga el pod hd500 solo quiero saber si es un falla, tengo que cambiarlo hoy día :(.
Subir
#4 por kessel el 12/07/2012
yo creo que no es ninguna falla, el mío no cambia de exp1 a exp2 pisando el pedal de expresion. De hecho aun no me he ocupado lo suficiente de ese tema, pero de lo que estoy seguro es de que o no es asi como se cambia de exp1 a 2 o los dos tenemos un POD defectuoso :)

Mis proyectos musicales:
http://autumn-red.com/
http://ataxicneuro.com/

Subir
#5 por Leonardo Barrios el 12/07/2012
Pucha, ire ahorita a cambiarlo... te aviso!
Subir
#6 por luchitojs1200 el 12/07/2012
No lo cambies, tenes que poner todo el peso de tu cuerpo sobre el pedal, lo dice en el manual de instrucciones. De verdad tenes que hacer bastante fuerza, yo que no peso mucho me paro sobre el pedal a veces para cambiar.

Visita mi canal de youtube y SUBSCRIBITE

Subir
#7 por Leonardo Barrios el 13/07/2012
Tmr -_-! fui y me dijieron eso... si funcionaba xP. Sentado es muy dificil hacerlo, parado si sale fácil... tienes que pisar justo en la punta con bastante fuerza. Gracias de todos modos por la tardía respuesta xD . Espero que este hilo ayude a algún otro huevón como yo lo fui en esta ocasión xD.
Subir
#8 por kessel el 13/07/2012
Xx_L30n4rD0_xX escribió:
Espero que este hilo ayude a algún otro huevón como yo lo fui en esta ocasión xD.


Pues de momento ya ha ayudado a uno mas :)

Aun no lo he probado porque no estoy en casa y tampoco me preocupé mucho de ese detalle, pero en cuanto llegue haré la prueba :bien:

Mis proyectos musicales:
http://autumn-red.com/
http://ataxicneuro.com/

Subir
#9 por Leonardo Barrios el 13/07/2012
Jajaa ok suerte, apuesto que es eso xD; por que en la internet no hay ninguna queja sobre eso.
Subir
#10 por luchitojs1200 el 14/07/2012
sisi, activarlo sentado para mi que no peso nada es imposible.

Visita mi canal de youtube y SUBSCRIBITE

Subir
#11 por Risco Urbanski el 15/07/2012
#10
Jajjaa me pasa igual! con la X3 Live, tengo que dejar de tocar para pasar a la otra funcion del pedal xD
Subir
#12 por miguelespinoza el 27/11/2012
Hola a todos, ya habia escrito en otro hilo sin respuesta pero ahora buscando mas puedo confirmar lo del pedar, gracias por su ayuda luchitosj1200, saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo