Ayuda! montaje distorsion Shred master me falla echarme un cable porfavor !!!

#13 por Conguito el 12/08/2008
Yo, como he comentado anteriormente, soy partidario de usar alimentación dual en este circuito y la forma de hacerlo es muy simple:
Conectas dos pilas en serie, uséase el polo positivo de una pila al negativo de la otra.
Ese punto de unión sería el 0 o masa, o lo que en el esquema sería el punto Bias, al cual habría que conectar esa unión con un cable.
El positivo que queda libre en una de las pilas serían los +9V y el polo negativo que queda libre en la otra serían los -9V y los conectaría así mismamente al circuito, pero también te recomendaría desoldar momentáneamente R17 y R18.
Yo veo más fácil y sencillo hacer esto que empezar a modificar componentes para ponerlos a masa y quitar los diodos y..........
Salu2.
Subir
#14 por TonyGT-Ibiza el 12/08/2008
GustavoTM escribió:
Ese pedal suena a gloria, te lo digo yo que tenía el verdadero. Ahora su feliz poseedor es Xavi Lario :(. Cuando lo tengas grabate algo Toni, saludos :saludo:,

a mi me lo prestaron en el año 96 mas o menos,esta distorsion es una replica de la distorsion de los marshall valvestate,buenisima para mezclarla con un metalzone con el contur ese ejejeje por eso me intento montar ejejeje
---------------------------------
mañana por la mañana voy a estudiar bien lo que me estais diciendo,voy a probar algunas cosas,pero hay algo que no entiendo,lo de la alimentacion de los 4,5v del bias es para alimentar las entradas de los integrados como la patita 5 o la patita 3 no?
---------------------------------
Jose M escribió:
Creo que conguito tiene razon es muy raro que por ejemplo los diodos no esten conectados a masa, prueba a eliminar los diodos con lo cual el circuito no recortara la señal pero si amplificara, despues ves conectando a masa los componentes que te comenta conguito, que seria R8 y los dos potes contour y drive.

voy a compararlo con otro esuema que hay del mismo por que no termino de enterarme de algunas cosas
---------------------------------
amigos gracias por vuestros consejos,pero mi paciencia aunque tengo mucha ya ha llegado a su limite,si os fijais ahi arriba puse un archivo rar,voy a destripar este y hacerme otro montaje nuevo

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#15 por jaimealm el 13/08/2008
Hola, soy bastante nuevo aqui, de hecho es el primer post que pongo.
Yo tuve un problema igual, montando el guv'nor tb de marshal, cambie los diodos del clipping o como se diga, probe con todo y lo que mas volumen me dio era o no poner el clipping, o bien usar dos leds.
Subir
#16 por jose m el 14/08/2008
Tony antes de nada prueba lo que te dice conguito que es quitar las dos resistencias, esas que no tenias claro el valor y el condensador, coges dos pilas en serie, es decir uniendo el positivo y negativo el positivo va la positivo, la union de las dos pilas va donde marca un punto el diagrama y el negativo al negativo, es lo mismo que te ha puesto conguito pero espero que te quede a ti mas claro, si no yo mismo o conguito te ampliamos mas.


Subir
#17 por TonyGT-Ibiza el 14/08/2008
Jose M escribió:
Tony antes de nada prueba lo que te dice conguito que es quitar las dos resistencias, esas que no tenias claro el valor y el condensador, coges dos pilas en serie, es decir uniendo el positivo y negativo el positivo va la positivo, la union de las dos pilas va donde marca un punto el diagrama y el negativo al negativo, es lo mismo que te ha puesto conguito pero espero que te quede a ti mas claro, si no yo mismo o conguito te ampliamos mas.

si,eso esta bien,pero las resistencias esas estaban bien por que las cogi del otro monajte del shred master,de hecho entre el punto intermedio de esas resistencias he hecho mediciones y habia 4,5v y le llegaban bien a todo el circuito ejejejeejeje,si miras bien al principio del post he puesto un archivo rar para descargar,es el montaje que voy hacer ahora del shredmaster y a tirar el otro a la basura,echale un ojo si puedes y dime que te parece tio,un saludo

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#18 por jose m el 14/08/2008
Ok le hecho un ojo, con el tema de las resistencias no es que esten mal, las resistencias se ponen para hacer un divisor de tension con la pila y conseguir una tension de referencia de 4,5v. si pones dos pilas en serie te sobran las resistencias ya que la tension de referencia se saca en la union de las dos pilas que pasa a ser masa y los extremos de las pilas mas 9v. y menos 9v. es decir funcionaria el circuito con una fuente balanceada, no es seguro que funciones pero ya que estas seria una buena practica.
---------------------------------
Toni me he mirado el circuito del pdf y es practicamente igual pero con mod's añadiendo componentes extras para modificar la respuesta tonal o el recorte de los diodos,es decir si buscas las diferencias entre uno y otro, lo modificas, si no te funciona el que tienes tampoco funcionara el nuevo.


Subir
#19 por TonyGT-Ibiza el 14/08/2008
Jose M escribió:
Ok le hecho un ojo, con el tema de las resistencias no es que esten mal, las resistencias se ponen para hacer un divisor de tension con la pila y conseguir una tension de referencia de 4,5v. si pones dos pilas en serie te sobran las resistencias ya que la tension de referencia se saca en la union de las dos pilas que pasa a ser masa y los extremos de las pilas mas 9v. y menos 9v. es decir funcionaria el circuito con una fuente balanceada, no es seguro que funciones pero ya que estas seria una buena practica.
---------------------------------
Toni me he mirado el circuito del pdf y es practicamente igual pero con mod's añadiendo componentes extras para modificar la respuesta tonal o el recorte de los diodos,es decir si buscas las diferencias entre uno y otro, lo modificas, si no te funciona el que tienes tampoco funcionara el nuevo.

probaremos este del pdf a ver que pasa tio,ya te contare,no tengo nada que perder na mas que unos eurillos y una tarde de trabajo ejejejeje quiero decir que por un par de segundos al meter corriente al circuito inverti la polaridad sin querer y me di cuenta enseguida pero claro los integrados se alimentan a 9v en la patita 4 y la 8 creo asi que recibieron tension invertida

y no puee ser que se me hayan jodido los circuitos integrados? lo digo por que cuando enchufe el invento al principio me equivoque y enchufe el negativo al positivo y el positivo al negativo pero solo estuvo asi un par de segundos,hacia un ruido de burrrrrrrrrrr y lo quite enseguida

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#20 por TonyGT-Ibiza el 18/08/2008
bueno amigos,deciros que he destruido el montaje anterior del shred master y he hecho uno nuevo sobre una placa base nueva,es el mismo pedal pero un montaje diferente por unos portugueses,me funciona de maravilla,quiero decir que el montaje que me ha fallado y me ha hecho perder tantisimo tiempo es de una pagina de unos rusos(que les den bien fuerte por la culata) por que me han hecho perder muchisimo tiempo con esa porqueria de montaje,ahora debo decir que este montaje que he hecho es de una pagina de unos portugueses que es este:
NuevoImagendemapadebits-1.jpg
pero el condensador que esta redondeado en rojo he tenido que quitarlo por que le quita todo el brillo al pedal,suena muy grave y sin agudos,horrible,eso si cuando le quite el condensador no veas que maravilla de pedal,si no es el mejor pedal que he escuchao en mi vida casi lo es,esto mezclao con un metalzone deve ser la caña,un millon de gracias a los portugueses,ahora entiendo lo que gustavo me decia de que echa de menos el pedal,es una pasada como suena,eso si,cualquier pod xt o toneport le puedes sacar el sonido de este pedal tranquilamente mas que de sobra con las simulaciones de los marshall,por que este pedal realmente es una replica del marshall valvestate que se hacia a principios de los años 90 que siempre me gustaron mas que su superior JCM900

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#21 por lebru el 18/08/2008
Dsiculpadme, no lo he leido todo, pero hasta donde he llegado, queria haceros una recomendacion.
No se si conoceis algo que se llama inyector de señales, es un pequeño aparato con una punta y un cable con una pinza que se conecta a masa y la punta la vas conectando en diferentes puntos del montaje el aparato lleva un pulsador y cuando lo pulsas hace lo que su nombre indica, inyecta una señal de audio.
De esa forma vas probando en diferentes puntos y puedes localizar donde se pierde la señal.

Igual alguno lo conoceis pero otros no, y en casos como este es de bastante ayuda para localizar el fallo.

Aqui os pongo algunos enlaces, por si le interesa a alguien.

Inyector de Señal

Inyector de señal con C.I.

Seguro que hay mas, pero son los primeros que he encontrado.
Subir
#22 por phakkito el 18/08/2008
Escencialmente el fallo fue enchufar la tension al reves tony.....

El esquema portugues ya tiene un diodo para eventuales cambios de polaridad en la pila.

Ten en cuenta lo que corre la luz, y veras que con dos segundos bastan para joder un integrado, y si es MOS, basta que lo toques con los dedos :D :D :D

Coincido que el portugues tiene un layoud mas limpio....eso si....


saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#23 por TonyGT-Ibiza el 18/08/2008
phakkito escribió:
Escencialmente el fallo fue enchufar la tension al reves tony.....

El esquema portugues ya tiene un diodo para eventuales cambios de polaridad en la pila.

Ten en cuenta lo que corre la luz, y veras que con dos segundos bastan para joder un integrado, y si es MOS, basta que lo toques con los dedos :D :D :D

Coincido que el portugues tiene un layoud mas limpio....eso si....


saludos

no tio,los integrados que he puesto son los mismos que puse en el otro montaje,he reciclado todos los compoenntes del otro montaje y añadido algunos nuevos que no venian como algunas resistencias y condensadores,el otro montaje estaba mal te lo aseguro,de hecho he montado el 90% de los componentes que recicle del otro y los integrados son esos mismos,

me aconsejas algun otro integrado que no sea el TL072 para probar alguno de mas calidad y sea igual?
---------------------------------
lebru escribió:
Dsiculpadme, no lo he leido todo, pero hasta donde he llegado, queria haceros una recomendacion.
No se si conoceis algo que se llama inyector de señales, es un pequeño aparato con una punta y un cable con una pinza que se conecta a masa y la punta la vas conectando en diferentes puntos del montaje el aparato lleva un pulsador y cuando lo pulsas hace lo que su nombre indica, inyecta una señal de audio.
De esa forma vas probando en diferentes puntos y puedes localizar donde se pierde la señal.

Igual alguno lo conoceis pero otros no, y en casos como este es de bastante ayuda para localizar el fallo.

Aqui os pongo algunos enlaces, por si le interesa a alguien.

Inyector de Señal

Inyector de señal con C.I.

Seguro que hay mas, pero son los primeros que he encontrado.


ya conocia el aparatico lebru,igual me fabrico uno,insisto en que todos estos montajes tienen en comun otro fallo,el condensador de 1 nF que va conectado casi al final donde esta el pote de vol lo he redondeado en rojo,su funcion segun he podido ver es la de
simulador de altavoz,"una gilipollez como una casa" por que si lo enchufas en un amplificador suena horrible sin tono,sin agudos todo graves,ciertamente todos los que se han hecho el montaje del shredmaster lo han hecho con ese condensador puesto,he descargado algunos mp3 de gente que lo ha montado y suena horrible por culpa de ese supuesto condensador que hace la funcion de matar el tono para simular supuestamente un altavoz,que no lo hace ni de coña

me voy a currar una rewiew de pm poniendo este esquema y quitando algunos componentes que sobra n que no hacen nada,por que esta distorsion es cojonudisima tanto para el rokero,blusero como los heavys es una replica como ya he dicho varias veces de la distorsion del valvestate con el contur y todo ejejejeje


segun pude comprobar en el otro montaje anterior el fallo andaba relacionado con el conexionado del segundo circuito integrado por que el primero amplificaba un poco y el segundo daba la señal amplificada que era lo que fallaba

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
---1---
#24 por ---1--- el 19/08/2008
Así que te fue bien el portugués,y sin traducción:D, pues enhorabuena ,que lo disfrutes ,y esperamos esa rewiew y alguna muestra.:D
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo