Ayuda con mi Pedalboard(power supply)

#1 por CF_Hurtado el 01/04/2016
Recientemente adquiri un Power supply de caline y al querer conectar mis pedales estos no suenan. Si conecto del sansamp al guv nor todo normal, pero del big muff al memory toy no. Ya cheque todas los cables y conecciones y parece que todo esta bien,¿será que el power supply no alcanza a alimentar los pedales?, hice una prueba de conectar despues del guv nor el memory toy, y al activar el memory toy este prende pero no da el efecto y corta la seña como al conectar un pedal true bypass sin alimentación.
¿Alguna idea de que podria ser este problema :c?, en verdad estoy desesperado. Muchas gracias de antemano.[img][/img]
Archivos adjuntos:
12935405_10209982477226359_1310250715_n.jpg
BBCode:
12939109_10209982477026354_457948052_n.jpg
BBCode:
Subir
#2 por Mikel Dopey el 01/04/2016
Hola! El tema puedes tenerlo en la alimentación de cada salida, que no de los mA necesarios para cada pedal... Por ejemplo, el Big Muff chupa 200 mA, por lo que si lo colocas en la salida de 100, no te alimentará lo suficiente. Revisa los consumos de tus pedales para que no tengas déficit de alimentación.

Sino, intenta poner los pedales de uno en uno y si funcionan todos por separado, ve añadiéndolos en la cadena para ver si la fuente no se va quedando corta...

A ver si se soluciona ;)

Saludos!

http://dopeymikeguitars.es.tl/

Mike Custom Amps. Fabricación de pantallas. Visita mi perfil!!

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo