Problemas con memory toy.

#1 por manutallica el 05/02/2012
Tengo un pedal memory toy de electro harmonix, era bastante bueno pero pasaron como 3 dias y ya no esta funcionando; el led prende pero estoy bastante preocupado ya que el pedal no funciona. Luego de lo que pasó revise el Manual y dice esto:

"use only a 96DC-200BI. Do not use any other adapters."

Despues de leer esto:

¿Estos pedales solo se pueden usar con transformadores electro-harmonix?

la verdad es contradictorio porque ni siquiera he usado un transformador, he usado una bateria energizer que venia con este.Porfavor el que sepa de esto que me ayude :C.

PD: El Pedal es de 9v.
Les dejo imagenes del pedal

http://images.guitarcenter.com/products/optionLarge/ElectroHarmonix/DV016_Jpg_Large_502713_top.jpg
Subir
#2 por jesus73 el 06/02/2012
Hola yo tuve el Memory Toy y con pila funcionaba bien, si se enciende la luz pero no funciona es que se ha agotado la bateria, y con respecto a alimentarlo con adaptador el que tenia Boss no le hacia funcionar, se encendia la luz pero no hacia nada, al final le puse un alimentador 1SPOT de Visualsound y fenomenal.Creo que lei por ahi que necesitan algo mas de 9V y los Boss los dan justitos. Pues eso o cambio de bateria o prueba otro alimentador. Espero haberte ayudado. Un saludo.
Subir
#3 por manutallica el 06/02/2012
Probare eso, muchas gracias, alguna otra idea alguien?
Subir
#4 por T-TOPS el 29/05/2012
por lo visto.., tanto para el Memory Toy como el Memory Boy recomiendan en concreto ese adaptador ya que saca 9,6 v.
las baterias nuevas llegan a 9,4 - 9,5 voltios pero en cuanto bajan de 9 el pedal ya no suena

como dato, te puedo decir que el adaptador Marshall PSU400 (muy común) tiene una salida de 9,12 v.
y es válido para la inmensa mayoria de pedales pero para el Memory quedaría justo

edito
vaya!! acabo de ver que ésto es de unos meses atrás
Subir
#5 por osopardo el 30/05/2012
Hola a todos!

Manutallica, las compañias siempre ponen ese tipo de textos para que compres sus productos asi que ni caso. Si va a 9v da igual que adaptador le pongas mientras le mande valores dentro de 9v y a centro negativo, funcionar va a funcionar, quizas con ruido estatico. Yo tambien uso un 1spot y creo que la unica vez que compre un adaptador original fue un zoom para mi primera multifx.. ahora esta siendo usado para darle corriente a mi boss re20.

Ahora, lamento contarte que he leido de problemas similares con el mtoy en otros foros y mucha gente lo ha devuelto..
Subir
#6 por osopardo el 30/05/2012
(pd: ojo, revisa siempre los amperios proporciona el adaptador ;))
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo