Ayuda Guitar Rig 4

#1 por lecca el 11/07/2013
Buenas, tengo un problema con el guitar rig 4. La cuestión es que la pc recibe la señal de mi guitarra (via microfono) pero no se escucha... He aquí la imágen:

http://www.subirimagenes.com/otros-guitarrig-8532863.html

Se ve como se recibe la señal, pero los outputs aparecen como no conectados por lo tanto no escucho nada por mis altavoces. Por favor, ayudadme, llevo intentándolo solucionar 3 dias seguidos y no he logrado solucionar el problema. Gracias por vuestra atencion.
Subir
#2 por lecca el 11/07/2013
Ahora lo conecte via line in y me pasa exactamente lo mismo. He hecho una prueba de hardware y no me deja puesto que:

ad72fafb3477eb69d507cf35b7f5790do.jpg
Subir
#3 por lecca el 11/07/2013
Ayuda por favor, posibles soluciones...
Subir
#4 por Andrew85 el 12/07/2013
Mira, yo hace un tiempo hice una micro guía de grabación en PDF. En las primeras páginas pongo info sobre preparar el sistema para usar drivers ASIO.

link http://www.guitarristas.info/foros/reaper-guia-ultrabasica-grabacion-edicion/140490

Otra cosa, los drivers ASIO requieren uso exclusivo de la aplicación, es decir no puede haber ningún otro programa que use audio abierto. Nada de reproductores multimedia, nada de ventanas de youtube, nada de skyp con llamada o video, etc. Nada que use audio, solo la aplicación que vayas a usar, en tu caso el Guitar Rig.

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo