ayuda exportar wave guitar pro 5

  • 1
#1 por johanmalder el 05/12/2007
Hola, gracias de antemanos si me ayudais. En el GP5, creo mis propias partituras, pero cuando intento exportar los archivos a WAVE, todo indica que se graba correctamente, pero luego cuando intento reproducir el archivo con el Windows Media, parece como si lo reproduciera sin errores, pero no se oye nada.
He probado a cambiar las preferencias de sonido, pero no se cual es la configuración correcta, o si hay algo en lo que fallo.
A ver si alguien me echa una mano.

Muchas Gracias
Subir
#2 por Normal el 05/12/2007
johanmalder escribió:
Hola, gracias de antemanos si me ayudais. En el GP5, creo mis propias partituras, pero cuando intento exportar los archivos a WAVE, todo indica que se graba correctamente, pero luego cuando intento reproducir el archivo con el Windows Media, parece como si lo reproduciera sin errores, pero no se oye nada.
He probado a cambiar las preferencias de sonido, pero no se cual es la configuración correcta, o si hay algo en lo que fallo.
A ver si alguien me echa una mano.

Muchas Gracias

Bienvenido al foro johanmalder. Sí a mí también me pasa lo que a ti. Yo lo he mediosolucionado exportando el archivo como MIDI y luego con un programita como el MIDI2WAV, pasar el archivo midi a wav y tal.
Enga un saludo y a ver si se te ve más por aquí.

http://www.myspace.com/robernormal

Subir
#3 por olmost el 05/12/2007
Buenas a mi ha resultado asi:
-Ve al altavoz pequeñin al lado de la hora, das boton secundario y abrir "controles de volumen" y luego opciones->propiedades:

d1vp3.jpg

- Despues das al boton "grabacion" y mira que este accionada el botoncito de "mezcla estereo"

d2th5.jpg

- Y ya aqui desactivas la pestaña en donde pone "silencio" en la parte de mezcla estereo

d3lh8.jpg

yo asi le he conseguido, Saludos!

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
1
#4 por johanmalder el 06/12/2007
GRacias a lso 2 por las respuestas.
NORMAL, he probado a pasarlo a midi y luego a Wave, pero la verdad es que se nota mucho la calidad del sonido...
OLMOST, lo de Stereo Mix lo tengo activado, hastal Mono mix, por si era eso.
A ver si se ocurre otra cosa....
Subir
#5 por sotti el 06/12/2007
Pues yo tenia el mismo problema y se soluciono con eso..en mi caso a mi no me deja silenciarlo o no, me deja seleccionar por donde quiero grabar....y ahi si tengo que seleccionar el stereo mix....seguro que no es problema del control de volúmenes¿?¿? REvisalo y haz pruebas mientras estas exportandolo y luego reproducelo entero y fijate si en algún momento si se oye...

bye

#Jem555Wh#X3Live#Audio Kontrol 1#Peavy`86#Akg k701#Head#

Subir
#6 por blakord el 07/12/2007
johanmalder escribió:
GRacias a lso 2 por las respuestas.
NORMAL, he probado a pasarlo a midi y luego a Wave, pero la verdad es que se nota mucho la calidad del sonido...
OLMOST, lo de Stereo Mix lo tengo activado, hastal Mono mix, por si era eso.
A ver si se ocurre otra cosa....


Pues el Guitar Pro trabaja en Midis y cuando exporta a Wav lo hace con los mismos sonidos midis, quizas dependa del conversor que usas, pero te comento que si buscas calidad lo ideal es exportarlo a Midi, luego importas el MIDI desde algun secuenciador, tracker o programa de edicion musical que soporte VST con lo cual impones sobre los sonidos midis instrumentos VST que sin son realistas utilizando las mismas notas originales del midi exportado desde el guitar pro y dandote facilidad de modificarlas ya que siguen siendo midis y la conversion a los instrumentos VST es a tiempo real, luego creas tu wav con calida muy distante a las de los midis, la mayoria usa el Cubase para esto

Draco Portat el mejor CMS habla español
http://www.guitarristas.info/foro/image.php?type=sigpic&userid=7656&dateli ne=1195648186

Subir
#7 por i.c.4.r.us el 05/01/2008
mira es raro, proba: en vez de seleccionar "mezcla estereo" en el control de grabacion selecciona "wave". de todas formas tendria q andar en mezcla estereo...
Subir
#8 por juanlo el 01/09/2008
Soy nuevo en el foro y quizás ha pasado mucho tiempo desde que pusiste esta pregunta, que me interesa mucho.
Sé que hay problemas para exportar en Wav si se trabaja con WINDOWS VISTA -no con XP-. Algo parecido pasa con Cubase: no se puede grabar en formato de audio desde una pista de MIDI.
Me comentaron que los de Windows han solucionado el problema pero no estoy seguro.
Si alguno sabe la solución, le agradecería que la expusiera en este foro.
Muchas gracias.
Subir
--226008--
#9 por --226008-- el 25/11/2008
Bueno esta tarde me he puesto a curiosear con el guitar pro, y he descubierto un truquillo para grabar las pistas con el Rse. Yo creo que todos los que tenemos guitarra eléctrica y amplificador tenemos un cable para hacer "playback", osea un cable de plug-plug pequeño, bueno con este cablecillo se hace el truco:

1.-Conecta un extremo del cable a la salida de sonido de tu computadora u ordenador, y el otro extremo a la entrada del microfono, generalmente son las entradas verde y roja, sonido (out) y microfono (in), respectivamente.
2.-Abre el Guitar Pro y ajusta el RSE, las guitarras que no quieras que se oigan quitalas y haz todo ese show de acomodar el tipo de bateria, bajo, etc.
3.-Abre algun programa que tengas para grabar, yo en lo personal uso el audacity, que te da buenas posibilidades de modificacion, pero incluso puedes probar el truquin con la grabadora de sonidos de windows.
4.-Picale a "grabar" al programa, luego reproduces el guitar pro y listo, tienes tu pista para hacer playback.

Aun falta afinar unos detallitos, pero eso mas que nada es ajustar el nivel del sintetizador de ondas y el de el sonido pero hay va. Suerte y prueben el truco sta bueno.
Subir
#10 por km_kzzee el 26/11/2008
osca me has salvado la vida XD jamas se me hubiera ocurrido conectar la salida de audio con el line in XD,

anda que no me he comido la cabeza ajustando movidas y siempre con resultados malisimos -.-'

has traido la luz xD

:aplausos:
Subir
#11 por matias barchetta el 09/02/2009
Osca exelente amigo, Funciona en serio, gracias por ahorrarme mas tardes buscando conversores y cosas que no sirven. MUCHAS GRACIAS:D:D:D:D:D:D:D
Subir
#12 por beztiajo el 12/03/2009
hola muy buenas

aprovecho este hilo pa preguntar una cosilla...

yo no tengo problema para grabar directamente a wave desde el gp5 pero el sonido queda saturado en el archivo resultante, a que se puede deber?
el sonido de grabacion no esta a tope ni mucho menos en la tarj. de sonido.

gracias muchas

:brindis:

¡heavymetal is the law!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo